Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Operating System Not Found(After weeks of unrepaired Start up problem)

04 Nov 2017   #1
XP VM User

Windows7 Professional 64bit
 
 
Operating System Not Found(After weeks of unrepaired Start up problem)

Hi everyone again!

I put this first as its what you requested:

Quote:
9. In your BSOD post, upload the created YourComputerName-xxxx.zip file into your post.
Attachment 401606

Ok, calmly going on with my BSOD Problem:

I'm back with a new problem with same old computer:

First off:
Thanks again to Roy and Torchwood and others in my prior thread when computer would not startup. I WILL remember to give you reps for the other work you did just let me know which one solution is a good one to do that to, as they still didn't work for me as I could not "do" them myself.... But I want to help others who may read my thread and want to know how to solve the same problem who gave me best advice...

I know how advice here works....

See my prior discussions to find out what went wrong with computer BEFORE I got the BSOD (B=Black not Blue).

Windows startup repair cannot repair this computer automatically

Today! I tried to turn on computer and got the following message on a black (DOS) Screen:

"Operating System Not Found"

SEE my attached screen shots to show what I had as choices to repair this!

I could not do it!

Attachment 401607

Attachment 401608

Attachment 401609

FINAL Screen showed choices for Repair:

* Start Up Repair (Tried it already (see earlier question on Windows Seven Forum:

Windows startup repair cannot repair this computer automatically

ended up saying the computer could not "automatically" repair start up.

* System Restore (to an earlier one) Once you do this you cannot undo this---Ok, reluctantly I pressed "restore" to see "what happens"

It informed me there were NO restore points as the file is missing or corrupted! Error code on screenshot: (0x80070002)
[Yes, I'm guilty of using Google to find out how to fix this... You get about 3 ads at the top of the Google page: "pay us lots of money and we can fix your 0x80070002 problem!" "No thanks!" and a few from Microsoft, but can't use them for my WINDOWS 7 as they only apply to Windows 8.1 etc [and one I did not post says I need to "upgrade" to 8.1 as others are no longer supported)] So here is this one talking about "RAW" partitions upgrades.... I only have ONE C Drive (I know I usually divide my computers up a lot, but this is the family computer so its not up to me, I only keep it running for everyone else).

https://support.microsoft.com/en-us/...in-windows-8-1

I do a LOT of restore points all the time anyway...

I'm so afraid of losing computer and having to pay money I don't have for a new computer to some data restore person $700 to $1200 prices I get for 500 GB of stuff, that I'm making restore points every few hours or so!

* System Image Recovery Recover your computer using a System Image you've created earlier (I've never ever ever done this all alone off the phone help call by myself. I paid for----when I could afford it on XP computer years---for someone else to "restore" it professionally either "in person" or "Telephone guided" help, and can't afford to do that anymore.

So I have two backup systems... BOTH unfortunately have no phone call help (I lost my preferred Norton method which had phone call help as they no longer do that method (Norton Ghost).
Macrium and AEOMEI (both of which were recommended here and I thank and gave reps for those who helped me a few years ago.

AEOMEI has a PROBLEM! Year or two ago they went from version 2 to version 3. Unfortunately I could not do it! They said I had to "find" the original Email where I got the key as Version 2 does not "remember" the key while Version 3 does.

When you turn it on.... IT refuses to work (I wrote to them about this!) It will refuse to work until it is "updated" to version 3. I can't update to version 3 without the key. I asked so what if I buy a new one!

They wrote back...ready? They said the new key will only work on new saves all your old saved stuff was connected to the old key so its GARBAGE! cannot be read by anything unless you find that key that they won't look in their files for my credit card or name or nothing to find it!

Macrium has another problem!

Its too confusing the way I did my main drive and backup external drives with the same DRIVE NAMES (I did not rename the drives...Too late to rename a drive without losing 100% content on the drives---there is a way, but I'm so clumsy I'll just destroy both drives and be left with empty computer requiring data restoration at expensive costs! So the only drive size is clue as to which drive I"m copying to which drive)

Again, I only get help via Email.

ONLY way is to erase all backup copies and start over!

I didn't want to do that!

As afraid once I erase it (I can't afford to have tooo many back up external drives! Spent $300 on two drives and they are connected with either AEOMI or MACRIUM no more room in them without erasing something

and then I'm stuck because I'm a stupid computer person!

stuck with same name of drives
stuck with having to hope that the computer does not crash or die having erased everything just to try to fix this problem when it occurs

(ON top of that I can't touch anything or erase anything until the iPad (Apple product) that is dependent and uses this laptop for its backup location---the only one--- is repaired as the ONLY backup syncs for those exist off the computer on those backup drives... only the Macrium by the way--- as I can't get to the AOMEI version and the sync for apple malfunctioned for over a year as I replaced version after version unknowing it was not saving the iPad correctly.... and again... costs between $300 to $700 to get data off of the iPad without using the computer Windows 7 to extract the data and so I can't do anything ...

Why? Because apple messed up.. with iTunes 12.7 does not work with Windows 7 and the program I got refuses to work unless there is a "working" version of iTunes 12.7 latest one the program checks automatically and down loads and installs automatically the non-working version of 12.7 so I'm back where I started and all of this in and out erasing iTunes over and over with 5 different software pieces slowly one item at a time and reinstalling it same way.... there is no "automatic" way to do this---causes problems

OK, sorry to bother you all with that... but had to explain why I just simply don't "erase" everything and take a chance and begin over again with a Macrium restore or a brand new product key for AOMEI so I have two forms of backup for the computer files again (in case one fails....as I was right ! AOMEI failed as it upgraded and I could not upgrade!)

Thanks for reading all of this...

Please help me get out of this terrible state.

I worry each time I have to load in and erase a version of iTunes or some other third party program that its going to mess up the computer and I can't afford a new iPad and can't get a new computer and just don't know what to do...

SO I turn to you guys.. the experts!

[I put this in bold so you don't miss it... HOW did I get computer back? Well the old fashioned "computer science" student in me knows that if all else fails, pressing the "ON" button over and over again, the "computer" catches the right track of instructions in the Disc and everything goes 100% perfectly! No noises on HDD by the way to indicate its failing or anything like that---it just simply "works". I'm scared to go to sleep worried that when I get up and turn on computer again it will never come back!. I turn it off to save HDD activity to give it longer life. I also turn it off each time I install those 100's of free updates to all my programs I paid for years ago and are still used on the computer! So I let it cool off and rest after hard work installing things like iTunes update, iCloud update just today (when the computer came back on---so please don't tell me the iTunes did this... I installed the iTunes AFTER, yes AFTER, the computer came back alive as its immediate function is to restore my broken iPad so I don't have to pay for a "Data Recovery" person at unknown price estimated to be $300 to $700 just so I get 7 years of iPad stuff back again!) (Sorry for the bold but I knew I wrote too much above and you might get the wrong impression and tell me what is wrong based upon all that Apple talk).

Thanks again to Roy and Torchwood and others I WILL remember to give you reps for the other work you did just let me know which one solution is a good one to do that to, as they still didn't work for me as I could not "do" them myself.... But I want to help others who may read my thread and want to know how to solve the same problem who gave me best advice...

Have a good day!

XP VM USER


My System SpecsSystem Spec
.
04 Nov 2017   #2
samuria

win 8 32 bit
 
 

Boot the DVD choose cmd prompt then type c: then dir. What do you get?
My System SpecsSystem Spec
04 Nov 2017   #3
XP VM User

Windows7 Professional 64bit
 
 

Thanks Samuria!

What DVD should I have? A data DVD? Video DVD? Educational DVD? I have lots... Oh, you mean the Windows 7 DVD I've not seen in a few years? I think there were two...which one if that is it? Still in its original curved top box I think.

I ask these questions as all have slightly different directory structures. Or are you attempting to see if the computer mis-interprets the DVD drive as something other than Drive F as its listed under the Computer tab.

(Do you want a listing of my HD's? There is only one and a "reserved" area created by one of the Macrium etc back up programs!---Remind me how to use computer to get to see those partitions again? Thanks!)

To speed up the replies as I see I'm writing you late at night half way around the world....

I used a Windows created "AIK" disk I have. Seemed the right thing to use.

It opens normally as Drive F (the drive its supposed to be using).

25 files inside the DVD, some by themselves and some in folders. All appears normal to me. (but what do I know?).

CMD prompt and your request are copied below:

Quote:
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>c: dir

C:\Windows\system32>
Hope this helps you and everyone else!
My System SpecsSystem Spec
.

04 Nov 2017   #4
XP VM User

Windows7 Professional 64bit
 
 
Curious about the DM Log Collector

Hi Samuria and everyone!

[If this is required by the rules of forum to be a separate thread I'll willingly do that... just someone be kind enough to let me know!]

I'm curious about the DM Log Collector I used.

Another copy of the files from my desktop :

Attachment 401615

What information was collected and how is it read?

I opened the files (after I copied them off so no accidental changes could be made by me)

I can read and understand a lot, but is there a guide as to what should there be listed and how far off my listings/data results are?

I cannot read (I printed out the pages here and there to see if they were clearer on paper, they are not)..some of the indications. For example one file has "True" "False" toggles. But I don't know which one is being selected for each of the attributes or data collected.

I don't know your site that well. There might be whole discussions about this and I just can't easily locate them.

Thanks everyone!

A learning experience definitely. (I assumed since it ran in DOS it was a one time run, and its not something I have to find a way to uninstall from the computer, correct?)

XP VM USER
My System SpecsSystem Spec
04 Nov 2017   #5
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

You can borrow a copy of my boot media. It has lots of repair tolls in it, ( including Aomei Backupper 4.06 ).

Boot it up. then have a look with Aomei part assist or disk management and post a screenshot of what they show.

17514x64-v5.iso
My System SpecsSystem Spec
04 Nov 2017   #6
samuria

win 8 32 bit
 
 

The dir was to see if the drive was readable or gone to raw the error generally means its lost the bootsector
My System SpecsSystem Spec
04 Nov 2017   #7
XP VM User

Windows7 Professional 64bit
 
 
Thanks Samuria

Now I know what the C: dir was supposed to show.

I have a new problem!

Turned it on and everything else is working, but the "Start" button does not get me anything. It shows "properties" and "open windows explorer". But all of the program listings, my Word Pad, Note Pad, Jarte, etc shortcuts are unavailable and I can't get to "programs" easily and CMD Prompt is not there so all of these things (including the run bar) are unavailable. Strange!

I'm typing these two replies, shutting down and starting up again. (Posting in case I don't come back for a while!)
My System SpecsSystem Spec
04 Nov 2017   #8
XP VM User

Windows7 Professional 64bit
 
 
Thanks SIW2!

Hi SIW2!

I remember you from my other questions!

Thanks for giving me version 4!!! of AOMEI! I'll connect with them to get paid version paid up. But what about my older version? Will it be able to see and use ver 4 from ver 2? Skipping Ver 3 altogether!

Thanks so much! I didn't know who to contact! I should have thought of here! *smacks head*

Also, have to remind me or tell me where to look it up!

I know I've done it in the past like 4 or more years ago .iso disks need to be burned into a disc then put in the DVD drive and the drive letter changed or something like that which I forgot how to do.... and then the disc mounted as a drive?

Am I even close?

And I hope I can just go "in" and "out" of the partition management without causing any other difficulties... I promise I won't press any other buttons other than screen shot while I'm there... but how to get there?

I downloaded your link in case when I start up again the Start button still does not work for my tools... strange stranger strangest!

It wants to open with my Roxio DVD Creator.... or save it! Which is correct one?

Oh it opened up your "one Drive" option! I never paid for that stuff, so I know I have limited freebie use of one drive....always frustrating for me as I refuse to get sucked into pay pay every day for that rental....and of course I have no idea how to use it properly!
My System SpecsSystem Spec
04 Nov 2017   #9
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

You can burn it as an image ( not copy ) the .iso to cd/dvd.

Or you can create a bootable usb by extracting the .iso contents onto a formatted flash drive.

It is boot media, so it needs to be booted ( not played).

When you start your machine there is key to select one time boot menu (F11) on some machines.

Then arrow down to select either your dvdrom drive as the boot device, or USb ( if you have inserted bootable usb drive)

How to boot your vaio pc using bootable usb or disc - YouTube
My System SpecsSystem Spec
04 Nov 2017   #10
XP VM User

Windows7 Professional 64bit
 
 
So how do I shut this down without the shut down button?

Stranger and stranger!!

How do I shut down the computer to restart it again....

Without the "START" Button!

I don't have the "shut down" menu or any of its choices..

I only have HARD shut down of the power button...

(My hibernate etc buttons were deactivated long ago as someone somewhere said I can save "valuable disc space by not remembering those things each time it shuts down??? so they don't do anything... as I can't get anyone here to replace the 500 GB HD with anything bigger.... as they will do that and I end up with an empty drive and dummy me having to pay money for someone to do the backup AOMEI or Macrium memory transfer using another computer to run the external drives which need to be connected to more USB's than I have available....I don't use the pad on the computer I use bluetooth for mouse which used up one USB port. So I don't have to get the extremal HD that ability with the saved programs on it back in here and then I owe money to everyone for new product keys for a "new" location for everything in the bigger hard drive


still not able to figure a way around this,..... so going with hard shut down...just posted this I may change it afterwards if and when I get back online!
My System SpecsSystem Spec
Reply

 Operating System Not Found(After weeks of unrepaired Start up problem)




Thread Tools




Similar help and support threads
Thread Forum
Windows 7 Start up problem [unknown operating system]
Hello Everyone, my Laptop is unable to startup normally, and when i tried to ''repair-computer'', my operating system isn't listed. however i tried almost everything and nothing happens. i have my system recovery disk they say well i think its the recovery disk then:). however i...
General Discussion
operating system not found and no drivers were found eror
as usual I turned off my laptop and after a while a turned on again to use my laptop but it couldn't reach operating system and showed error : " OPERATING SYSTEM NOT FOUND" ! I tried all instructions to solve the problem and finally run by windows start up CD to re-install new windows. this...
Installation & Setup
how can i get past the can not read Operating System Not Found Problem
now, my laptop is a Sony Vaio laptop runs on Windows 7 home edition. i know i still have the disk that contains word, excel etc. anything else was most likely accidentally trashed. when i start the laptop it reads the Vaio logo, of course i hear a disk spinning and not a type of clicking but...
General Discussion
I start my computer and get "No operating system found. Press Ctrl....
I start my computer and get "No operating system found. Press Ctrl Alt Deleteto restart" I think I set my C partition so it doesn't boot on it and boots on the Z partition which has nothing in it. Or unallocated space. ...
General Discussion
Dell Inspiron 1564 "Operating System Not Found" Problem
When i Turn On my laptop , it Shows "Operating System Not Found" ,But If I restart ( by ctrl+alt+del ) everything goes fine...whenever i shutdown my lap and then switching it on it boots slowly and shows "Operating System Not Found" ,But when i restart ,everything goes fine.. What is the...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:21.
Twitter Facebook Google+