Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Latest Intel Chipset Device Software

05 Jul 2015   #251
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Quote   Quote: Originally Posted by jonnyhillow View Post
Should the new folder end up in system 32 when first made or it just has to show in the the main C drive page where program files and Widows, intel etc.. shows?

No!

It had to stay in root C:\


My System SpecsSystem Spec
.
05 Jul 2015   #252
derekimo

Microsoft Community Contributor Award Recipient

Win 10 Pro x64
 
 

If you look in the address bar of this screenshot you posted it clearly shows two folders, C:\New Folder\New Folder



Now you have no folder according to the screenshot in post #250, this is where you want the folder.
My System SpecsSystem Spec
05 Jul 2015   #253
jonnyhillow

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

HOLY CRAP , i think i got it , can't be sure though because murphy's
law loves me to death.


Attached Thumbnails
Latest Intel Chipset Device Software-untitled.jpg  
My System SpecsSystem Spec
.

05 Jul 2015   #254
jonnyhillow

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Yup, murphy's law prevails , still shows this chipset in device manager , oh well .

Thank you very very much guys for your time and efforts.


Attached Thumbnails
Latest Intel Chipset Device Software-untitled.jpg  
My System SpecsSystem Spec
05 Jul 2015   #255
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Quote   Quote: Originally Posted by jonnyhillow View Post
Yup, murphy's law prevails , still shows this chipset in device manager , oh well .

Thank you very very much guys for your time and efforts.
This mean the command hasn't worked for you, even if you have launch the Intel's "SetupChipset.exe", because it didn't take as account the -overall command.

You have to try it again with all the advices we gave you.

EDIT:
You have a Intel Series 6/C200 Chipset Family platform...you should look in the release notes if its the correct one for you, which i doubt now.


Attached Thumbnails
Latest Intel Chipset Device Software-capture.png  
My System SpecsSystem Spec
05 Jul 2015   #256
jonnyhillow

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

You mean it doesn't always work the first time ? Didn't know that , thanks . Will try again



Maybe i made a big mistake and don't even have a computer that takes the new update , if so i really apologize for wasting everyones time.


Attached Thumbnails
Latest Intel Chipset Device Software-untitled.jpg  
My System SpecsSystem Spec
05 Jul 2015   #257
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Quote   Quote: Originally Posted by jonnyhillow View Post
You mean it doesn't always work the first time ? Didn't know that , thanks . Will try again
Don't bother to try those one again, because they are not for your machine...the Intel update utility tool gave you the wrong version!!!!

Actually i'm searching for you the latest...wait a minute or so...
My System SpecsSystem Spec
05 Jul 2015   #258
jonnyhillow

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Thanks so much NoN , my chipset version is from 2011 , i don't think there is an update but you would know better than i would.
My System SpecsSystem Spec
05 Jul 2015   #259
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Quote   Quote: Originally Posted by jonnyhillow View Post
Thanks so much NoN , my chipset version is from 2011 , i don't think there is an update but you would know better than i would.
The latest i could find that are WHQL signed by Microsoft are the v9.4.4.1006 and are dated year 2013.

Quote:
; ********************************************************************************
; ********************************************************************************
; ** FileName: cougahci.inf **
; ** Abstract: Intel(R) 6 Series/C200 Series Chipset Family **
; ** Last Update: July 25, 2013 (Version 9.2.0 Build 1035) **
; ********************************************************************************
; ********************************************************************************

[Version]
Signature="$WINDOWS NT$"
Class=hdc
ClassGUID={4D36E96A-E325-11CE-BFC1-08002BE10318}
Provider=%INTEL%
CatalogFile=cougahci.cat
DriverVer=07/25/2013, 9.2.0.1035
I've attached for you the .ZIP file and you can try with the same command cd\

Delete what's in New Folder and remplace by the one i've attached, try like this "infinst_autol.exe -overall".

You should be able now to have them right installed. We're around anyway, if!

BTW,
Which one did you took before? Was link from the first page v10.0.27 or the v10.1.1.7 (i posted too as Attached Files )?

Anyway try the latest for you v9.4.4.1006 i've attached.

From your screenshot...it shows the Intel Rapid Storage Manager driver controller version 10.5.0.1026 dated of 2011 which are not the same as the Chipset.Inf... you're mixing the things up!!!


Attached Thumbnails
Latest Intel Chipset Device Software-untitled.jpg  
Attached Files
File Type: zip intel_chipset_9.4.4.1006_whql.zip (5.87 MB, 25 views)
My System SpecsSystem Spec
05 Jul 2015   #260
jonnyhillow

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Man , just not working for me , i'm mixing things up , tell me about it , i am inept at this stuff.


Attached Thumbnails
Latest Intel Chipset Device Software-untitled.jpg  
My System SpecsSystem Spec
Reply

 Latest Intel Chipset Device Software




Thread Tools




Similar help and support threads
Thread Forum
Intel® Desktop Board DX58SO & Intel® Chipset Device Sof
Hi Friends: Yesterday, I installed my new computer and it has the following: - Intel DX58SO Extreme Series X58 - Intel Core i7 920 2.66GHz - Corsair TR3X6G1600C8D Dominator 6 GB - EVGA 02G-P3-1185-AR GeForce GTX285 - Western Digital 300GB Sata HDD 10K RPM - WDC WD1001FALS-00J7B0
Drivers
Intel® Chipset Device Software version 9.1.1.1020
Chipset: Intel® Chipset Device Software for 945, 946, 955, 975 Chipset-Based Intel® Desktop Boards Ā Chipset: IntelĀ® Chipset Device Software for 945, 946, 955, 975 Chipset-Based IntelĀ® Desktop Boards
Drivers
Intel Chipset Software Installation Utility Benchmarks?
Has anyone ever actually done any benchmarks before and after installing Intel Chipset Software Installation Utility to determine whether it improves performance?
Drivers
Released: Intel Chipset Software 9.1.1.1014
Intel Chipset Software Installation 9.1.1.1014 WHQL Follow this link
Drivers
Latest Intel Chipset Inf?
What version of Intel Chipset Inf is being used for Windows 7? I ask because I see two versions but they don't seem accurate: Intel Chipset Inf v9.1.0.1013: Icrontic » Intel chipset drivers for Windows 7 have arrived Intel Chipset Inf v9.1.1.1012: intel drivers pour chipsets Obviously...
Drivers
Intel Chipset Software Installation Utility 9.1.1.1011
Download the recently released Intel Chipset Software Installation Utility 9.1.1.1011. This is for both x86 and x64 XP, Vista, 2000, and Windows 7. Drivers included are for the popular 945 and 965 series. These drivers are newer than what is available on Intel's website. * Product: Intel(R)...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App