Intel R Network adaptor not present on this computer  

Page 1 of 11 123 ... LastLast

  1. Posts : 3
    Windows 7 Professional 32 bit

    Intel R Network adaptor not present on this computer

    Hi All

    So I have an odd problem. I recently had to reformat my computer because it somehow lost one of my devices. My computer came with Windows 7 Home Basic pre installed so I didn't get and installation discs. After a whole lot of trying everything I decided to just go buy installation discs for Windows 7 Professional. PS: I did not get a drivers and utilities disc with it. I tried to connect to the internet but it came up with an error saying I had no drivers installed. So I downloaded WinPRO32 and tried to install it. It then told me that I have no IntelR adapter on the computer. I have looked everywhere I can think of, including trying to ghost it from another computer. My System Information says that my adapter name is WAN Miniport (SSTP), no type listed and it says that it is installed. I have no idea what motherboard I have because everything I've tried just says HP 650 Notebook PC. The driver that Sys Info says I have is rassstp.sys (6.1.7600.16385). Apparently it is not working. So how do I fix this? Please remember I cannot connect to the internet so telling me to use a driver scan or whatever is not going to work. I need a driver that can be downloaded onto a USB and installed without connecting to the net.
      My Computer

  2. Posts : 18
    dual boot Win Pro XP 32bit/Win 7 Pro 32-bit + dual boot Win 7 Pro 64-bit/Win 8.1 64-bit

    my adapter name is WAN Miniport (SSTP)
    That's not your network hardware adapter. Provide the following info. Run the reports on the problem machine and copy onto a USB drive so you can then post the results in your next post

    List any Problem devices
    • Make sure devices are connected and powered on
    • Click Start->Run, enter: msinfo32. Click the + sign next to Components to expand it
    • Click Problem Devices. Anything appear?
    • If yes, click on it, Ctrl-A to select all, Ctrl-C to copy it, Ctrl-V to paste into next post
    • On the other hand, if no devices are listed, tell me so

    Generate and attach a DirectX report
    • Click Start->Run, enter dxdiag and click OK
      ===> If you’re running 32 bit Windows, dxdiag will launch on its own
      ===> If you’re running 64 bit Windows, you’ll see 64-bit DxDiag. Click it to launch the 64-bit version of dxdiag
    • Notice progress in lower left window corner
    • When done, click Save Information button and save as a text file to your Desktop
    • Click the paper clip icon to upload and attach the file to your next post
      My Computer

  3. Posts : 3
    Windows 7 Professional 32 bit
    Thread Starter

    Problem seems to be solved

    Hi again

    So I had already done all the things you said I should. What I listed in my previous post was information I got by running msinfo32 and dxdiag. According to that I had a driver installed which was active. I have in the meantime managed to sort the problem out though. While searching every help forum out there I managed to find a post that dealt with a problem with "rassstp.sys (6.1.7600.16385)". It gave a link to restore the driver but it also said that I should first make sure that I have a certain file on the system. I was skeptical as I had installed no driver software but I figured what the heck I may as well try. When I did a search for the file I set it to search in "hidden files and folders". Lo and behold, it found what I was looking for. Windows has a very nice feature that allows you to open a files location folder. Imagine my surprise when it opened to a file called "Drivers". After much confusion and trying to figure what the hell had happened I noticed that the files address was given as E:\SWSetup\Drivers. However I have no E drive on my computer. I then changed my settings to show me hidden files and folders. Suddenly I have an E drive. When I installed the new Windows operating system, (Windows Professional) it moved all the pre-installed software, which used to be located on my C drive, to the E drive and then for some reason decided to hide it. How on earth that happened is beyond me! Because everything went into a hidden drive the OS couldn't locate the driver folder when it was installing. So what I have learned is that if you install Windows onto a computer that originally had everything pre-installed, and you in your infinite wisdom never created a restore disc, then search your entire computer, including hidden files and folders for a folder called "Drivers". It may not help everyone but I hope it helps some people.

    Happy Googling!!!
      My Computer

  4. Posts : 3
    Windows 7 Ultimate x64

    I'm also running into this issue. Put a new Hard drive in my HP Pavilion p7-1423w Desktop PC. The tower originally had Win 8 on it, but no system discs. So, taking an unused Win 7 I installed 7 onto the new hard drive. Everything installed fine, or so I thought until I tried to hook up to the other computer in the house and noticed I have no network drivers whatsoever. Prior to this they were there...I promptly looked up the desktop specs on the HP website and as I figured it was less than helpful. No Win 7 drivers for it, only 8 (Since it was the original OS). Looked up the Motherboard on the specs and searched the Intel chipset for it. Got the drivers from the intel site, and would get the "Intel R Network adapter not found" when I attempted to install them. Came upon this forum thread after some searching, and I do not have the situation solution that the OP found....So here's the info you requested posted with their case.

    Msinfo- Problem Devices

    Ethernet Controller PCI\VEN_10EC&DEV_8168&SUBSYS_2ADA103C&REV_07\4&5EBC025&0&00E5 The drivers for this device are not installed.
    Network Controller PCI\VEN_1814&DEV_539B&SUBSYS_18ED103C&REV_00\4&AB30070&0&00E1 The drivers for this device are not installed.

    PCI Simple Communications Controller PCI\VEN_8086&DEV_1C3A&SUBSYS_2ADA103C&REV_04\3&11583659&0&B0 The drivers for this device are not installed.

    Universal Serial Bus (USB) Controller PCI\VEN_104C&DEV_8241&SUBSYS_2ADA103C&REV_02\4&4E45FF0&0&00E0 The drivers for this device are not installed.

    DX diag is attached.
      My Computer

  5. Posts : 18,415
    windows 7 home 64bit

    Hi and Welcome to Seven Forums .. Most of the Drivers you need can be found in the Link below .. Chipset Earthnet Wireless and Probably the Card Reader Driver .. Please Install them and let us know what is missing ..

    Software & driver downloads HP Pavilion p7-1370t CTO Desktop PC | HP® Support
      My Computer

  6. Posts : 3
    Windows 7 Ultimate x64

    Wasn't sure which one on the list of drivers was the Card Reader Driver, but I now have wireless capability on the tower after snagging a few of the drivers/updates! Ethernet Controller and PCI Simple Communications Controller are still marked unknown though.
      My Computer

  7. Posts : 18,415
    windows 7 home 64bit

    Here you go ...

    Original Realtek Network Controller Driver
    2012-05-23 , Version7.53.216.2012 Rev. A, 1.75M ...

    Original Texas Instruments USB Controller Driver
    2012-06-12 , Version1.12.18.0 Rev. A, 4.41M
      My Computer

  8. Posts : 3
    Windows 7 Professional 32 bit
    Thread Starter

    If that doesn't work...

    If the drivers listed here don't work I have found that Lenovo drivers seem to match the HP hardware...
    Also you could go to your device manager, right click on the problem devices and uninstall them.
    Then do a scan for hardware changes. It should then find those problem devices again. Right click again and choose Properties. Go to the Details tab and choose Hardware Ids and Physical Device Object name from the drop down list. Copy whatever is listed under those two headings, and try a web search with them. Whenever I've had a device driver problem before this I am generally able to locate what I need by combining the two in one search. I would also suggest that once you have everything working you download the current setup/installer file for your network adaptors and write them to CD. That way if you ever have to reformat or whatever then you can at least get your internet working. If that works then most driver scanners or updaters or help forums can get you what you need.

    I have created my own drivers and utilities disc by downloading the installer files for every single one of the devices listed in my device manager and storing them on an external HDD, because you never know what may happen in the future and its better to be safe than sorry...
      My Computer

  9. Posts : 3
    Windows 7 Ultimate x64

    All my devices are now properly recognized. Tysm for the assistance you provided!
      My Computer

  10. Posts : 18,415
    windows 7 home 64bit

    Most welcome glad you got it sorted
      My Computer

Page 1 of 11 123 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 09:46.
Find Us