Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Aion (tabbing out cursor issue)

07 Nov 2009   #1

Windows 7 Home Premium (64 bit)
Aion (tabbing out cursor issue)

So basically Whether Im in game or at the login screen, once Aion is running and I tab out (alt +tab or start(windows) key) immediatley after my mouse cursor drags to the top left corner of my desktop screen like a piece of metal being pulled by a magnet. I can still move the cursor, but its like a "rubberband" effect. When I move it, it immediatley pulls right back to the top left corner. I can barely move the cursor half way across the screen (and this is moving my mouse aggressively) it just pulls it right back.

In order to get back into the game I either CTRL+TAB then use my arrow keys on the start bar to pick Aion. Or I have to CTRL + ALT + DEL to start the Task Manager and tab through the tabs to get to application tab and click enter on the Aion process.

This is very frustrating, I have no issues in any other game that I play in regards to this issue ( Left4Dead, WC3, StarCraft, WoW) it just seems to be Aion. Sometimes, for example, I do some crafting in game. For anyone who has played, you know if you are making say 300 of something it can be a 10-15 min process of your toon standing there doing nothing but crafting, well I feel alot better being able to entertain myself on the web or something else in that process, instead of staring at the screen and not doing anything. I'd rather be able to tab out and cruise the net or w/e. This really has been my biggest Gripe with the game so far. I had the exact same issue when I had Vista 64 bit Home Premium. So its not something that just occurred since I upgraded to Win 7 64 bit home premium.

My System:

Alienware M17x:

OS: Windows 7 Home Premium (64-bit)

Processor: Intel(R) Core(TM)2 Quad CPU Q9000 @ 2.00GHz

System Memory: 6MB DDR3 1066 MHz

BIOS_Manufacturer: Alienware Ver. A02

MB_Manufacturer: Alienware 5TWW4K1

Video Cards: Dual NVIDIA GeForce GTX 280M 1MB DDR3
(Intergrated) NVIDIA GeForce 9400M

Hard Drives: NVIDIA STRIPE 596.18G
Disk_Size- 640GB

Optical Drive: HL-DT-ST DVD+-RW GA10N SCSI CdRom Device

Mouse: Razer DeathAdder (Model: RZ01-0015, Infrared Gaming Mouse)
Mouse Drivers up to date.

Additional info: (not sure if it makes any difference or not)

ISP: Comcast Cable (ultra)

Router: Belkin N+ (set up correctly, all ports forwarded)

What I have Tried:

1) I reinstalled Aion a couple times, also used the NCSoft Repair software that comes with the software

2) Uninstalled and reinstalled my razer mouse's drivers.

3) Unplug Razer mouse, tried with just the built in touch pad
( Synaptics PS/2 Port TouchPad, 5-14-2009, )

4) Updated all availabe windows 7 updates from both Microsoft Windows Update and all windows 7 related driver and app updates directly from . Also Win 7 related updates to the Razer DeathAdder.

5) I also ran the control panel trouble shooting program. Ran anti-virus and malware software (just incase). Etc.

6) I also tried to research this as much as possible. I found very little information in regards to fixing the issue, but I did find alot of people had this issue like myself. The only thing I found in regards to some type of fix (either im not sure how to exactly do it, or what the comparitive program from vista 64 to win 7 64 is (if its name changed is what Im trying to get at, or isn't existent in win 7 I'm not sure) but heres the link.

Anyways, at this point I'm stumped. I really don't know what else to try. I might of missed a few other things I looked at but I put in all the basics so that those of you who take the time to help don't have to post simple instructions. But maybe have a better understanding of what has already been tried and what has not. I might be missing something simple here. Thank you anyone who helps in Advance.

My System SpecsSystem Spec
08 Nov 2009   #2

Windows 7 Home Premium (64 bit)

anyone? any help will be very much appreciated
My System SpecsSystem Spec
09 Nov 2009   #3

Windows 7 ultimate

I've been through this once, not with Aion though long time ago with an old game and I had no idea why it happened. Perhaps try to post on the Aion forum ( unless you already did), perhaps someone might have the same issue as you.
My System SpecsSystem Spec

10 Nov 2009   #4

Windows 7 Home Premium (64 bit)

bump, still no solutions.
My System SpecsSystem Spec
12 Nov 2009   #5

Windows 7 Home Premium (64 bit)

trying with NCsoft, but so far no answer. I also contacted Razer, they basically blamed the game and to contact them lol. Big Circle
My System SpecsSystem Spec
17 Nov 2009   #6

Windows 7 Home Premium (64 bit)

still no ideas?
My System SpecsSystem Spec
28 Mar 2015   #7

Vista Home Premium

Since no one has ever solved this, I consider this a thread resurrection, not a necro, since I have an answer.

DISABLE WINDOWS AERO color scheme, going back to Basic. A lot of games and other all-window apps freak out at Aero w/its pretty transparency. IDK why, but going to non-Aero fixes the rubberband cursor, at least for me.
My System SpecsSystem Spec
15 Apr 2017   #8


Changing screen DPI has solved the issue for me as well.

1. Right-click on your desktop
2. Select "Personalize"
3. Select "Display" on the left-hand side of the window
4. In the display options, select "Small - 100% and click "Apply"
5. It should prompt you to log off or restart your PC to finalize the changes
My System SpecsSystem Spec

 Aion (tabbing out cursor issue)

Thread Tools

Similar help and support threads
Thread Forum
hang/freeze with weird mouse cursor issue
Hello all, I am having a hang/freeze issue with my custom build. It occurs intermittently; seems like it does it one day and not the next. The symptoms: mouse cursor seems to get stuck in certain cursor shapes. By this I mean if I mouse over a text field the cursor might go to the "I" shaped...
General Discussion
Lagging cursor issue
Hello, my cursor gets laggy randomly, for a couple second in every 5-10 minutes. It does when idle too, I am monitoring CPU usage and temperature, it is around 45C, never goes over 55C. My only thought is that maybe the thermal paste on the GPU may be getting dry, as it is around 70C idle,...
General Discussion
Cursor Flicker/Refresh Issue
Having a real insignificant yet annoying issue. My cursor, (usually most noticeable while idle), will flicker or refresh (you can briefly see the blue processing circle above it). This causes windows or programs to appear transparent (in the background). When not in use, Desktop icons will...
Hardware & Devices
Cursor jumps around - driver issue?
Hi I recently upgraded a friends laptop from Vista to W7. All went well but the cursor often jumps when you are typing so typed text means that letters are placed at the beginning or middle of a sentence - very annoying. I think its a driver issue - I have the old Vista drivers - which are...
Winddows 7 x64 cursor/touchpad issue
Hi folks, I'm completely stunned. I've been using Windows 7 since the early 6xxx builds, now I'm on the latest build and I've noticed a very odd behaviour of the mouse cursor or the touchpad (don't think it's touchpad related) As always I'm using the one click to open files and folders...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:51.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App