Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: ME Firmware corrupted error while booting windows 7

16 Aug 2012   #11

Windows 10 Pro. EFI boot partition, full EFI boot

Have you tried resetting the BIOS yet?

My System SpecsSystem Spec
16 Aug 2012   #12

Microsoft Windows 8.1 Pro 64-bit

Quote   Quote: Originally Posted by GeneO View Post
Have you tried resetting the BIOS yet?
And make sure the battery hasn't gone bad. To do this, you may need another motherboard battery.
My System SpecsSystem Spec
17 Aug 2012   #13

Windows 7 Ultimate x64

thnx ppl...
GENEO, DustSailor

i removed the whole motherboard and only connected the essentials (SMPS, RAM, HDD) and still it wasnt working...... then i removed the battery and put it back in and VOILA! it started perfectly... so resetting the BIOS actually worked...

thanx for all ur help and comments and advice
My System SpecsSystem Spec

17 Aug 2012   #14

Windows 10 Pro. EFI boot partition, full EFI boot

Your welcome. Glad you got it working,
My System SpecsSystem Spec

 ME Firmware corrupted error while booting windows 7

Thread Tools

Similar help and support threads
Thread Forum
Error on booting fro windows 7 dvd
Hello! I just changed my motherboard because previous one was damaged, as well as ram and cpu. what y computer now has is asrock pro3-m mobo, inter i5 3450 cpu, 4gb ddr3 ram 1600 ghz kingston (compatible to the mobo according to asrock website). HD is 500 gb sata 2 formated. I try to boot from dvd...
General Discussion
Error: 0xc0000225 Driver is missing of corrupted. Windows not booting
Hi all, Brovz I seriously need your help. i have messed up big time. I wanted to uninstall zorin os- i am so stupid that i deleted the partitions in windows 7. when i restarted i was unable to boot anything- the error message came. no partitions grub rescue>. I thought i should reinstall Zorin...
General Discussion
m4 SSD firmware update utility 0309 error 0XC0000098
When I press continue so the update restarts like it suppose to when it updates then after a few seconds later my computers gets missing file /grldr.mbr error and then a status 0XC0000098 then my computer reloads and ask me if I want to run m4 ssd and from the look of it it looks like the update...
Hardware & Devices
trouble booting from USB, start up is corrupted. Win 8 CP setup.
Hey good people of seven forums! Asus P7P55D motherbord Win 7 - main OS I am trying to install the new Windows 8 Consumer Preview. I have used the install wizard to setup the usb memory stick so that I can install Wni 8 CP on a seperate partition to Win 7 running the setup from the usb...
Installation & Setup
Samsung Kies error on firmware upgrading
Hello, I have samsung fit phone(s5670) and recently got firmware update via samsung kies .but when i try to update it Kies crashes and give following error. Problem signature: Problem Event Name: CLR20r3 Problem Signature 01: ...
Hardware & Devices
Corrupted CD, getting an error as corrupted or missing files
Hi All I bought a new windows 7 home basic edition. I tried installing windows 7 on my laptop after formatting the disk. During the 2nd step of installation Install windows ->Expanding windows it says files may be corrupted please ensure all the files exist before installation. Please help, I...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:39.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App