Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: HELP! Please! No F-key, can't get into BIOS

15 Feb 2013   #1

windows 7 Ultimate, 64 bit
HELP! Please! No F-key, can't get into BIOS


I can't get into bios. It seems an F-lock key function has put the F keys into another mode, and they do not function normally. (I am using 2 identical Dell Studio XPS 8000 desktop computers, running Windows 7, 64 bit, 1TB hard drives, Avast virus protection, windows firewall, Spybot,and using Microsoft USB Natural 4000 keyboards.) There is NO f-lock key. There are many fixes online, none of which work. It seems you can only fix it through Microsoft Intellitype Pro, which can be downloaded free from Microsoft. Yeah, right. I have tried the download 5 times, it is always blocked by "compatibility issues". and the download can't be completed. I have 6 of these keyboards, one on each computer, and 4 backups I bought on sale (now I see why they were on sale.)

I wanted to run Windows 7 repair (due to the system image program not functioning), but you have to boot from the Windows 7 disk to do this. I have it (all legit, I bought everything new at Best Buys) but when I try to press F2 to get into BIOS, I only get the option to load the current operating system. No BIOS.

I have tried 2 different keyboards, no difference. I saw a solution that said to use the on-screen keyboard. I thought WOW! I got the keyboard onscreen, there WAS a FN key! YAY! But pressing it does nothing but put the f keys on the board, no F-lock keyl Another solution said to press the FN key and the NUMLOCK key at the same time. Guess what? No numlock key on the onscreen keyboard.

I am tearing my hair out! It seems there are many people online with this same problem, but so far, no solutions, short of putting the whole computer on the curb and starting over until the F-lock thing happens again.

Any help would be greatly appreciated.


My System SpecsSystem Spec
15 Feb 2013   #2

Windows 10 64 bit

Do you have another keyboard you can use. If not go to a discount place such as Big Lots and buy a cheap keyboard just for uses such as this. I haven't looked lately but I've seen keyboards for $5.00 there before.

Repair isn't run from the BIOS (Dell calls it the Setup). If you want to boot from the DVD, some systems will automatically detect if a bootable DVD is loaded and give you the option to boot from it. If not, F12 accesses the menu to select where to boot from. F8, before Windows starts to load should also get you the menu with one option, Repair Your Computer.

The Dell recovery partition (PC Restore) is accessed by F8 at power on.
My System SpecsSystem Spec
15 Feb 2013   #3

windows 7 Ultimate, 64 bit
OMG! I found it!

After posting my situation, I was dinking around and found the solution! Using the on-screen keyboard, preess FN while pressing NUMLOCK on the REGULAR keyboard! It worked! I am in BIOS now! Thank you, fireberd, for your kind reply.

I am still in shock!

My System SpecsSystem Spec

15 Feb 2013   #4

Windows 7 Pro x64 Windows 10 Pro x64

If you`re good, mark your thread solved.

And Welcome to the Forums

Don`t tear your hair out, you`ll look really silly LOL
My System SpecsSystem Spec
15 Feb 2013   #5

windows 7 Ultimate, 64 bit

Thanks, AddRAM, will do!
My System SpecsSystem Spec

 HELP! Please! No F-key, can't get into BIOS

Thread Tools

Similar help and support threads
Thread Forum
I can't access BIOS settings because BIOS assumes Windows is resuming
Good evening! A week ago I reinstalled Windows 7 in EFI mode on my laptop, and now I've got this problem: whenever I turn on my computer after a shutdown, the BIOS says "System Resuming" instead of "Press F2 to enter settings". This makes impossible for me to access BIOS settings. Previously, my...
General Discussion
Windows 7 Stuck At BIOS Cannot Enter BIOS or Change Boot Media
My laptop has no problem before. Recently I try to install Windows XP. First attempt fail, so I change SATA at BIOS from AHCI to Compatible, success. However the partition that I want to install*Windows XP to is not available.* So just to test I choose my Windows 7 partition. Since it want to...
General Discussion
Problems with Nvidia gpu post BIOS system BIOS update.
Hello all, this is my first time posting here so please forgive any mistakes/oversights. I've just updated my Samsung laptop's system BIOS via their software update program, and my Nvidia GPU (GT 650m DDR3) no longer seems to work. The Nvidia control panel is still there, and it still gives me...
Graphic Cards
BIOS: Can access BIOS utility, but cannot change settings.
Hello: This is my first post here, so hi to everyone. I just got an ASUS X401a Notebook and I want to use a flash drive to boot from Linux. I need to change the sequence in the BIOS so that the flash drive is first choice to boot from. I have no problem accessing the BIOS utility, but it...
General Discussion
Bios Clock time changes after every Restart even after replacing Bios
Hi, I've got an Acer Model As5742 Laptop with an i5 480M processor and 8 GB of good Ram. I'm running Win 7 Pro 64 Bit. It's only about 5 months old and this started about a month ago. I have no other problems. IE: Blue Screens or Lockups or anything, just the Bios clock changes to a random...
Hardware & Devices
GPU Bios showing up before Mobo BIOS (slowing boot up time)
So recently I purchased a Galaxy GTX 460 768MB video card. I was previously using a BFG Tech GTX 275. When I first installed the GPU I was on an ASUS P5B Deluxe WiFI Edition motherboard. I am now on an ASRock P64 Extreme4 motherboard. I mention the old mobo because the problem has been the same...
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:54.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App