Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Cant access partition, slow system & file record segment unreadable.

17 Sep 2015   #1

Windows 7 64-bit Ultimate
Cant access partition, slow system & file record segment unreadable.


I have this issue and I have no idea how to resolve it any longer. After a power cut, the system boots fine, but runs very slowly and takes about 4 minutes just to get past the "Starting Windows" screen. I have two disks; Corsair 120GB SSD for Windows 7 64-bit Ultimate, and 1TB WD Caviar Black HDD split into three partitions; one of which is now corrupted and I can't access it. Everytime I boot Windows, it tries to scan the partition, but cuts off at a certain stage, and takes me in a split second to the login screen. I login; icons load for about 5 minutes...

Weirdly, I can access certain programs and files on all other disks and partitions (Chrome for example runs fine, Firefox doesn't), but whenever I try to download something for example, or access anything on E: drive, it stalls explorer.exe and it takes about 5 minutes to load it again.

I'd like to know what the issue might be, but ideally, I'd like to keep my data on all 5 partitions, as every partition has important files on them (yes, rookie mistake).

Here I'll list my partitions:
C: System (120GB SSD)
D: (part of 1TB HDD)
E: (part of 1TB HDD, lost partition, can't access)
F: (part of 1TB HDD)

I tried the following, in the exact order:
- Disk Management. Does not show any disks, keeps loading.
- chkdsk /r then chkdsk /f, and finally sfc /scannow. The first shows 4 instances of "File record segment is unreadable (11824, 11825, 11826 and 11827)".
- WD Digital Diagnostics Tool ran a surface check and resulted in a fail. It said it can repair the damage, but data would be lost, so I did not go ahead.
- gparted on CD. USB controllers keep disconnecting, until it asks me for kernel keymapping, language, and stalls on initializing GUI, so no help either.
- EaseUS Partition Master on USB Flash. It can see the bad partition (E:) fine there, shows me the size and everything, but each time I boot it, it assigns a different letter for each partition. Also, Partition (C:) shows as Boot, and Partition (D:) as System. I was always under the impression that Windows was installed on the SSD ONLY? (C:). I can't assign drive letters (no such option).
- I rebuilt MBR on both disks, but that failed once the computer booted up. Gigabyte's BIOS allowed me to return to original settings; and we're back to where we were at the start

I also tried the following advice found in another topic:

Affirmative. When devices do not behave as expected the OS can take an awful lot of time trying to figure out what is going on.

This is a very simple and decisive test (and usually quick ):
  • If you disconnect the drive and Windows immediately responds and performs normally then you know there is a problem with that drive.
  • If you disconnect and the problems persists, then we can stop talking about the hard drive, because it is not the problem.
But the system won't boot without HDD.

I'm really really stuck, and I'd just like to get my old, reliable i7 system back. I'd appreciate your help and suggestions :)

My System SpecsSystem Spec
17 Sep 2015   #2

Windows 7 Ultimate x64 SP1

Get Partition Wizard free bootable and take couple of screenshots, make sure all details included and columns are seen for both SSD and HDD.

Also backup the working ones as soon as possible.
My System SpecsSystem Spec
17 Sep 2015   #3

Windows 7 64-bit Ultimate

On the first picture, the partition with no label (it always had no label, so that is expected behaviour) is the faulty, inaccessible partition, which seems to be showing fine in Partition Wizard. Disk 1 is HDD, Disk 2 is SSD. On the second image, I have decided to shoot the folder structure of the inaccessible partition as there are some weird folders on there that I haven't seen before it failed (but the dates say August, so maybe they we're hidden).

What is the best tool to backup those files?

Attached Thumbnails
Cant access partition, slow system & file record segment unreadable.-20150917_194302-1-.jpg   Cant access partition, slow system & file record segment unreadable.-20150917_194414-1-.jpg  
My System SpecsSystem Spec

17 Sep 2015   #4

Windows 7 Ultimate x64 SP1

I see Program Files/Program Files (x86) and another Program Files (x64) there. Possibly why some programs not working. Also see 1st screenshot HDD Partition 1 (FSX) is set as Active, so boot files are there. That's why it doesn't boot with SSD alone. Lets fix that 1st.

Install EasyBCD on to your SSD. And move bootmgr to System (SSD) - should be C. Bootmgr - Move to C:\ with EasyBCD
Shutdown and remove HDD (unplug the power cable). Also move SSD to first SATA port (SATA-0 or SATA-1 as called by motherboard manual) and see if you can boot.

Do you have another 1TB HDD to clone to? Imaging with free Macrium (but clone instead of image the drive). Also create its bootable CD/USB and clone from the bootable environment.

Regarding Found folders - FOUND.000 File folder and what does it mean

Once you clone the drive, we may deal with the missing partition.

Ask away if anything does not make sense.
My System SpecsSystem Spec
17 Sep 2015   #5

Windows 7 64-bit Ultimate

The system is having none of it; Chrome doesn't even begin downloading the file, and both Firefox and IE never launch. The pendrive doesn't get picked up either. So I've set FSX as inactive in Partition Wizard, and System as Active. Disconnected HDD, and Windows boots in a blink of an eye.

What exactly is the next step? I don't fully understand "cloning the drives" part; I do apologize.
My System SpecsSystem Spec
17 Sep 2015   #6

Windows 7 Ultimate x64 SP1

Nice, ok. Fyi, set active and run startup repair 3 times was what I had in mind if EasyBCD would not work. Setting active alone does not warrant bootability, so you must have had System bootable at some point.

Coming to cloning, download Macrium free and install it, run and create the bootable version from within either as CD or ISO (to create a bootable USB flash drive with a program like Rufus). You could try cloning from within Windows too but perhaps it is better through bootable. And I don't know if you have a spare SATA cable along with an unused SATA power cable at the moment. With bootable you can disconnect SSD and attach HDD in its place for cloning purposes.

Once Macrium loads, select only the partitions of old HDD and click "clone ..." To follow on screen instructions. Once cloning is finished use Partition Wizard to verify you can see the new HDD partitions as the original HDD and remove the original to keep it safe.
My System SpecsSystem Spec
17 Sep 2015   #7

Windows 7 64-bit Ultimate

Thanks for your help so far, I really appreciate it. I have two questions before I go ahead:

1. I have an external USB 2TB drive, but does it need to be formatted for the clone to go ahead? Got a good partition worth of backup there.
2. When you say select partitions off old HDD, do you mean that I should select ALL partitions including the inaccessible partition?
My System SpecsSystem Spec
18 Sep 2015   #8

Windows 7 Ultimate x64 SP1

Normally, cloning will format a drive but Macrium can clone partitions so maybe you won't need to format whole drive. But perhaps you will need Unallocated Space on the external. I am not sure of this.

You can image the working partitions (it will create a browsable file) to any place on the 2TB. But the problem one is to be cloned.

Since your HDD is failing, you are better off to just get another HDD.

2- Yes, select all partitions including inaccessible.
My System SpecsSystem Spec
18 Sep 2015   #9

Windows 7 Home Premium 32 bit

If you are sure that your drive is failing with too many bad sectors and decide to clone it then I would suggest that you do a sector to sector cloning using ddrescue

Use SystemRescueCd. Download - SystemRescueCd

See this post on how to do it WD EXTERNAL HARD DISK 1TB suddenly "unallocated" and "not initialized"

In step 4 in the above post use the following command

4. Next against the command prompt type:ddrescue -d -f -r3 /dev/sdb /dev/sdc recovery.log [ENTER]
( Note: ddrescue[space]-d[space]-f[space]-r3[space]/dev/sdb[space]/dev/sdc[space]recovery.log)

Note: Replace sdb and sdc with the correct device nomenclature of Source disk(in your case the failing disk) and Destination disk ( in your case the other good disk you had plugged into the other SATA port) as obtained in step 3. Make doubly sure.

If cloning is completed successfully, you can then remove your problematic drive and connect the cloned drive in its place.

The advantage: ddrescue not only clones but also tries to recover the data in bad sectors in its second and third passes.( The first pass will clone the good sectors and may finish faster than the second and third pass trying bad sector recovery.)

A successful ddrescue cloning by dragonballz4 here: External hard disk unaccessible

And that was based on this: Best method/tool for cloning a failing HDD for Data Recovery?
My System SpecsSystem Spec
18 Sep 2015   #10

Windows 7 Ultimate x64 SP1

Jumanji, I advised for a clone and migrate to a new HDD due to WD surface check failing (post #1). What would you say?

Also we have one RAW partition, the folders seem to be intact (post #3). I was hoping to try Partition Recovery Wizard after the clone. Maybe you can show us some direction?
My System SpecsSystem Spec

 Cant access partition, slow system & file record segment unreadable.

Thread Tools

Similar help and support threads
Thread Forum
File record segment xxx is unreadable error, please help!
Hi guys, my laptop recently started acting extremely slow and I'm not sure what's going on so I'd really appreciate if someone familiar with this can help out. My laptop suddenly froze and i couldn't get it to even start up in safe mode because it would freeze up beyond the boot up screen, and...
Hardware & Devices
Hard disk is failing? Error message"File record segment is unreadable"
Yesterday when I switch on my computer, it automatic diskcheck on my E disk. I have 3 HDD, which is C: (My main partition, installed Windows on this HDD), D: is for all my game files (Installed games) and E: is for all my music, movies, game installer, software etc. So back to the point, when I...
Hardware & Devices
System repair loop and unreadable file record segments while chkdsk
My laptop got a blue screen that day, didn't think it was a big deal (i get blue screen every 2 months or so, drivers prolly) so I restart and it asks me if I want a repair, I click yes. But it doesn't find a problem, instead on the next restart automatically goes to repair (I cant even enter safe...
Hardware & Devices
Laptop becomes slow, file segment is unreadable
Hi guys, i need some help here. So, 2 days ago ive noticed that my laptop performance has become slower compared to before, and I was lagging when playing my games so I decided to run CCleaner and restart my laptop. Unfortunately, it become worse after I restarted it. It took me about 45 mins to...
Performance & Maintenance
File record segment ** is unreadable
Been getting a few BSOD's since moving from IDE to ACHI mode - thought it would improve speed on the SSD. Different error messages. Decided to remove the Creative Sound Card and revert back to on-board sound. Booted up fine (so far). Did a reboot and CHKDSK ran for Drive C with message File...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:34.
Twitter Facebook Google+