Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I need Some Help Please. Windows 7

07 Jan 2010   #1
Grecko

 
 
I need Some Help Please. Windows 7

Hello Im new here, 2 days ago i bought a Laptop that came with windows 7. I was installing a game last night, at about 4 o'clock PST i woke up and looked at my laptop, Windows was finishing up an update. (dunno what it was doing) the screen was lit for ever. I got up and looked at my laptop and it was frozen, i shut it and nothing, so i turned it off since it sat there, Now when i boot up its realy slow. when i open the taskmanger there are 64 processes running, Think this is slowing it down a lot? Can i get help here?

Laptop specs:
Windows 7 64 bit
Intel Core Duo T6600
4GB DDR3 RAM
Nvidia GeForce GT 230M


My System SpecsSystem Spec
.
07 Jan 2010   #2
jackisback

windows xp and windows 7
 
 

Why not try restoring your system to a time before the problem started?

Cheers
My System SpecsSystem Spec
07 Jan 2010   #3
IggyAZ

Windows 7 Ultimate (64 bit)
 
 

Quote   Quote: Originally Posted by Grecko View Post
Hello Im new here, 2 days ago i bought a Laptop that came with windows 7. I was installing a game last night, at about 4 o'clock PST i woke up and looked at my laptop, Windows was finishing up an update. (dunno what it was doing) the screen was lit for ever. I got up and looked at my laptop and it was frozen, i shut it and nothing, so i turned it off since it sat there, Now when i boot up its realy slow. when i open the taskmanger there are 64 processes running, Think this is slowing it down a lot? Can i get help here?

Laptop specs:
Windows 7 64 bit
Intel Core Duo T6600
4GB DDR3 RAM
Nvidia GeForce GT 230M

Good Call JackisBack!
Sounds like whatever game you installed never finished or it was not compatiable with WIN7. I would go and see if it installed or not. If it did I would uninstall it and do a restore to get back to a running computer. Then I would do some checking if the game was a problem with Win7.
My 2 cents.
My System SpecsSystem Spec
.

07 Jan 2010   #4
Grecko

 
 

Game was running Fine all day, it was Borderlands, Is there a restore point built up from the first time i boot up?
My System SpecsSystem Spec
07 Jan 2010   #5
jfar

Vista Ult64, Win7600
 
 

Hi,try this.
System Restore
System Restore
My System SpecsSystem Spec
07 Jan 2010   #6
Grecko

 
 

Im going to try a couple of things first before i do a restore, But thank you for the link
My System SpecsSystem Spec
07 Jan 2010   #7
Grecko

 
 

Ok i tryed to open a game and a window came up saying "Preparing to Delete" and it was serching in

C:\users\andrew\appdata\roaming

...Think ill just do the restore...
My System SpecsSystem Spec
07 Jan 2010   #8
Grecko

 
 

ok Did restore and it was working great for about 30mins, shut down came back and it was slow once again. I removed every thing i installed and did another Restore and still is slow.

Im sitting here with the task manager open and i have 67 Processes (it started at 71) why are there so many running, how low should it be?
My System SpecsSystem Spec
07 Jan 2010   #9
IggyAZ

Windows 7 Ultimate (64 bit)
 
 

Quote   Quote: Originally Posted by Grecko View Post
ok Did restore and it was working great for about 30mins, shut down came back and it was slow once again. I removed every thing i installed and did another Restore and still is slow.

Im sitting here with the task manager open and i have 67 Processes (it started at 71) why are there so many running, how low should it be?
Gecko the next question we need answered is do you have any virus protection?
Also I'd like to suggest to run Malwarebytes program and CClean program.
These program will find and spyware or other weird stuff you may have picked up.

Until we hear from you next time good luck.

CClean Link

Malwarebytes Link
My System SpecsSystem Spec
07 Jan 2010   #10
Grecko

 
 

No virus Protection, as of right now, Getting some very soon though. I was connected to the internet only to Download Steam, and update the game, At that time i did have 2009 Norton, but it was removed because it would keep crashing, and (Not Responding) when i tried to close it.
My System SpecsSystem Spec
Reply

 I need Some Help Please. Windows 7




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:30.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App