Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problems with PNY GeForce GTX 570

13 Apr 2011   #1
hrf3420

Windows 7 Enterprise x64
 
 
Problems with PNY GeForce GTX 570

Hey Guys, I have been having trouble with my graphics card. When I run the "windows experience index rating" asessment, my computer will always crash when it hits the Direct X 9 ALU Assessment step. (Screen goes black, system unresponsive.) I have followed the STOP 0x116: VIDEO_TDR_ERROR troubleshooting, to no avail. FURmark runs fine on it, temps hit 80 and stabilize without a crash. It seems to only happen when DirectX is used, I believe it's the DirectX kernel that crashes... Also, it's one of those newer cards that has the "coil whine" that whines in correspondence to its frame rate.

A few more things: (continued from here)
  • I run Crysis 2. I can run it just fine no crashes, with a lower resolution and a lower graphics.
  • If I run Crysis 2 with everything set on highest it WILL crash.
  • BUT If I start the game on low settings, the play for a minute or two, and bump the settings up to full/max resolution, the game runs FINE.
  • After I boost the settings up to highest, I can play as long as I want without a hitch. BUT, if I minimize the game window and re-open it, the system will Black screen. It won't crash, however, when the settings are low/medium.
Heres the craziest thing:
I can minimize Crysis and run the Windows 7 computer rating assessment and it goes through the tests just fine.

Then, when I close the game and try and rerun the assessment, it crashes the same way it did before. WTF!

Thanks in advance!

Also, here's my latest BSOD report:




Attached Files
File Type: zip BSOD_Report.zip (927.6 KB, 11 views)
My System SpecsSystem Spec
.
13 Apr 2011   #2
yowanvista

Windows 10 Pro x64, Arch Linux
 
 

My System SpecsSystem Spec
13 Apr 2011   #3
hrf3420

Windows 7 Enterprise x64
 
 

The program crashes the computer right after the test starts. (Once the 1min Idle Time is up.)


[EDIT] I have tried my computer with a friends EVGA GTX 470 and everything works just fine. I guess I'll just RMA the card. If anyone has any other ideas or thoughts otherwise though I'd like to hear them!

Thanks anyways!
My System SpecsSystem Spec
.

08 May 2011   #4
Topo

Windows 7 Home Premium 64bit
 
 

Hi all.
Same problem here, with two differents PNY GTX570.
Downclocking the video card using EVGA Precision the problem disappear.

Suggestion?

thanks.
My System SpecsSystem Spec
09 May 2011   #5
hrf3420

Windows 7 Enterprise x64
 
 

Hey Topo,
I RMA'ed the card for an identical one and the new one works just fine. The card was defective. I believe that the problem could have been a defective power phase. When the card needed power during heavy use it would crash due to lack of power. That could also explain why the card works while being under-clocked. I would strongly suggest returning/replacing the card.

Good Luck!
My System SpecsSystem Spec
09 May 2011   #6
Topo

Windows 7 Home Premium 64bit
 
 

Thanks, but I've already RMA'ed the card for an identical one, same problem ...

It 's just bad luck?
My System SpecsSystem Spec
10 May 2011   #7
yowanvista

Windows 10 Pro x64, Arch Linux
 
 

My System SpecsSystem Spec
12 May 2011   #8
Topo

Windows 7 Home Premium 64bit
 
 

Ram test report no errors (7 passes).
Other suggestion?

Thanks to all
My System SpecsSystem Spec
27 Jul 2011   #9
Topo

Windows 7 Home Premium 64bit
 
 

Hi all.
Reducing the system RAM (ddr3) frequency @ 800Mhz the problem seems.. solved.. ?

Thanks to all

saluti!
My System SpecsSystem Spec
Reply

 Problems with PNY GeForce GTX 570




Thread Tools




Similar help and support threads
Thread Forum
Problems with GeForce GTX 680M - BSOD
I got my new laptop this friday. And when I got it it all seemed to work fine. So I downloaded, installed and set it up like I wanted. I started to notice that there was no nVidia Control Panel present, only some Intel Graphics stuff, and apparently this system got Intel graphics card for...
Graphic Cards
Nvidia Geforce 240 Problems
I have a galaxy nvidia geforce 240 in my mobo and im trying to connect it to my 27" crt tv via the hdmi port on the back through a hdmi to component video cable. I hooked it all up but the nvidia control panel doesn't pick up my tv. I think it might be because I have too new of a driver for my...
Graphic Cards
GeForce 8600M GS driver problems
Hi I am having one problem with my video drivers. I clean installed windows 7 on my computer with the latest video driver from official website and everything was running good. However when I tried to play Fallout New Vegas it was running smooth for 2-3 hours and suddently computer froze. I...
Graphic Cards
GeForce 8400m problems
Hello, I just installed Windows 7 today. When I booted up the computer, to my surprise aero peek did not load because it says that my video card does not support it. When I went to check what video card was being detected, the 8400m was not showing up. I downloaded the drivers for windows 7 off of...
Graphic Cards
Geforce 8400gs problems drivers
i have windows 7 64bit and i have problems when i try to install the nvidia drivers card, i download the version 190.62_desktop_win7_winvista_64bit_english_whq and when is setup the error is " The Nvidia setup program could not locate any drivers that are compatible with your current hardware....
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:09.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App