Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Soldier requests some help with Alfa AWUS036H wireless adapter

20 Nov 2010   #1
Brother D

Windows 7 Ultimate x64
 
 
Soldier requests some help with Alfa AWUS036H wireless adapter

I bought this adapter as a way to stay connected to family back home during this deployment but I am having some issues getting it to work. I installed step for step how the installation cd told me to and I even went online and downloaded the latest driver. I am using Window 7 x64 on this new HP laptop I just bought. The device gets recognized and even shows up in my Device Manager. It says that the driver was installed properly as well but every time I open up the Realtek LAN Utility, it says that the device is disconnected when it is not. It won't even show any available networks for me to connect to. All it says is "Checking Status". The light will blink once when I start up the computer but will not blink at all again after that. The device does work as my room mate who is running Vista verified for me. He was able to just install the driver and connect to the net. I have tried both the 32bit and 64bit drivers. Does anyone have any suggestions that might help me to get this thing working? Anything will be greatly appreciated!!!

Brother D


My System SpecsSystem Spec
.
20 Nov 2010   #2
Hopalong X

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

036_WindowsDriver_Win7_6.1316.1209.2009_UI_1.00.0145.L.zip - ************ - online file sharing and storage - download

Looks like you aren't the only one having problems with the device and Win 7 driver.

Videos that may help with driver install. ??
ALFA Network – WLAN, WiFi phone, ADSL, KVM, Bluetooth, PoE Products -- AWUS036H (Upgrade to 1Watt)
Posting what I find at the moment. Might be useless.

I posted for some help.
Mike
My System SpecsSystem Spec
20 Nov 2010   #3
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

have you tryed using windows to do the connecting sometimes you can use windows to connect to a network it sounds like the program intended for the adpater is turned off so windows could control it

Thats what it sounds like but im not sure if this was any help to you
My System SpecsSystem Spec
.

20 Nov 2010   #4
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Brother D View Post
I bought this adapter as a way to stay connected to family back home during this deployment but I am having some issues getting it to work. I installed step for step how the installation cd told me to and I even went online and downloaded the latest driver. I am using Window 7 x64 on this new HP laptop I just bought. The device gets recognized and even shows up in my Device Manager. It says that the driver was installed properly as well but every time I open up the Realtek LAN Utility, it says that the device is disconnected when it is not. It won't even show any available networks for me to connect to. All it says is "Checking Status". The light will blink once when I start up the computer but will not blink at all again after that. The device does work as my room mate who is running Vista verified for me. He was able to just install the driver and connect to the net. I have tried both the 32bit and 64bit drivers. Does anyone have any suggestions that might help me to get this thing working? Anything will be greatly appreciated!!!

Brother D
I'm a little confused, why would you need to purchase this adaptor if you have a new HP laptop which should have it's own wireless adaptor built in?

To get online go the network and sharing center, then choose to manually set up a new wireless connection. Depending on your routers settings you would type in the SSID "name of your wireless network", and then designate the type of security and the encryption.

Windows 7 works best using WPA2 with AES encryption.
My System SpecsSystem Spec
20 Nov 2010   #5
Brother D

Windows 7 Ultimate x64
 
 

Thanks for the help guys. I am downloading the driver that Hop posted. It seems to be a different one than the one I have. Hopefully it will fix this.

I have tried using Windows to connect but to no avail. It's like the adapter just isn't there even though it is. When I click on Safely Remove Hardware, it shows that "Realtek 8187 Wireless Adapter" is there.

I bought this adapter because it gives me greater range than the built in card. I can't even get signal in my room with my laptop but my roommate gets 5 bars and great signal strength when we connect the adapter to his Vista computer. I'm using his right now to post this.
My System SpecsSystem Spec
20 Nov 2010   #6
Hopalong X

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

ALFA Network WLAN, WiFi phone, ADSL, KVM, Bluetooth, PoE Products -- Driver

There are two listed on main page above link under USB Adapter Drivers.

Normal and Power Control. I haven't a clue to the difference.

Mike
My System SpecsSystem Spec
20 Nov 2010   #7
Brother D

Windows 7 Ultimate x64
 
 

Ok, I downloaded the driver and compared it to the one sitting on my desktop. It's the same driver. I don't know, maybe this thing just won't work with 64bit. I will play with it some more and see if I can get something to work. Thanks for your help guys!!!

Bother D
My System SpecsSystem Spec
20 Nov 2010   #8
Brother D

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Hopalong X View Post
ALFA Network WLAN, WiFi phone, ADSL, KVM, Bluetooth, PoE Products -- Driver

There are two listed on main page above link under USB Adapter Drivers.

Normal and Power Control. I haven't a clue to the difference.

Mike
I have tried both. The Power Control Driver lets you adjust the Transmit Power of the device. Kind of nice for a place like I am in right now. Anyway, neither one of them are working for me. I am having the same issue with both drivers. I thought about emailing the company but they are in Taiwan. It will probably take a week for them to get back to me, if that.

Brother D
My System SpecsSystem Spec
21 Nov 2010   #9
gregrocker

 

Rightclick on the five-bar wireless connection in bottom-right System Tray, select Troubleshooter which actually works in Win7.

Is the Device in error in Device Manager?

Rightclick Systray icon, open Network and Sharing Center (or type it in Start Search box) then Change Adapter Settings. Is the Realtek detected and enabled? Try disabling it and enabling the built-in wireless here and in Device manager to see if it sees networks.

Do any networks show up when you left click the SysTray connection manager for either adapter?
My System SpecsSystem Spec
20 Jun 2011   #10
gin99

Windows 7 Home Premium 64bit
 
 

Hi,
Dont know if you have sorted the adapter out now, but I had the same troubles. After months of trying, I gave up and had to do a full system restore.
See here...

ALFA AWUS036H usb Adapter REFUSES completely to connect

Hope this helps!
My System SpecsSystem Spec
Reply

 Soldier requests some help with Alfa AWUS036H wireless adapter




Thread Tools




Similar help and support threads
Thread Forum
ALFA AWUS036H usb Adapter REFUSES completely to connect
SOLVED! By me, please see page 2! OK, This is my first post, so go easy on me..! I have a Sony VPCEC2S0E laptop which is less than a year old. I have spent DAYS trying to get the ALFA adapter to work, I have searched the net, and in particular the forums, including this one, and I have...
Network & Sharing
USB Wireless Adapter (AWUS036H) Can't Connect
Hi, I have an interesting issue that I'm wondering if anyone can set me straight on. To preface, I am computer literate. I am not asking for basic step by step instructions here. I installed the Alfa AWUS036H 802.11b/g wireless adapter. Initially, I used the drivers contained on the...
Hardware & Devices
[HELP]Alfa awus036h Problems[HELP]
Hey guys Two days ago i got the alfa and i havnt simpily been able to get it to work, i've tried drivers from the alfa website, the realtek website and so on... strange part is that its not shown in device manager when plugged in and the lan utilitys that are installed from the drivers open then...
Drivers
Alfa AWUS036H 1000mW
Does anyone have the problem with this device? Same REALTEK 8187L chip, i can install, the windows recognize it... but it doesnt detect any network. Tried with Vista, the device works perfectly...
Drivers
Linksys and alfa awus036h with windows 7 64 bit
i have a usb alfa awus036h when i install the driver from alfa.com.tw for windows 7 windows 7 intall it and when i click on the wifi connection bottom right it say no connection, someone know the problem ? If i intall on windows 7 32bit i work perfectly. on windows 7 64 bit nothing work. ...
Network & Sharing
alfa awus036h (RTL8187L) win 7 64 bit driver.
hi... has any of you have had any luck finding RTL8187L driver for win 7 64 bit.. i have a ALFA AWUS036h wireless adapter that uses a (RTL8187L) chipset but it doesnt work for 64 bit.. it would only work on 32 bit win 7.. HELP PLEASE!!!!
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:56.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App