Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Brand New SSD stuck on Format step, now in RAW File system? HELP!

02 Dec 2015   #1

Windows 7 Professional 64-Bit
Brand New SSD stuck on Format step, now in RAW File system? HELP!

Hi all,

Read other threads but different to my situation, so am posting for help.

Brand new AMD Radeon R7 SSD, 240GB, from Newegg. Never on external enclosure or such like. Put it on my Case's SATA dock, Disk Management saw it, went to add 'New Simple Volume", did so, and at last step, to do quick format to NTFS, it hangs!

Tried to cancel format, could not, then hung up Disk Mngmnt; exited, tried again, same. And shows as RAW File System...

Then, decided to try Diskpart, so used Elevated CMD and did the Clean, then Create Partition Primary, then, Selected it and made it far so good...then, went to format fs=ntfs quick......and shows 0 percent completed...and stays there!!

Did I royally mess this up? Or did I get a DOA drive?

Pic attached from Disk very appreciated...or do I just RMA?


Brand New SSD stuck on Format step, now in RAW File system? HELP!-amd-r7-ssd-screenshot1-diskmgmnt.jpg

My System SpecsSystem Spec
03 Dec 2015   #2

Win-7-Pro64bit 7-H-Prem-64bit

Hi and welcome to SevenForums,
Might be best to see and use mini tool free
Best Free Partition Manager for Windows | MiniTool Partition Free
My System SpecsSystem Spec
03 Dec 2015   #3
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

What is this?

Case's SATA dock
My System SpecsSystem Spec

03 Dec 2015   #4

Windows 7 Home Premium 32 bit

OP's case is a Rosewill Blackhawk with an integral hot swap SATA Drive Bay on top.

Brand New SSD stuck on Format step, now in RAW File system? HELP!-03-12-2015-15-03-06.jpg

The question now is whether he has enabled AHCI in the bios.

My System SpecsSystem Spec
29 Dec 2015   #5

Windows 7 Professional 64-Bit

HI guys,
Thanks for responding!

As it happens, I figured the problem might be my case's Dock/ connections, settings, so I borrowed an USB3 to SATA adapter cable from work, plugged in SSD, and this time had no issue whatsoever in following same steps as above through Disk Mngmnt. Deleted partition, then added New Volume, etc, Formatted with no prob!

I guess it was my connections, somehow....

Now, Jumanji is correct; my Rosewill Blackhawk case has the dock, as got it!

As for AHCI settings in BIOS, I went ahead and verified they ARE set to AHCI, not RAID or it does detect HDD I just tried...but ONLY if installed PRIOR to starting PC.................. If I connect HDD with PC running, it does not see it. I'd have to turn off PC/restart, then, it does see it....

And, though I cannot eject it, per se, I can right click to remove it and then it says "Safe to Remove"...and remove...

So, is it really HotSwap but my MoBo is not handling it?

I think this is the case.....bc I did see a newer UEFI BIOS on my work PC that I built with a Z170 socket Intel i76700k/ASUS z170-A MoBo....and it DOES have "Hot Swap" setting in Bios...and that's when I noted no such setting in my UEFI version for my M5a99FX PRO r2.0...

Does anyone else have this case??

Thanks again y'all!!

PS. I thought I was subscribed to this thread, and that I'd see responses...but got no email notifications!!! Where do I set that?
My System SpecsSystem Spec

 Brand New SSD stuck on Format step, now in RAW File system? HELP!

Thread Tools

Similar help and support threads
Thread Forum
File format changed into other format after format a hard drive
Hi everyone, I recently accidentally formatted a hard drive. So, I quickly install a file recovery software (EaseUS Data Recovery). Then the result shows that most of SWF files are big in size. I think that lots of my files have been converted or combine with other files. So, how do I recover my...
Hardware & Devices
Stuck after passing checking file system c: screen became black
So here's my problem I hibernated my PC and when i turn it on it say windows can't start or something so I restart it. When the PC turn back on i found myself with 2 options: launch startup repair or start normally. This thing happens a lot so i choose start windows as usual. Suddenly it says...
General Discussion
64GB USB/Pen Drive - RAW File System - Protected - Won't Format HELP?!
I bought a 64GB Iron Man USB from eBay the other day (THIS) It worked perfectly for a day, I put 3 films on it which didn't even scratch the size. Now, It won't format :mad: I've tried several ways such as: Right click > Format - Doesn't work Disk Management > Right Click > Format...
Hardware & Devices
Install Stuck a 60% of last step
I got the free windows 7 disc shipped from Toshiba for my laptop. I have the E105 series, 4 gb ram, 500 gb HDD, Centrino 2 Processor. I tried uninstalling programs, updating the BIOS, ans such. The Wireless has to be unistalled and disabled, so I cannot chose the option to connect to the internet...
Installation & Setup
Windows 7 Clean Setup stuck on Installing Updates step
Hi community, i have a old ide motherboard with a sata hdd connected onto it with a convertor and have tried to do a clean installation windows 7 ultimate RTM on it. Except heres the problem. When it comes up to the "Installing Updates" stage nothing happens. It just stays like that untill 2 hrs...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:53.
Twitter Facebook Google+