Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Office 2010 - Unlicensed product after installing Norton 360

21 Nov 2015   #1

Windows 7 Professional 64 bit
Office 2010 - Unlicensed product after installing Norton 360

Office 2010 Home and Business no longer works after installing Norton 360. The title bar of any Office application shows Unlicensed product and a pop-up displays indicating that the license cannot be verified and I should repair the Office program via Control Panel.

I have repaired Office several times. I have also removed it completely and installed it again, to no avail. I tried to remove Office with Fix It 50450, but that program could not be executed due to an unexpected error during the installation of the package; there may be an error with the package, error code 2738.

I have been in contact with the Norton helpdesk and they have checked my system remotely. According to them the problem has nothing to do with Norton. The history showed no signs of Norton blocking anything.

Going back to a restore point is not possible, because with the installation of Norton all previous restore points were apparently deleted.

MGADiag reports the following error on the Licensing tab: "CScript Error: Can't find script engine "VBScript" for script "C:\Windows\system32\slmgr.vbs"
I found a message by NoelDP and following his suggestion I changed a registry entry back to this:

In my case, there was a path that had McAfee in it. The vbscript.dll file is present in the system32 folder, but has a very recent date, 31-10-2015. I don't know if that is significant.

Starting an Office application in safe mode is not possible either.

Here are the full results of MGADiag. Note that only Office 2003 is mentioned; Office 2010 is missing. (Only Publisher 2003 is still installed and is working properly, without the license error.)

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-M3DJT-4J3WC-733WD
Windows Product Key Hash: xo+ajVSpae7/4VoZjS7m6JL0f3A=
Windows Product ID: 00371-OEM-8992671-00524
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010100.1.0.048
ID: {4E4914CB-F896-42CE-B75E-F3E58D06323E}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Professional
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.151019-1254
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 100 Genuine
Microsoft Office Professional Editie 2003 - 100 Genuine
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 77F760FE-153-80070002_7E90FEE8-175-80070002_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005_E2AD56EA-765-b01a_E2AD56EA-766-0_E2AD56EA-148-80004005_16E0B333-89-80004005_B4D0AA8B-1029-80004005

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{4E4914CB-F896-42CE-B75E-F3E58D06323E}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-733WD</PKey><PID>00371-OEM-8992671-00524</PID><PIDType>2</PIDType><SID>S-1-5-21-3746140786-2384504557-1134594132</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Inspiron 620 </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A00</Version><SMBIOSVersion major="2" minor="6"/><Date>20110412000000.000000+000</Date></BIOS><HWID>AF8A0800010000FE</HWID><UserLCID>0413</UserLCID><SystemLCID>0413</SystemLCID><TimeZone>West-Europa (standaardtijd)(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>WN09   </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91110413-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Editie 2003</Name><Ver>11</Ver><Val>B57F76EB6731DDC</Val><Hash>F+Xjr3w99UOIdWq+JIBojisGvic=</Hash><Pid>73050-750-1460406-57646</Pid><PidType>1</PidType></Product></Products><Applications><App Id="15" Version="11" Result="100"/><App Id="16" Version="11" Result="100"/><App Id="18" Version="11" Result="100"/><App Id="19" Version="11" Result="100"/><App Id="1A" Version="11" Result="100"/><App Id="1B" Version="11" Result="100"/><App Id="44" Version="11" Result="100"/></Applications></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
CScript-fout: Kan script-engine VBScript voor script C:\Windows\system32\slmgr.vbs niet vinden.

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 11:18:2015 18:33
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->
N/A, hr = 0x8007000d

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name	OEMID Value	OEMTableID Value
  APIC			DELL  		WN09   
  FACP			DELL  		WN09   
  SLIC			DELL  		WN09   
  OSFR			DELL  		M08

My System SpecsSystem Spec
21 Nov 2015   #2

Windows 7 Home Premium 64 bit sp1

Hi GemmaSR, welcome to the Forum.

It does seem that all your troubles started after you installed Norton 360, so the first thing to do would be to uninstall Norton. Anti virus programs can be very hard to uninstall, so you need to go to the Norton website & download their Norton 360 removal utility & follow their directions to uninstall it.

You also mention McAfee, so did you have McAfee installed at some stage, if so you will need to get their removal utility as well & completely remove it. Having more than one AV program usually causes problems.

Now let's check out your Office situation. Did you have Office 2003 installed at some point, if so, you need to make sure that you completely uninstall it. While you are at it you should also uninstall Office 2010 as well, so all is fresh for reinstalling Office 2010 later. This MS website tells you how to completely remove Office. Do them one at a time.

Do not use information that has been advised for another Forum poster as the advice that NoelDP & others have provided is specifically for their computer & may cause problems with yours.

Did this Dell computer come with Windows 7 Professional installed from the factory, or did you update it later. If you did, what version of Windows 7 was originally installed?.

This last point is important as there seem to be problems with your Windows 7 installation & licensing. We need to get this fixed before you reinstall Office 2010.
My System SpecsSystem Spec
21 Nov 2015   #3

Windows 7 Professional 64 bit

Hi Ranger4, thanks for your reply.

I did not have McAfee installed, but McAfee Security Scan Plus, which at some point was accidentally installed with some other software. I removed it with Revo Uninstaller Pro because I couldn't uninstall it from Control Panel. I did not remove any registry entries that Revo suggested, being afraid to remove something I shouldn't.

I had Office 2003 installed as well as Office 2010. Currently, of the 2003 product only Publisher is still installed (since it is not part of my Office 2010). The MS website you refer to, shows three ways to remove Office (Control Panel, a Fix It or manually). Do you mean I need to do all three? I have already tried Fix It 50450, but couldn't execute it (see my first post).

The other thread I was referring to, is "Windows 7: CScript Error: Can't find script engine "VBScript" -alternate solution", started by NoelDP. It was not a reply to someone having a problem. It led me to the InprocServer32 registry entry.

My Dell computer came with Windows 7 Professional pre-installed.

I will uninstall Norton and both Offices (please let me know by which method(s)) and report back when I have done so.
My System SpecsSystem Spec

21 Nov 2015   #4

Windows 7 Home Premium 64 bit sp1

Thanks for getting back.

It is quite possible that Norton is blocking that Fix it 50450 from working. Some AV programs prevent some programs from downloading, so you after you uninstall Norton try the Fix it again.

I did not mean to use all 3 of the Office uninstall solutions, only to start from the easiest & see if that works & if not try the next one.

Are you having activation issue notifications with Windows 7 Pro?.
My System SpecsSystem Spec
22 Nov 2015   #5

Windows 7 Professional 64 bit

I have removed Norton with the Removal Tool, and Office 2003 and Office 2010 (via Control Panel, the Fix Its still didn't work).

Do I also need to remove the following?
Microsoft Office 2003 Primary Interop Assemblies
Microsoft Office File Validation Add-In
Microsoft Office Klik-en-Klaar 2010 (Click-To-Run)
Microsoft Primary Interoperability Assemblies 2005

I have no activation issue notifications with Windows 7.
My System SpecsSystem Spec
22 Nov 2015   #6

Windows 7 Home Premium 64 bit sp1

Have you tried the other Office uninstall methods that were provided in that MS website that I posted in Post #2.

When you have run them, remove those Office references that you have in Post #5, but I would not remove the Microsoft Primary Interoperability Assemblies 2005 as I don't think that is associated with Office. Then try installing Office 2010 again & see how you go.
My System SpecsSystem Spec
22 Nov 2015   #7

Windows 7 Professional 64 bit

I have re-installed Office 2010. After starting Word, the Activation wizard opens. When I try to activate, an error box displays: An unspecified error has occurred. The request cannot be processed at this time. Try again later. 0x8007000D
My System SpecsSystem Spec
22 Nov 2015   #8

Windows 7 Home Premium 64 bit sp1

This is being persistent isn't it. Try the Fix it in this MS website, it has a different number to the one you used earlier that did not work.

This website has a solution that involves a registry edit if you are confident enough to editing the registry.

Another solution would be to phone Microsoft & get their help on getting Office 2010 activated.

In your first post you posted your Windows 7 Validation Data & listed towards the bottom of that, there is a problem with Windows 7 License, has this been resolved?. If not then it may be the cause of the current problem with getting Office activated.
My System SpecsSystem Spec
23 Nov 2015   #9

Windows 7 Professional 64 bit

This Fix It can't be executed either. I tried the registry edit. System has Full control and Read permissions for the Enum key, also on Advanced tab. I checked the "Replace all child objects..." box and clicked OK. First I get a confirmation message, if I want to continue. Then the following Windows security error message displays: "Unable to save permission changes on Enum. Access denied."

MGADiag still shows the same CScript error.

I found this website: Error 0x8007000D when activating Office 2010 | Fix-KB

It advises to check if Device Manager is unable to load. That is the case, it shows a blank window. Can I follow the solution suggested there?
My System SpecsSystem Spec
23 Nov 2015   #10

Windows 7 Home Premium 64 bit sp1

It's certainly worth trying it & see what happens. Looking through it seems to indicate it is mainly for Windows XP so it may not work for Windows 7.

Have a look at this website as well, which deals with the blank Device Manager windows.

Have you tried using a System Restore. Open Control Panel, select System, then System Protection from the menu on the left hand panel, that will open on The System Protection tab & there you will see a System Restore button, select that & see if you have a restore point that goes back before you installed Norton. If so use that one & then restart your computer & see if the Device Manager problem is fixed.
My System SpecsSystem Spec

 Office 2010 - Unlicensed product after installing Norton 360

Thread Tools

Similar help and support threads
Thread Forum
Office 2010 product key comes up invalid.
I had Office 2003 installed on my laptop and when Outlook stopped working, I decided to remove 2003 and install Office Professional 2010. I followed all the instructions. I bought 2010 a while back and installed it on my desktop computer where it works fine. The box says that I can use it on up...
Microsoft Office
cannot use product key to reinstall Office 2010
I was having lockup problems with Excel, so I uninstalled 2010 upgrade and Office 2010, and when i tried to reinstall it, MS gave me a message saying the product key was invalid. I bought the 2010 upgrade and I have the correct product key from that installation. I verified that I entered the key...
Microsoft Office
Help with Office H&S 2010 lost product key
Hi I work in a local large PC outlet and recently reset a laptop too factory for a customer who had Office 2010 Home & Student on it, she does not know any login creds nor has the product key but we have proof of purchase from my store - I called one Microsoft number who said it would be...
Microsoft Office
need help - product key for M-Office 2010
:( anyone can help me i have Windows 7 Ultimate 32bit sp1 i need Microsoft office .. i'm paying product key for M-Office 2010 .. but all the time when i make download for M.Office i got this message '' There are no products by this package installed on this system''
Microsoft Office
Product Planning in Office 2010

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:59.
Twitter Facebook