Official Seven Forums Overclock Leader boards [2]

Page 14 of 129 FirstFirst ... 4121314151624114 ... LastLast

  1. NoN
    Posts : 4,167
    Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
       #131

    Britton30 said:
    NoN, how did you manage a snip of all the CPUz validation page?

    Also I tried the portable Core Temp with the same results as I posted earlier, it won't run. When I initially downloaded the new one it deleted the former version's installer I had.
    Hi!
    I used the snipping tool and reduced the page to 90%.

    I've attach in case a backup of Core Temp RC5 also.

    Just saw i'm not moving place in leaderboard, just numbers got higher (#100)...:)
    Official Seven Forums Overclock Leader boards [2] Attached Files
    Last edited by NoN; 13 Oct 2013 at 07:04.
      My Computer


  2. Posts : 6,077
    Windows 7 Professional 64 bit
    Thread Starter
       #132

    NoN said:
    Here it is...3rd Attempt, success for 4.6GHz. :)

    Offset Mode: + (0.105),
    VCore: 1.280 to 1.296 seen in CPU-Z,
    Temps: below 82C in CoreTemp RC6,

    CPU-Z Validator 4.0 ID: 3020818 [6m8tv0]
    Nice one NoN, I will update the leaderboard soon, might be tomorrow though.
      My Computer


  3. NoN
    Posts : 4,167
    Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
       #133

    paulpicks21 said:
    NoN said:
    Here it is...3rd Attempt, success for 4.6GHz. :)

    Offset Mode: + (0.105),
    VCore: 1.280 to 1.296 seen in CPU-Z,
    Temps: below 82C in CoreTemp RC6,

    CPU-Z Validator 4.0 ID: 3020818 [6m8tv0]
    Nice one NoN, I will update the leaderboard soon, might be tomorrow though.
    Thanks for your time, Paul!
      My Computer


  4. Posts : 6,077
    Windows 7 Professional 64 bit
    Thread Starter
       #134

    NoN said:
    paulpicks21 said:
    NoN said:
    Here it is...3rd Attempt, success for 4.6GHz. :)

    Offset Mode: + (0.105),
    VCore: 1.280 to 1.296 seen in CPU-Z,
    Temps: below 82C in CoreTemp RC6,

    CPU-Z Validator 4.0 ID: 3020818 [6m8tv0]
    Nice one NoN, I will update the leaderboard soon, might be tomorrow though.
    Thanks for your time, Paul!
    No worries:)

    Updated.

      My Computer


  5. NoN
    Posts : 4,167
    Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
       #135

    Cool!
    Might stick to yellow boxes....those sabertooth boards are quite becoming the G boxes leaders!
      My Computer


  6. Posts : 6,077
    Windows 7 Professional 64 bit
    Thread Starter
       #136

    NoN said:
    Cool!
    Might stick to yellow boxes....those sabertooth boards are quite becoming the G boxes leaders!
    Yeah it gets a bit tougher when you head to green box territory.
      My Computer


  7. Posts : 7,470
    Windows 10 Home Premium 64bit sp1
       #137

    paulpicks21 said:
    NoN said:
    Cool!
    Might stick to yellow boxes....those sabertooth boards are quite becoming the G boxes leaders!
    Yeah it gets a bit tougher when you head to green box territory.
      My Computer


  8. Posts : 6,077
    Windows 7 Professional 64 bit
    Thread Starter
       #138

    Man I can't wait for my new cpu to turn up. It's not much fun without my main rig.
      My Computer


  9. Posts : 7,470
    Windows 10 Home Premium 64bit sp1
       #139

    paulpicks21 said:
    Man I can't wait for my new cpu to turn up. It's not much fun without my main rig.

    I feel like that about my AMD set up all I need is a PSU and I am good to go
      My Computer


  10. Posts : 24,479
    Windows 7 Ultimate X64 SP1
       #140

    PAul are you getting an Ivy-E and new board?
      My Computer


 
Page 14 of 129 FirstFirst ... 4121314151624114 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:52.
Find Us