Adobe Photoshop CS 4

Page 1 of 10 123 ... LastLast

  1. Posts : 3
    Windows 7 Beta 1

    Adobe Photoshop CS 4

    Hello SevenForums members! I recently just started using Windows 7 Beta 1 and I like the experience with it so far.

    I really need Adobe Photoshop CS 4 but unfortunately an error comes up in the Setup file that I downloaded from Adobe's server. This is because it's not compatible with Windows 7.

    Edit: Nevermind it's working now! I just had to choose Windows Vista in compatibility mode for the setup to continue.
    Last edited by Windows 7; 29 Dec 2008 at 15:15. Reason: Problem solved!
      My Computer

  2.    #2

    CS4 Master Collection installed perfectly fine for me in Windows7 without using compatibility mode.
      My Computer

  3. Posts : 44
    Windows 7 x64 & Ubuntu 9.04 x64

    Photoshop extended cs4 (downloaded from adobe) works flawless in windows 7 for me, too.

    if you're having issues, try running it in a compatiblity mode for XP or Vista. (right click > properties > compatibility)
      My Computer

  4. Posts : 68
    Windows 7 (7127)

    I can second that CS4 works great for me on Win7. I have Adobe Photoshop Version: 11.0 running. BTW do you have OpenGL installed? CS4 uses some neweffects that require it.
      My Computer

  5. Posts : 2
    WINDOWS Se7en build 7000

    I have Windows 7 build 7000 and Adobe Product all WORK FINE. I have installed CS4 with 6-7 additional filters and ALL WORKS FINE.
      My Computer

  6. Posts : 1
    Windows 7

    Works fine for me as well maybe you have a bad download?
      My Computer

  7. Posts : 4
    Windows 7


    I'm running x64 Windows 7.

    I'm having problems installing too.

    I had it installed once, but while cleaning some bloat unattentively, I accidentally uninstalled it. I know, I'm an idiot...

    Now, everytime I try installing, I get this error message "Suite Shared Configuration CS4
    Error 1603. Error 1310.Error writing to file: C:\Windows\winsxs\Manifests\x86_Microsoft.VC80.CRT_1fc8b3b9a1e18e3b_8.0.50727.762_x-ww_6b128700.manifest. Verify that you have access to that directory."

    I've tried going into the directory and looking for said file, and it's not even there.

    I tried running as an admin, I've tried compatability mode, and neither worked.

    I'm starting to wonder if when I uninstalled, it possibly took said .manifest with it...

    Does anyone know what to do? Could someone possibly check if they have said .manifest, and if so, copy it and upload it to someplace like Would that work? I'm a noob to this... Sorry for stupid questions...

    I'm sorry, I'm kinda desperate to get this thing reinstalled. ^-^;;;
      My Computer

  8. Posts : 178
    Windows 7 Beta 1 b7000

    I've got mine installed fine, but almost every app seems to crash after using it for about 10 or 15 minutes. It's not memory related, I checked that first, it barely uses half of my available RAM. Any thoughts? It will always crash, I've never once been able to keep them open more than 15 minutes.
      My Computer

  9. Posts : 3
    windows 7

    trouble starts if u (have to) install the application twice. this maifestfiles are system owned an as i see it u have to reconfigure them one by one. runing the installer in admin mode doesnt solve the problem.
      My Computer

  10. Posts : 4
    Windows 7

    So, how do I recreate said manifest file? DX
      My Computer

Page 1 of 10 123 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:41.
Find Us