Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: creative sound blaster 5.1 vx

31 Jul 2010   #21
shahs

windows 7
 
 

okie any thing i can do now?? to fix it plz


My System SpecsSystem Spec
.
31 Jul 2010   #22
Wallonn7

Windows 7 Ultimate x64 SP1
 
 

Connect as follows:


Attached Images
creative sound blaster 5.1 vx-capturar.jpg 
My System SpecsSystem Spec
31 Jul 2010   #23
shahs

windows 7
 
 

i stil dunno what that means i just changed the connectors of the small speakers from right to left and left to right

on the sound card there are 3 wires they are like 3 colours and the sound card also have 3 holes i put them in there repective holes
My System SpecsSystem Spec
.

31 Jul 2010   #24
Wallonn7

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by shahs View Post
i stil dunno what that means i just changed the connectors of the small speakers from right to left and left to right

on the sound card there are 3 wires they are like 3 colours and the sound card also have 3 holes i put them in there repective holes
That's what I was trying to tell you... So, what happened when you did changed?! Only left worked again?!
My System SpecsSystem Spec
31 Jul 2010   #25
shahs

windows 7
 
 

nop now the one that i put in the left's hole it works its the right one i think
My System SpecsSystem Spec
31 Jul 2010   #26
Wallonn7

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by shahs View Post
nop now the one that i put in the left's hole it works its the right one i think
I did not understand you now...
My System SpecsSystem Spec
31 Jul 2010   #27
shahs

windows 7
 
 

i mean at first the left one was working right?? now when i changed the wires and put the right one in left speakers place the right one works
now i tried again and put every single one of the speakers in the front left pannel and every speaker works but no other socket seems to be working
My System SpecsSystem Spec
31 Jul 2010   #28
Wallonn7

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by shahs View Post
i mean at first the left one was working right?? now when i changed the wires and put the right one in left speakers place the right one works
now i tried again and put every single one of the speakers in the front left pannel and every speaker works but no other socket seems to be working
All right! Right. Once all the speakers worked in left sound output. SoundBlaster is the issue.
My System SpecsSystem Spec
31 Jul 2010   #29
shahs

windows 7
 
 

you mean the sound card?? i guess it dosent work with windows7 then and also when i try to connect the speakers to my built in realtek HD still the same happens
My System SpecsSystem Spec
31 Jul 2010   #30
Wallonn7

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by shahs View Post
you mean the sound card?? i guess it dosent work with windows7 then and also when i try to connect the speakers to my built in realtek HD still the same happens
It becomes a problem of hardware incompatibility... You changed the settings in the Realtek control panel ... with all tests done?!
My System SpecsSystem Spec
Reply

 creative sound blaster 5.1 vx




Thread Tools




Similar help and support threads
Thread Forum
Creative Sound Blaster 2 Z5 - Mic Not Functioning
I was trying to get my mic to work with a sound card called "Creative Sound Blaster 2 Z5" I updated all the software and the mic is seen by the software. I attach what setting I have right now. The sound is coming out my system mobo to my speakers and mic. My mic is get power via USB and has audio...
Sound & Audio
Creative Sound Blaster 5.1 live
Hi hope someone can help i am very new to this forum, at this moment i running XP Pro I want going to upgrade To Win 7 but it not recognise my Creative Soundblaster 5.1 sound card which is working fine under XP with all that i use i have been on web site to try & find driver for it. someone posted...
Sound & Audio
Creative Sound Blaster Audigy 24bit Sound Card
I installed windows 7 a little while ago but i cant seem to get a driver that will recognize my sound card. the computer doesnt think its installed correctly but when i was using Xp it was just fine. ive tried another PCI slot but no such luck. all of the drivers i have tried tell me that they dont...
Drivers
Creative Sound Blaster
Well my Sound Blaster SB0460 X-FI Music Extreme wont work. Win 7 doesn't even see it. When I try to load the Vista drivers it said its not compatible with this operating system. Had the same STUPID problem with Vista until they released Vista specific drivers. Rich
Sound & Audio
Creative Sound Blaster 5.1 Live!
Hello all. After 2 weeks of trying to get driver for my SB 5.1 live! sound card,i did nothing then tapping in place... Ive tryed everything ive remembered to but i still cant find any solution. I know its an old sound card,but drivers must be here somewhere... Im using Win7 v.7600 RTM 64-Bit...
Drivers
creative sound blaster audigy se drivers
i have just downloaded the ones that stormy showed and i also downloaded from the creative website itself. i have installed and reinstalled and restared my computer many times and still no luck what so ever. all it says is that there is no audio output device installed when actually i have...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:11.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App