Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Window 7 audio not working please help !!

19 Oct 2010   #111
ipodtouchme

Window 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by ipodtouchme View Post
Quote   Quote: Originally Posted by brianzion View Post
when you pressed the set up did you get the installer screen up?
yeah it did
i install it and restart my comp cant find it on my local disk or control panel


My System SpecsSystem Spec
.
19 Oct 2010   #112
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

Quote   Quote: Originally Posted by ipodtouchme View Post
Quote   Quote: Originally Posted by ipodtouchme View Post
Quote   Quote: Originally Posted by brianzion View Post
when you pressed the set up did you get the installer screen up?
yeah it did
i install it and restart my comp cant find it on my local disk or control panel
well im sure that was it have a look in programs in control panel
My System SpecsSystem Spec
19 Oct 2010   #113
ipodtouchme

Window 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by brianzion View Post
Quote   Quote: Originally Posted by ipodtouchme View Post
Quote   Quote: Originally Posted by ipodtouchme View Post

yeah it did
i install it and restart my comp cant find it on my local disk or control panel
well im sure that was it have a look in programs in control panel
theres no realtek in control panel >.<
My System SpecsSystem Spec
.

19 Oct 2010   #114
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

mmm thats the realtek file i have on here i sent you im a bit baffled im searching my pc again for you you see i cant find the program on the net only the driver do a search in google for realtek hd audio manager 6.0.15898
My System SpecsSystem Spec
19 Oct 2010   #115
ipodtouchme

Window 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by brianzion View Post
mmm thats the realtek file i have on here i sent you im a bit baffled im searching my pc again for you you see i cant find the program on the net only the driver do a search in google for realtek hd audio manager 6.0.15898
i already have that realtek hd audio manager 6.0.15898


Attached Thumbnails
Window 7 audio not working please help !!-lol.png  
My System SpecsSystem Spec
19 Oct 2010   #116
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

im uploading another file hang on
My System SpecsSystem Spec
19 Oct 2010   #117
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

http://***************/files/425975815/Realtek.zip


get this one now this is what starts and i get the manager


Attached Thumbnails
Window 7 audio not working please help !!-aa.png  
My System SpecsSystem Spec
19 Oct 2010   #118
ipodtouchme

Window 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by brianzion View Post
http://***************/files/425975815/Realtek.zip


get this one now this is what starts and i get the manager
do i have to unistall the ac97 and realtek high definition audio ver 6.0.5898 ?
My System SpecsSystem Spec
19 Oct 2010   #119
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

Quote   Quote: Originally Posted by ipodtouchme View Post
Quote   Quote: Originally Posted by brianzion View Post
http://***************/files/425975815/Realtek.zip


get this one now this is what starts and i get the manager
do i have to unistall the ac97 and realtek high definition audio ver 6.0.5898 ?

no because its all part of it see if you can open it from zip file
My System SpecsSystem Spec
19 Oct 2010   #120
ipodtouchme

Window 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by brianzion View Post
Quote   Quote: Originally Posted by ipodtouchme View Post
Quote   Quote: Originally Posted by brianzion View Post
http://***************/files/425975815/Realtek.zip


get this one now this is what starts and i get the manager
do i have to unistall the ac97 and realtek high definition audio ver 6.0.5898 ?

no because its all part of it see if you can open it from zip file
alright i got it i extract it i tried to use it nothing is poping up
My System SpecsSystem Spec
Reply

 Window 7 audio not working please help !!




Thread Tools




Similar help and support threads
Thread Forum
Audio on computer displays it's working but no audio is coming through
I recently encountered this problem I was on windows 10 but I decided to do a fresh install mind having to put over like 6,000 files on to a uploading website cause I do youtube, editing etc whatever and so it first started out as like when I would max out the speakers it would do like a...
Sound & Audio
Laptop speakers working, but headphone jack not working only on Window
Hi, I have a dual boot of Fedora and Windows, and when I boot into Fedora, my headphones work fine. When I boot into Windows 7 64bit, my headphones don't work. My laptop speakers work fine however, and I tried re-installing drivers. I made sure that my headphones are the default playback...
Sound & Audio
Realtek audio, Gigabyte mobo: strange-sounding audio, mic not working
I have a self-assembled desktop PC - full specs in the signature below, but in short, it has an AMD Phenom II X6 1090T processor on a Gigabyte GA-970A-DS3P mainboard, which uses a Realtek Azalia ALC887 on-board sound system. I have no loudspeakers and listen to the computer sound exclusively...
Sound & Audio
Asus onboard audio no longer working since enabling front panel audio.
My audio rear outs used to work, but even so, i was primarily using hdmi out from my video card. I was also diagnosing BSODs at the time and sent my mobo back to asus for an rma. When it got back, I placed it in a different case and attached the font panel audio. Due to a new living...
Sound & Audio
Onboard audio not working and audio drivers won't install
Hello everyone, I'm having a problem using my motherboardís onboard HD audio instead of my video cardís audio, so without further ado here is the situation; I have an Asus maximus iii gene motherboard which has a SupremeFX X-Fi built-in sound card (this is a very nice card provided you can...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:36.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App