Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek AC'97 Audio (Code 10)

18 May 2009   #31
DewSkins

Windows XP Pro w/SP3 - Win7
 
 

Quote   Quote: Originally Posted by Digger View Post
Here is the link for the vista driver R2.14. Dated 2009/1/9

http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=24&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false

I have found this to work with no problem. Also has the 3D SoundBack beta 0.1 (audio effect/enhancement for Vista) not tested by me yet.

All I could get was the R2.24 drivers for HD and I would get the Code (10) error, I uninstalled, reinstalled, tried all the different drivers here, (the ones that I could get) and to no avail, till the Vynal ones made the code 10 go away, but couldn't hear anything...... I switched back to XP Pro and all was fine in Dewyland again, so I know the onboard sound was fine, and evrything is attached as supposed to be, so I went back to win 7 and yet I am stuck without sound....... I even let it update from Vynal, and to no avail as it went right back to code (10)


My System SpecsSystem Spec
.
18 May 2009   #32
Digger

XP/win7 x86 build 7127
 
 

Quote   Quote: Originally Posted by DewSkins View Post
All I could get was the R2.24 drivers for HD and I would get the Code (10) error, I uninstalled, reinstalled, tried all the different drivers here, (the ones that I could get) and to no avail, till the Vynal ones made the code 10 go away, but couldn't hear anything...... I switched back to XP Pro and all was fine in Dewyland again, so I know the onboard sound was fine, and evrything is attached as supposed to be, so I went back to win 7 and yet I am stuck without sound....... I even let it update from Vynal, and to no avail as it went right back to code (10)
yea, i posted this some months back. Now of course they are on version 2.23/24. Never heard of this Vynal you speak of. Also i just did a google search for the 2.14's if you wish to try, they are all over the net. I am still using the 2.14's .... as if it aint broke, dont upgrade, is the motto for me. I havent tried any of the other drivers to give you any feedback on them.

good luck

realtek 2.14 drivers - Google Search
My System SpecsSystem Spec
18 May 2009   #33
DewSkins

Windows XP Pro w/SP3 - Win7
 
 
Vinyl Misspelled...LOL

Quote   Quote: Originally Posted by vprimachenko View Post
I has had same problem. Finally, after hours of donwloading and installing, i found a solution. So in my case i installed the VIA Vinyl AC'97 Drivers and all was suddenly ok.

Thoes are the drivers I speak of, and thankx for your input.... got them but still to no Avail, maybe because the Vinyal isn't HD, and maybe because my onboard card isn't either..... going today to get a new card and see if I can just fix it thata way.....
My System SpecsSystem Spec
.

04 Jul 2009   #34
jagnth

Windows 7 (Laptop) Vista Ultimate 64bit (Desktop)
 
 

I finally got the AC'97 drivers to work on my Asus Z71V laptop.. They were dated 6/22/09 R2.27. Finally I can enjoy sound while in this OS.
My System SpecsSystem Spec
01 Nov 2009   #35
Spankie

Windows 7 ultimate
 
 
i got it workin

just go to manufacturers site and download windows 2000 drivers. i got it work on Fujitsu and HP units.
My System SpecsSystem Spec
08 Dec 2009   #36
andrey002

XP/Vist/7
 
 

Quote   Quote: Originally Posted by Spankie View Post
just go to manufacturers site and download windows 2000 drivers. i got it work on Fujitsu and HP units.
Very good my friend. I spent a whole day and tried all of these drivers mentioned in this thread and none worked. After I downloaded Windows 2000 drivers from manufacturer website it works perfect.
Thank you Spankie
My System SpecsSystem Spec
06 Mar 2010   #37
expazatrix

Windows 7 Home Premium - 32 Bit
 
 

Here is the latest version - Realtek

For Win7/Vista
Version - 6305
Date - 2009/9/7
My System SpecsSystem Spec
06 Mar 2010   #38
Phone Man

Windows 8.1 Pro w/Media Center 64bit, Windows 7 HP 64bit
 
 

Quote   Quote: Originally Posted by billdobeans View Post
I have a HP Pavilion zv6000
amd 64 3200 +

I used the Realtek AC'97 Audio driver when I had x64 vista business and the sound worked fine.

I used the same driver with W7 and I get and error that says This device cannot start. (Code 10)

Has anyone had luck fixing this issue or had the same problem.
Go to this thread and see if your ID matches and try this solution.

ZV6000 Audio x64 solved

It worked on mine.

You could possibly use the same Vista driver you said worked and modify the inf file the same way. After I modified the inf file I right clicked it and chose install.

Jim
My System SpecsSystem Spec
04 Apr 2010   #39
Hamnare

Windows 7 32 bit
 
 

Hi all

I have the same problem and can't resolve with the drivers

6305_Vista_PG537
Driver_Win7_6111_0922 2
Vinyl_V700b
Vista_Win7_R246_x86

What can i do now?
My System SpecsSystem Spec
06 Oct 2010   #40
Ryuzakira

Windows 7 32 Bit
 
 

i have the same problem i tried installing the driver again after deleting it and uninstalling it but when i try to install the new AC97 driver it says that the manufacturer or this driver cannot be verified and it wont allow me to install the driver.

is anyone else havin this problem or know a solution to this problem?
My System SpecsSystem Spec
Reply

 Realtek AC'97 Audio (Code 10)




Thread Tools




Similar help and support threads
Thread Forum
Realtek audio, Gigabyte mobo: strange-sounding audio, mic not working
I have a self-assembled desktop PC - full specs in the signature below, but in short, it has an AMD Phenom II X6 1090T processor on a Gigabyte GA-970A-DS3P mainboard, which uses a Realtek Azalia ALC887 on-board sound system. I have no loudspeakers and listen to the computer sound exclusively...
Sound & Audio
Difference between Realtek HD Audio Manager & Realtek HD Audio Driver
It's been a year since I migrated from Windows XP to Windows 7 which I downloaded Realtek HD Audio Manager R2.70 and audio has been working fine except the only issue it didn't come with 'Stereo Mix' preventing capability to record sound direct from the soundcard. It took me 14 months to restore...
Sound & Audio
Realtek HD Audio (Code 10)
Hello, I have no sound coming from my speakers and when I look at the device manager the "Realtek High Definition Audio" has a yellow icon with an exclamation point. When I right click and click properties it says, "This device cannot start. (Code 10)". I have uninstalled and reinstalled the...
Sound & Audio
ASUS/Realtek, Latest Realtek versus default W7 Audio driver
I installed the Realtek HD audio driver from the ASUS download site (P8Z68-V Pro MB) and all was well until I installed an MSI 560TI video card and let it install the Nvidia HD Audio drivers. The problem I have been chasing ever since was the Realtek HD Audio Manager popping up after the system...
Sound & Audio
Realtek HD Audio Manager and Realtek Audio Driver
Help. I recently did a clean install of Windows 7 64bit (on my HP Vista 32 machine). Life is grand! My problems started when I tried to listen to the microphone input through my speakers. The front microphone inputs did not work so I downlaed the Realtek HD Audio Drivers (recently updated) from...
Sound & Audio
Realtek AC'97 Audio (Code 39)
Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39). So as you can see above, i have tryed everything to fix this. I get this message or the computer crashs and i have to do a system restore. If you have any ideas i didnt think of let...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:47.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App