Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HDAV1.3 (deluxe) windows 7 sound problems

01 Mar 2009   #1
bloke

Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
 
 
HDAV1.3 (deluxe) windows 7 sound problems

hey everyone, as title states im having probs with it in 7, when using 5.1 and i scroll down on anything, it goes crackly, then cuts out, then to get it working again i either keep scrolling and it cuts back in or just switch the sample rate in the xonar sound panel. i have treid playing with sample rates in windows sound settings and the xonar sound panel with no luck, but if i use my headphones and select headphones in the soundpanel it works fine?

tried orig drivers and new update.

also cannot get rmaa or TMT to run (tmt wont load in compat mode either) it just doesnt do anything when i launch it. rmaa has a problem with input volume even though its turned up.

hopefully there is a fix as i just got the hdav and upgraded from xf-i platinum. (the card started to fail)

thnx in advance,
Rick.

edit: if i change to 7.1 it still crackles when scrolling but doesnt cut out???


My System SpecsSystem Spec
.
03 Mar 2009   #2
bloke

Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
 
 

anyone?
My System SpecsSystem Spec
05 Mar 2009   #3
bloke

Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
 
 

hasnt anyone got a hdav1.3? (big echo in room, followed by crickets chirping)
My System SpecsSystem Spec
.

09 Jan 2010   #4
zzz2496

Windows7 Ultimate 64bit
 
 

I got Asus HDAV 1.3 (the non deluxe version, the same as your deluxe version hardware wise with the exception of the analog output). For me, it works VERY WELL, no stuttering whatsoever...
My System SpecsSystem Spec
09 Jan 2010   #5
bloke

Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
 
 

Quote   Quote: Originally Posted by zzz2496 View Post
I got Asus HDAV 1.3 (the non deluxe version, the same as your deluxe version hardware wise with the exception of the analog output). For me, it works VERY WELL, no stuttering whatsoever...
yeh i think the issue was the driver i had to use back when i first got it. i use it in my HTPC now as it has awesome sound quality in 5.1.

the analog daughter board is a nice extra, it allows you to customise the audio stage chips, i switched to Burr Brown chips. you can do it on the main HDAV card as well, but there is only the two front output channels you can change the chips on, thats if you use analog though, i still do cos of my home 5.1 amp

i did have a sub connected, but i installed some roof speakers (10" 2 way 150w) like the roof speakers you see in shopping centre ceilings, i liked the idea cos there is no speakers taking up room and they sound great. i use the Asus software bass management to control the crossover frequency to the roof speakers and they have incredible bass, so i got rid of the sub as the speakers produce the same amount of bass, and there is a bit more room and less power usage.

the HDAV 1.3 is a truly awesome sound card! and is cheaper than Creative.
my old Creative xf-i platinum is in my gaming rig now but when i upgrade my system next i will prob just stick to the onboard sound which these days is just as good for in game use as my old capative card.
My System SpecsSystem Spec
Reply

 HDAV1.3 (deluxe) windows 7 sound problems




Thread Tools




Similar help and support threads
Thread Forum
Problems with SoundMAX Integrated Digital HD Audio on ASUS P5Q Deluxe
I am back with another problem. Recently I have been experiencing total silence from my speakers, I have tried reinstalling the drivers I got from the Asus website several times but with no more success. Currently the drivers do install without any problems, however under the output devices...
Sound & Audio
Win 7 The sims double deluxe problems
Hi, i have Windows 7 Ultimate x64, and i want to install The sims double deluxe,the first sims NOT the sims 2, and i get no autorun and the only 4 files in the CD are the ones on the picture i attached, and when i try to open the RARs it says that their either are damaged or unknown format, and i...
Gaming
X-Fi Fatal1ty PCI sound card not detected on Asus P8Z68 Deluxe
I have a very weird problem regarding a old PCI X-Fi Fatal1ty (one with front 5.25in I/O bay) soundcard. The soundcard detects on my old motherboard, Asus P4C800-E Deluxe (running WinXP Pro SP3), but does not detect on my P8Z68 Deluxe (Win7 Pro x64). I have already disabled onboard sound and...
Hardware & Devices
Problems with sound in windows 7
First of all my problem isn't just about sounds but the sound problem is the biggest one. I have a lenovo 3000 N200, I have installed windows 7 on it for about 9 months and it was working fine until a month ago. Suddenly the sound doesn't work at all, I first thought its a driver problem so I...
Sound & Audio
A8N32 SLI Deluxe Sound Problems
Hello, I have some problems fixing my sound. I use the mother board integrated sound card ( Realtek AC'97 ALC850 ) And I use these speakers: Logitech X-540 5.1 Surround. When I set up the configuration and test I can hear all speakers, I select 5.1 and everything works fine. But when I listen...
Sound & Audio
A8N32-SLI Deluxe (ALC850) AC97 - Popping/clicking sound
I own a A8N32-SLI Deluxe motherboard and in Windows 7 (x86), a popping/clicking noise can be heard before and after any sound is played, be it the Windows Explorer sounds or a mp3 file or video. The best I can describe it is, the pop/click sounds like it you just turned on an amp, like a surge...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:23.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App