Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Mail

08 Jan 2015   #1620
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Thanks Tom,

I let applications spell check as I time, in the case of eMail, I spellcheck before sending.

The only spellcheck I initiate is on the full document or message.

I forget what options WinMail has, but the same 'std' ones have been around forever
check as I type
autocorrect
check before sending


My System SpecsSystem Spec
.
10 Jan 2015   #1621
endeavor

Vista/Win7/Win8/Win10 (x86/x64)
 
 

Quote   Quote: Originally Posted by Slartybart View Post
endeavor - please remind me what the spell check issue is? Something about not spellchecking when sending?
Thanks
Hey guys good morning, sorry I was late to answer.
Bill I had noticed with the last batch of Windows Updates MS released, the after affects did affect a few things related to WinMail, one of which affected WinMail's Spell Check. I outlined the changes back in post# 1605
It's very easy to get around though, but what's not so easy is to change my habit of how I did it before in those certain highlight usage situations; otherwise no problem.

The other change the updates made that affected WinMail, was a positive one, and so we have a -1 & +1
My System SpecsSystem Spec
10 Jan 2015   #1622
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Quote   Quote: Originally Posted by endeavor View Post
Quote   Quote: Originally Posted by Slartybart View Post
endeavor - please remind me what the spell check issue is? Something about not spellchecking when sending?
Thanks
Hey guys good morning, sorry I was late to answer.
Bill I had noticed with the last batch of Windows Updates MS released, the after affects did affect a few things related to WinMail, one of which affected WinMail's Spell Check. I outlined the changes back in post# 1605
It's very easy to get around though, but what's not so easy is to change my habit of how I did it before in those certain highlight usage situations; otherwise no problem.

The other change the updates made that affected WinMail, was a positive one, and so we have a -1 & +1
Thanks and thanks for the detail in 1605. I'm all caught up again ... now all I have to do is remember it next time

Bill
.
My System SpecsSystem Spec
11 Jan 2015   #1623
cnfcomps

Windows 7 Home Premium 32Bit
 
 
Updates

I can confirm that the problem with the spell checker causing Windows Mail to freeze occurs even on Windows Vista, the operating system for which Windows Mail was originally designed!

Unfortunately the problem appears to be caused by recent cumulative updates for Internet Explorer. Uninstalling the updates resolves the problem, but it will probably only be a matter of time before another update is released that contains the same rouge file that is causing the program to crash.

I have found that the following updates cause the problem:

KB2962872
KB2976627
KB2977629
KB3003057
KB3008923

Note that these are for Windows Vista so it might be a different set for Windows 7

Matt.
My System SpecsSystem Spec
.

12 Jan 2015   #1624
endeavor

Vista/Win7/Win8/Win10 (x86/x64)
 
 

Hello cnfcomps, and welcome to the Seven Forums

That's a very interesting and informative tidbit you give, thanks.
I do have a working Windows Vista computer setup (WXP & Win98 too!) ...but don't very often boot her up anymore and I have not done a Windows Update on Vista for a while now. I see the 'Extended' Support for Vista is till 2017 it looks like.
Well perhaps if enough Vista users let MS know of the problem they will may fix it.
I could spend the time to track down exactly which one it is on 'each' OS isolating it more, and just recommend to uninstall that particular one if it's prudent against what is was suppose to fix in the first place, and/or is it worth it, but at this point since it's not critical and so easy to get around I'll just sit back and see what becomes of this.
Thank you for your post of useful information cnfcomps.
To be continued..
My System SpecsSystem Spec
04 Feb 2015   #1625
DavyUK

Windows 7 Pro 32bit, Windows 10 Preview 64 bit
 
 

Quote   Quote: Originally Posted by endeavor View Post



I have dreaming hopes someday they will activate WinMail again, but it's just purely a far off dream.
No matter though, I will always use it, even for Windows 8 or Windows 10 which I already have installed with WinMail and working. Maybe they use the same whole MS program footprint for all their new OS's just disabling the ones they don't want, until at some point they re-write the whole Program and OS base from scratch.
Hi Endeavour,
I've just joined this forum as I've recently used the batch file download from page 1 to install WinMail onto a Win7 box as I was getting fed up with Windows Live Mail. It works a treat!
I'm trying to get WinMail onto Windows 10 and it works ok with msidcrl30.dll added but the Tools > Junk E-mail Options.. doesn't work and the Tools > Options > Advanced tab is blank.
Have you seen this behaviour before?
Thanks.
My System SpecsSystem Spec
06 Feb 2015   #1626
endeavor

Vista/Win7/Win8/Win10 (x86/x64)
 
 

Quote   Quote: Originally Posted by DavyUK View Post
Hi Endeavour,
I've just joined this forum as I've recently used the batch file download from page 1 to install WinMail onto a Win7 box as I was getting fed up with Windows Live Mail. It works a treat!
I'm trying to get WinMail onto Windows 10 and it works ok with msidcrl30.dll added but the Tools > Junk E-mail Options.. doesn't work and the Tools > Options > Advanced tab is blank.
Have you seen this behaviour before?
Thanks.

Welcome to the Seven Forums Davy.

This is the Windows 7 forum for WinMail but since the answer is easy I will just answer it here since you wont find the answer on the Eight Forum for WinMail, and there is no Ten forum for WinMail.

Yes the Junk Email not working is a known issue and will never be fixed.
The Advanced tab being blank issue has been mentioned before for 64 bit users, but the answer is the same.
There are a few other known glitches that will not work right either, and some others glitches that change around from time to time, for instance read post 1605 - 1608.

All of this is just the casualty of using WinMail where it is not supported anymore, and so either one lives with it or moves on.
My System SpecsSystem Spec
06 Feb 2015   #1627
DavyUK

Windows 7 Pro 32bit, Windows 10 Preview 64 bit
 
 

Oh well, thanks for the feedback. I'll still keep using Winmail I think.
My System SpecsSystem Spec
07 Feb 2015   #1628
endeavor

Vista/Win7/Win8/Win10 (x86/x64)
 
 

Quote   Quote: Originally Posted by DavyUK View Post
Oh well, thanks for the feedback. I'll still keep using Winmail I think.
YW, and I'll keep using it too!

I use a throw away email account (yahoo) for much of my internet email correspondence, but for immediate family, purchases, and financials I exclusively use WinMail - and I love the WinMail layout for Newsgroups especially.

In my strict use of using my address in WM I never receive any spam, and my point is I don't miss the spam function in WM not working since I don't get any. Yes my yahoo gets some but the spam function works on that fine. And so for me, the few other bugs that exist in WinMail are easy and I don't actually see them since I don't use what doesn't work. For me, ymmv, it's a winner and I will use (and have the capability to use) it on Windows 7, 8, and 10 ...for a long time into the foreseeable future.

Long Live WinMail !!!
My System SpecsSystem Spec
07 Feb 2015   #1629
endeavor

Vista/Win7/Win8/Win10 (x86/x64)
 
 

. . . .WinMail Bug List
(issues that will most likely never be fixed)

Tip   Tip
I previously made this list in an effort to list all the WinMail (Windows Mail) bugs in one place for easier reference, and now still keep it continuously updated as new information shows itself.


Note   Note
The well known bugs in using WinMail inside of Windows 7/8/10 are:

Win7/8/10 x86/x64 users:
~ The Spam Filter function in WinMail does not work right.

~ Clicking the ''Working Off Line'' button will crash WinMail.

~ Spell Check works fine in most cases when using it regular, however on Win7 when ''Highlight'' spell-checking - if you ''Highlight'' any portion of an emails text and click Spelling to proceed - when it gets to the first misspelled word and you click to replace with the suggestion - WinMail will crash and you'll lose any 'unsaved' text written! You can read more detail of that Here and read also about how this Does Affect SpellCheck on Win8/10 too.

~ WinMail Newsgroup issue: When 'Replying' to a newsgroup post and after you type your message you click Send within the message, however like what I do where in Options I do not have it set to 'Send Messages Immediately' and so it will sit there in the Outbox until I click the main Send/Receive button and that's fine and how I prefer it - but it's here as it sits in the Outbox if I decide I want to edit something in the post before I press the 'Main' Send/Receive button, and I edit a few words in it and click Send within the message which puts it back in the Outbox - it is here that the bug shows up where it will put the newly edited message in the Outbox however the old one stays there too! ..and importantly if you do not delete the older one Before you press the main Send/Receive button, it will send Both!
Again, re-stated, if when Replying to a Newsgroup message, if you edit in the Outbox, it will duplicate itself anew and you must delete the older ones before sending or it will send both! If you edit it twice, three, or more times, then each time you edit it will create yet another newer post - and so you must delete All the older ones first or it will send them all.
_____________________________


Win8/10 x86/x64, and Win7 x64 (Win7 x86 works fine!)
~ Going to the top tab of: Tools> Options> Advanced>
This Advanced tab section is showing blank/empty with no entries listed = its settings are defaulted
~ Also the Maintenance tab on the bottom there - settings in this area are also affected
See this Screenshot showing these problematic settings (not often used anyway)
(...edit, as of 9/2017 I've found a way to create individual on/off fixes for most all the missing entries in those lists, but will create them on a per-request basis. One of the first ones I did recently was Here)
~ Also, Compacting message store Database, see setting ''Compact every 100 runs'' which on Win7 x86 you can change "100" to any number you want and it will work, however on Win8/10 any changes won't take after you click apply, and reverts back to 100.
If you want to periodically Compact your message store and your WinMail client wont let you, then you can use this little program to do it for you: Windows Mail Utilities ..Tested / Working on Windows 8/10

~ If your right click on a file and ''SendTo: Mail Recipient'' is not working, and your 'Make Default' button is grayed out in WinMail options, you can check if WinMail is set as the default email client via the Control Panel as shown in some of the settings in this Win7 Screenshot . . . However if the procedure was done Correctly in the first place using the Latest Tutorial procedures for your OS version, you should not have to fuss with any of these extra steps because it should have already been done automatically. You can rerun the very Latest Tutorial operation again to reset it:
WinMail on Windows 7
WinMail on Windows 8/10

~ If you have any other email clients installed along side with WinMail that are causing conflict, then it might be necessary to uninstall those other clients to resolve these conflicts.

To get around some of these other anomalies that have no resolution or fix, just don't use that function. However if you absolutely need any of those functions that have no resolution for ..then consider it's time to move on to a supported email client.

_____________________________
This posting slot just serves as a place holder for this current bug list information, and is not necessary related to the old posts that are around it anymore since I update this list regularly as new information reveals itself. It's also a bug list for Win7/8/10 and even though this post is in the SevenForums, it's just where I posted it at the time; of which I guess it's as good as place as any since the WinMail on Windows 7 project first hit the scene in this very thread, and so it's only fitting.

warning   Warning
Do Not use the current Windows 7 WinMail Tutorial procedures on Windows 8/10, or vice-versa


information   Information
Windows 7 users: post your WinMail issues in the Seven Forums, go to Last Page of This thread Here

Windows 8/10 users: post WinMail issues in the Eight Forums, go to Last Page of This thread Here





...
My System SpecsSystem Spec
Reply

 Windows Mail




Thread Tools




Similar help and support threads
Thread Forum
Windows Live Mail not receiving calendar info from Outlook mail
Our Windows Live Mail accounts receive blank messages when someone sends a calendar appointment request from an Outlook account. The same message arrives correctly in a gmail account or in my Outlook account at work. Is this a Live Mail Configuration issue?
Browsers & Mail
Export mail and contacts from Outlook 2007 to Windows live mail 2012?
I have an Windows (Vista) notebook with outlook 2007, and now I have an new notebook with Windows 8.1. Where I want to export my mail & contact to Windows live mail, how can I import this in WLM on my other notebook? I already have configure my mail on WLM where I can receive and send messages....
Browsers & Mail
Windows Live Mail password request to recieve my ATT/Yahoo mail
In recent days I was asked by ATT.net Yahoo to change my password and did. Windows Live Mail will not allow a password (anything..?) change... and simply reverts to what was. I need to correct the password each time it opens and am able to receive receive mail, but.. WLM will not change...???
Browsers & Mail
How can I make Windows Mail message store work in Windows Live Mail
My sister-in-law’s Window Mail is now inoperative and now wants to use Windows Live Mail instead. I have installed a Windows Live Mail POP account for her on my computer which is working satisfactory but she wants her old Windows Mail messages. I managed to have save her Windows Mail message...
Browsers & Mail
windows 7 32bit live mail with time warner wi rr/ sending e-mail
I can receive mail and send mail but the target does not receive it, I get no error message but my sent box says it was sent, this has been going on now for about at least three weeks, I have sent mail out of roadrunner direct with no problem, I have been using this program for about three years...
Browsers & Mail
Can no longer send e-mail with Windows Live Mail, error 0x800ccc78
Hi, I have been using WLM for some years. Yesterday, it stopped sending emails and now just leaves them in the Outbox. Here is most of what appears in the error box: The message could not be sent because the server rejected the sender's email address. The sender's email address was...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 22:04.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App