Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows 7 Build 7601, Copy not Genuine?

09 May 2012   #1

(Home) Windows 7 Ultimate x64 (Work) Windows 7 Professional x64
Windows 7 Build 7601, Copy not Genuine?

Hello. I have a user that recently started experiencing a black desktop screen saying his copy of Windows 7 Enterprise x64 is not genuine, although he can still download and install windows updates. Here is the MGADiag results:

Windows Tab:
Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 50
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-Q799D-Y6JJ3-86WC6
Windows Product Key Hash: NhiaeilolLeliTKRtmWljjyi0dc=
Windows Product ID: 00392-914-0000007-85596
Windows Product ID Type: 5
Windows License Type: Retail
Windows OS version: 6.1.7601.2.00010100.1.0.004
ID: {92A46657-E48D-4E5A-8EB1-C7E8D2EE55EA}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Enterprise
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.110622-1506
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 100 Genuine
Microsoft Office Enterprise 2007 - 100 Genuine
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{92A46657-E48D-4E5A-8EB1-C7E8D2EE55EA}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.004</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-86WC6</PKey><PID>00392-914-0000007-85596</PID><PIDType>5</PIDType><SID>S-1-5-21-2012739336-306123338-186261741</SID><SYSTEM><Manufacturer>LENOVO</Manufacturer><Model>9702A5U</Model></SYSTEM><BIOS><Manufacturer>LENOVO</Manufacturer><Version>51KT45AUS</Version><SMBIOSVersion major="2" minor="5"/><Date>20080704000000.000000+000</Date></BIOS><HWID>4A303B07018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>1</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>53F2570BAC4EC4</Val><Hash>ULk1JRoBhT6O8ZJwXpPGSG0wyc8=</Hash><Pid>89388-866-1709317-65241</Pid><PidType>8</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/><App Id="BA" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, Enterprise edition
Description: Windows Operating System - Windows(R) 7, RETAIL channel
Activation ID: b793ff2d-9d80-407c-b521-85111c51028c
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00392-00170-914-000000-00-1033-7601.0000-1302012
Installation ID: 004416555604130412083822021005800990636704191765235903
Processor Certificate URL:
Machine Certificate URL:
Use License URL:
Product Key Certificate URL:
Partial Product Key: 86WC6
License Status: Notification
Notification Reason: 0xC004F009 (grace time expired).
Remaining Windows rearm count: 3
Trusted time: 5/9/2012 3:09:18 PM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0xC004C533
HealthStatus: 0x0000000000000000
Event Time Stamp: 3:20:2012 16:15
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information: 
  ACPI Table Name    OEMID Value    OEMTableID Value
  APIC            LENOVO        OEMAPIC 
  FACP            LENOVO        OEMFACP 
  HPET            LENOVO        OEMHPET 
  MCFG            LENOVO        OEMMCFG 
  OEMB            LENOVO        AMI_OEM 
  ASF!            LEGEND        I865PASF
  GSCI            LENOVO        GMCHSCI 
  SSDT            DpgPmm        CpuPm
Any idea why this is happening?

My System SpecsSystem Spec
09 May 2012   #2

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

there's a problem with the licensing Store.

Recreate the Licensing Store
1) Click Start button.
2) Type: CMD.exe into the 'Search programs and files' field
3) Right-Click on CMD.exe and select Run as Administrator
4) Type: net stop sppsvc (It may ask you if you are sure, select yes)
Note: the Software Protection service may not be running, this is ok.
5) Type: cd %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareProtectionPlatform
6) Type: rename tokens.dat
7) Type: cd %windir%\system32
8) Type: net start sppsvc
9) Type: slui.exe
10) After a couple of seconds Windows Activation dialog will appear. You may be asked to re-activate and/or re-enter your product key or Activation may occur automatically.

Reboot and Post back with a new MGADiag report
My System SpecsSystem Spec
09 May 2012   #3

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

Actually - checking again, the problem is that the Key is the default Key, which cannot be activated
The is an Enterprise edition install. If you are entitled to use the license, contact your System Administrator for assistance - they will have the proper Key.

If you are not a member of an organisation entitled to use the Key you will have to reformat and reinstall with a legitimate copy of Windows and Key.
My System SpecsSystem Spec

10 May 2012   #4

(Home) Windows 7 Ultimate x64 (Work) Windows 7 Professional x64

Thanks for helping Noel! I called Microsoft regarding this and they said our key was blocked. I had to get more information for them regarding the reseller and called back today. While I was trying to pull up the error message I was getting while attempting to activate it, it went ahead and activated somehow. Microsoft said they didn't do anything so I am confused, but it works I suppose.
My System SpecsSystem Spec
10 May 2012   #5

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

Please post a new MGADiag report - I'd like to see what's happened as well!
My System SpecsSystem Spec
10 May 2012   #6

(Home) Windows 7 Ultimate x64 (Work) Windows 7 Professional x64

Quote   Quote: Originally Posted by NoelDP View Post
Please post a new MGADiag report - I'd like to see what's happened as well!
Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code0
Cached Online Validation Code
Windows Product Key
: *****-*****-*****-*****-YXYBK
Windows Product Key Hash
Windows Product ID55041-006-2422387-86451
Windows Product ID Type
Windows License Type
Volume MAK
Windows OS version
: {92A46657-E48D-4E5A-8EB1-C7E8D2EE55EA}(3)
Is AdminYes
LegitcheckControl ActiveX
N/Ahr 0x80070002
Signed By
N/Ahr 0x80070002
Product Name
Windows 7 Enterprise
Build lab
TTS Error

Validation Diagnostic
Resolution StatusN/A

Vista WgaER Data
ThreatID(s): N/Ahr 0x80070002
N/Ahr 0x80070002

Windows XP Notifications Data
Cached ResultN/Ahr 0x80070002
File Exists
N/Ahr 0x80070002
.exe Signed ByN/Ahr 0x80070002
.dll Signed ByN/Ahr 0x80070002

OGA Notifications Data
Cached ResultN/Ahr 0x80070002
N/Ahr 0x80070002
.exe Signed ByN/Ahr 0x80070002
.dll Signed ByN/Ahr 0x80070002

OGA Data
Office Status100 Genuine
Microsoft Office Enterprise 2007 
100 Genuine
OGA Version
Signed By
N/Ahr 0x80070002
Office Diagnostics

Browser Data
Proxy settingsN/A
User Agent
Mozilla/4.0 (compatibleMSIE 8.0Win32)
BrowserC:\Program Files (x86)\Internet Explorer\iexplore.exe
Download signed ActiveX controls
Download unsigned ActiveX controls
Run ActiveX controls 
and plug-insAllowed
and script ActiveX controls not marked as safeDisabled
Allow scripting of Internet Explorer Webbrowser control
Active scripting
Script ActiveX controls marked 
as safe for scriptingAllowed

File Scan Data

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{92A46657-E48D-4E5A-8EB1-C7E8D2EE55EA}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.004</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-BBBBB</PKey><PID>55041-006-2422387-86451</PID><PIDType>6</PIDType><SID>S-1-5-21-2012739336-306123338-186261741</SID><SYSTEM><Manufacturer>LENOVO</Manufacturer><Model>9702A5U</Model></SYSTEM><BIOS><Manufacturer>LENOVO</Manufacturer><Version>51KT45AUS</Version><SMBIOSVersion major="2" minor="5"/><Date>20080704000000.000000+000</Date></BIOS><HWID>4A303B07018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>1</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>53F2570BAC4EC4</Val><Hash>ULk1JRoBhT6O8ZJwXpPGSG0wyc8=</Hash><Pid>89388-866-1709317-65241</Pid><PidType>8</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/><App Id="BA" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>  

Spsys.log Content0x80070002

Licensing Data
Software licensing service version6.1.7601.17514

Windows(R7Enterprise edition
Windows Operating System Windows(R7VOLUME_MAK channel
Activation ID
Application ID
Extended PID
Installation ID
Processor Certificate URL
Machine Certificate URL
Use License URL
Product Key Certificate URL
Partial Product KeyYXYBK
License Status
Remaining Windows rearm count
Trusted time
5/10/2012 9:32:29 AM

Windows Activation Technologies
Event Time Stamp
3:20:2012 16:15
Admin Service
HealthStatus Bitmask Output

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data
BIOS valid for OA 2.0yesbut no SLIC table
Windows marker version
and OEMTableID ConsistentN/A
BIOS Information

ACPI Table Name    OEMID Value    OEMTableID Value
  APIC            LENOVO        OEMAPIC 
  FACP            LENOVO        OEMFACP 
  HPET            LENOVO        OEMHPET 
  MCFG            LENOVO        OEMMCFG 
  OEMB            LENOVO        AMI_OEM 
!            LEGEND        I865PASF
  GSCI            LENOVO        GMCHSCI 
  SSDT            DpgPmm        CpuPm 
My System SpecsSystem Spec
11 May 2012   #7

(Home) Windows 7 Ultimate x64 (Work) Windows 7 Professional x64

Did you see anything about why I was able to all of sudden activate it?
My System SpecsSystem Spec
11 May 2012   #8

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

It looks OK
The only thing I can think of is that you rang the activation line and attempted to activate with the default Key (which is blocked from activation) - then finally your own Key 'took' and activated normally.
My System SpecsSystem Spec
11 May 2012   #9

(Home) Windows 7 Ultimate x64 (Work) Windows 7 Professional x64

That may be it because I also tried that method. Interesting! Thanks for the follow up!
My System SpecsSystem Spec
11 May 2012   #10

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

You're welcome.
Good Luck.
My System SpecsSystem Spec

 Windows 7 Build 7601, Copy not Genuine?

Thread Tools

Similar help and support threads
Thread Forum
Copy of Windows not genuine, Build 7601
Dear Sir/Madame, I have been reading through the posts and I believe some of the responses to this problem may be able to assist me with my issue. I was having blue screen problems (actually they are still happening) with my computer that I have owned for a couple 2-3 years now. I did not know...
Windows Updates & Activation
This copy of Windows is not genuine Build 7601
Error started popping up on my fiance's laptop the past couple of days. We had bought this laptop... 3? 4? years ago from a local Fry's. I replaced the HD with a SSD and did a clean install with a windows ISO off Digital River website using the product key on the sticker on bottom of laptop. This...
Windows Updates & Activation
THis copy of Windows is not genuine. Build 7601
I recently had to reimage my pc with the Windows 7 Disc provided to me from Dell, now a month later I get this error. I already ran slmgr -rearm command, but this will show up again in 30 days and don't want to have to reimage again. Any suggestions? Diagnostic Report (1.9.0027.0):...
Windows Updates & Activation
this copy of windows is not genuine, build 7601
Hi, I have recently received a 'this copy of windows is not genuine, build 7601' message. I have tried a few fixes but clearly not fixed it. Any help much appreciated. Diagnostic Report (1.9.0027.0): -----------------------------------------
Windows Updates & Activation
Build 7601 ,this copy of windows is not genuine.
Back in the day,there were some hard drive issues,so i have given my laptop to HP care center,they have changed hard drive.for some time it worked normally but now i am getting this message ," this copy of windows is not genuine. Diagnostic Report (1.9.0027.0):...
Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:17.
Twitter Facebook Google+