Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: SP1 fails to install. Error 8024200D.

29 Dec 2015   #1

Windows 7 Ultimate N x64
SP1 fails to install. Error 8024200D.

Hoping you guys could help me out with my SP1 install, as I get error 8024200D when I run it through Windows Update. I have gone through the usual stuff, like the sfc /scannow command (no issues), and the System Update Readiness Tool (also fine).

I tried installing manually, but then I get a different error (0x8007002). I was going to start going through the threads here to see what worked, but someone said that each case is likely to be different, so post a thread. So that's what I'm doing. The CBS zip is kinda large, I think it has logs from all of the install attempts, but I didn't want to screw anything up so I left it alone.

I am running Windows 7 Ultimate N. Let me know if you need anything else.

My System SpecsSystem Spec
30 Dec 2015   #2

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
need this

Hi There,
Do you have this WU on your system (KB976902). you need it prior to SP1.
If this is the comp you posted about Graphics, did it come with W8 pro? you might not have downgrade rights to W7.

Please download the Mxdiag tool and post the resuts from here
Windows Genuine and Activation Issue Posting Instructions

My System SpecsSystem Spec
30 Dec 2015   #3

Windows 7 Ultimate N x64

Thanks for replying Roy.

Yes I have the 976902 update, but no this isn't the same comp as was in my last post, I finally got an upgrade! I had to install Windows myself as it was a self-build.

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: N/A, hr = 0xc004f012
Windows Product Key: *****-*****-7V6QR-Y3H9G-B8FKC
Windows Product Key Hash: gzGeoqh8fceVjacc01Dl/ZHCTyU=
Windows Product ID: 00432-077-2010092-86429
Windows Product ID Type: 5
Windows License Type: Retail
Windows OS version: 6.1.7600.2.00010100.0.0.028
ID: {9AFA554E-DF18-4A23-B625-9A11277EFCB0}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Ultimate N
Architecture: 0x00000009
Build lab: 7600.win7_gdr.110408-1633
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->
File Mismatch: C:\Windows\system32\wat\watadminsvc.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\npwatweb.dll[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watux.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watweb.dll[Hr = 0x80070003]

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{9AFA554E-DF18-4A23-B625-9A11277EFCB0}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010100.0.0.028</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-B8FKC</PKey><PID>00432-077-2010092-86429</PID><PIDType>5</PIDType><SID>S-1-5-21-3772850341-3950561401-3568293012</SID><SYSTEM><Manufacturer>MSI</Manufacturer><Model>MS-7817</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>V1.9</Version><SMBIOSVersion major="2" minor="8"/><Date>20150330000000.000000+000</Date></BIOS><HWID>8EBA0600018400F4</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7600.16385

Name: Windows(R) 7, UltimateN edition
Description: Windows Operating System - Windows(R) 7, RETAIL channel
Activation ID: dca01e19-01f5-4ce1-98b1-35fb7a323806
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00432-00172-077-201009-00-2057-7600.0000-3522015
Installation ID: 010130000824991722100552481733663664960296663226030101
Processor Certificate URL:
Machine Certificate URL:
Use License URL:
Product Key Certificate URL:
Partial Product Key: B8FKC
License Status: Licensed
Remaining Windows rearm count: 3
Trusted time: 30/12/2015 13:28:34

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: N/A
HealthStatus: 0x0000000000000000
Event Time Stamp: N/A
ActiveX: Not Registered - 0x80040154
Admin Service: Not Registered - 0x80040154
HealthStatus Bitmask Output:

HWID Data-->
HWID Hash Current: LgAAAAAAAgABAAEAAAACAAAAAgABAAEAln02J07qwhsyUcjxsFq0hjQ0y4vI9g==

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information: 
  ACPI Table Name	OEMID Value	OEMTableID Value
  SSDT			PmRef		Cpu0Ist
  SSDT			PmRef		Cpu0Ist
  SSDT			PmRef		Cpu0Ist
  SSDT			PmRef		Cpu0Ist
  SSDT			PmRef		Cpu0Ist
My System SpecsSystem Spec

30 Dec 2015   #4

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring

Please run the MS Fixit, from the following link.

My System SpecsSystem Spec
30 Dec 2015   #5

Windows 7 Ultimate N x64

Ran link, fixed all errors present (there were a few). Attempted to install manually and with Windows Update, but neither worked, same errors as before.
My System SpecsSystem Spec
30 Dec 2015   #6

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring

The errors showing up in Mxdiag usually relate to a counterfiet installation,
BUT as yours is a retail licence, and unpublished on the web, have you actually activated it.
Go Control panel >> system will say activated and the genuine logo will be in the bottom right corner.

DO NOT post screenshot or code.


Rechecked MX you are NOT, please activate
MS UK 08000188354
My System SpecsSystem Spec
30 Dec 2015   #7

Windows 7 Ultimate N x64

Hmmm, that is strange. The genuine logo is there and it says "Windows is activated" followed by the product key. I guess a call to MS is in order... :P

I just went through the activation process again with the same key and it was all fine. I'll run MX again and check.
My System SpecsSystem Spec
31 Dec 2015   #8

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring

If its worked then SP1 should install.

Once that has installed you will have another 200+ updates.
Run them in blocks of 10-20 Leave Netframe work till last
if you do not use IE run them 2nd last (uncheck in programs/features)
If you dont want W10 hide the following updates(checking for link back shortly)
How to remove Windows 10 upgrade updates in Windows 7 and 8
Happy new year

My System SpecsSystem Spec
31 Dec 2015   #9

Windows 7 Ultimate N x64

Unfortunately it is still throwing up the same errors. I'm going to fiddle with firewall and antivirus settings in safe mode as a last attempt, but after that it'll probably have to be a reinstall.

Thanks for your time helping me out on this, and have a good new years.
My System SpecsSystem Spec
31 Dec 2015   #10

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
try this

have a go at this first

Please try recreating the Licensing Store.
Recreate the Licensing Store
1) Click Start button.
2) Type: CMD.exe into the 'Search programs and files' field
3) Right-Click on CMD.exe and select Run as Administrator
4) Type: net stop sppsvc (It may ask you if you are sure, select yes)
Note: the Software Protection service may not be running, this is ok.
5) Type: cd %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareProtectionPlatform
6) Type: rename tokens.dat
7) Type: cd %windir%\system32
8) Type: net start sppsvc
9) Type: slui.exe
10) After a couple of seconds Windows Activation dialog will appear. You may be asked to re-activate and/or re-enter your product key or Activation may occur automatically.
If you are asked for your Key, use the one on the COA sitcker on eht machine's case
Reboot and Post back with a new MGADiag report

My System SpecsSystem Spec

 SP1 fails to install. Error 8024200D.

Thread Tools

Similar help and support threads
Thread Forum
Five updates refuse to install. Error 8024200D
Good morning or good evening. I'm having problems with my Windows Update again. :cry: A few months ago, there were 150 pending updates that refused to be installed. Now of these, there are five left. I have installed smoothly ten or twenty updates in recent weeks, but when the computer...
Windows Updates & Activation
Some updates won't install Error Code: 8024200D
Hi I have several updates(currently 3 but it was 5 last time I tried) that fail. They seem to download alright, but on installation the progress bar takes a few leaps to the end, and it's all fails. I stopped updating for a week or so, and today, I was able to successfully apply 14 out of...
Windows Updates & Activation
Error 8024200D when attempting to install KB2619339, KB2698365
Hello, I built a new computer over the weekend and installed a legitimate copy of Windows 7 Home Premium x64. After activating, I've been running through the updates and hit a few snags along the way. I was able to Google my way to solutions for the first couple error codes, but this last one is...
Windows Updates & Activation
Windows 7 SP1 will not install, error 8024200D
Trying to install SP1 gives me an error of 8024200D. I have tried the SURT with no luck.
Windows Updates & Activation
Windows 7 Home Premium Installation SP1 Fails Error Code:8024200D
Following the Windows Update Posting Instructions I have met a difficulty in that I see the maximum zip file upload is limited to 8MB. My file is 27.2MB and I would appreciate advice of any steps I should take before proceeding further. I have installed the System Update Readiness Tool...
Windows Updates & Activation
Windows 7 Service Pack 1 fails to install error code 8024200D
Hi just logged into the forum and hope someone can help. I have tried to install this update six times today (07/05/12) after it was flagged as an important update this morning. Looking at my update history it also failed to instal on the 18th October last year but it has not bothered me since and...
Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:37.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App