Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD "Attempt to reset display driver and recover from time out failed

07 Feb 2013   #1

Windows 7 Professional 64bit
BSOD "Attempt to reset display driver and recover from time out failed

I bought a XFX HD 7850 2GB less than 2 weeks ago and has experienced numerous BSOD all with the same error message "Attempt to reset display driver and recover from time out failed" I've tried various versions of AMD's catalyst driver but it has not resolved my issue. I have not attempted to overclock the GPU, all factory default settings.

The BSOD's are not easily reproducible. So far, it's happened only when I play Skyrim, after maybe 40+ minutes of gaming (but not always, as I've gone longer than that without experiencing the BSOD). What happens is that I would see artifacting on the screen: long, thin, triangles pointing to the center of the screen, when the artifacting occurs there is a GPU temperature spike (it goes to around 66 degrees celcius), and then the BSOD. The first BSOD I experienced, there was no artifacting. I had exited Skyrim and launched FireFox, and was immediately hit with a BSOD with that error message.

Using MSI Afterburner to keep track of the GPU temp, it normally does not go above 60 - 62 degrees celcius during Skyrim (idles at 27 - 30 degrees celcius). I can't reproduce the BSOD using GPU stress testing utilities like Furmark and MSI Kombuster (highest temperature seen is 66 degress celcius).

Driver versions I've used:

1) installed new GPU, uninstalled old nvidia driver, cleaned orphan nividia driver files in safe mode using Driver Sweeper, installed catalyst driver version 13.1. Experienced first BSOD in Skyrim.

2) uninstalled catalyst 13.1, cleaned orphan files in safe mode using Driver Sweeper, installed catalyst driver 12.11 beta.

3) uninstalled 12.11 beta, cleaned orphan files in safe mod using Driver Sweeper, installed catalyst driver 13.2 beta 3.

4) uninstalled 13.2 beta 3, used the new AMD driver cleaner utility in safe mode. Installed catalyst driver 13.2 beta 5.

I experienced BSOD in Skyrim with all these driver versions based on the pattern described above, but never during stress testing using MSI Kombuster of Furmark. I've tried reseating the GPU. I guess at this point I just need to know if this is a driver issue or hardware issue requiring RMA with the manufacturer. Thanks for reading.

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-Y8B93-FW2HQ-RJW3J
Windows Product Key Hash: u1X0EvAiRkoLOF4NCJ+kRDXaNTI=
Windows Product ID: 00371-OEM-9044945-73248
Windows Product ID Type: 3
Windows License Type: OEM System Builder
Windows OS version: 6.1.7601.2.00010100.1.0.048
ID: {69E4C086-F9FA-410D-9E40-72706C325919}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Professional
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.120830-0333
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{69E4C086-F9FA-410D-9E40-72706C325919}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-RJW3J</PKey><PID>00371-OEM-9044945-73248</PID><PIDType>3</PIDType><SID>S-1-5-21-2104148743-222844551-4121701896</SID><SYSTEM><Manufacturer>EVGA__</Manufacturer><Model>nForce 750i SLI</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="5"/><Date>20080707000000.000000+000</Date></BIOS><HWID>244F3907018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, Professional edition
Description: Windows Operating System - Windows(R) 7, OEM_COA_NSLP channel
Activation ID: e120e868-3df2-464a-95a0-b52fa5ada4bf
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00371-00180-449-473248-02-1033-7601.0000-1542012
Installation ID: 013202485384526851972956315565007904891193376382269965
Processor Certificate URL:
Machine Certificate URL:
Use License URL:
Product Key Certificate URL:
Partial Product Key: RJW3J
License Status: Licensed
Remaining Windows rearm count: 3
Trusted time: 2/7/2013 10:38:03 AM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 12:4:2012 22:12
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information: 
  ACPI Table Name    OEMID Value    OEMTableID Value
  APIC            EVGA          NVDAACPI
  FACP            EVGA          NVDAACPI
  HPET            EVGA          NVDAACPI
  MCFG            EVGA          NVDAACPI

My System SpecsSystem Spec
07 Feb 2013   #2

Microsoft Community Contributor Award Recipient

Windows 7 enterprise 64 bit, Windows 7 Pro 64 bit ,Windows 8 64bit

My System SpecsSystem Spec
07 Feb 2013   #3

Windows 7 Professional 64bit

Edited post to add the diagnostic report.
My System SpecsSystem Spec

07 Feb 2013   #4

Microsoft Community Contributor Award Recipient

Windows 7 enterprise 64 bit, Windows 7 Pro 64 bit ,Windows 8 64bit

Looks ok to me, so moving along first things first please check for an update to your BIOS it is very old, pre windows 7 old:

BIOS Version:              Phoenix Technologies, LTD 6.00 PG, 7/7/2008
Next please uninstall Daemon tools it is a known causer of BSODs, then download and run this tool:

DuplexSecure - Downloads

When the tool runs if the uninstall button is grayed out your done and you can close the window if it is not click uninstall and let it run. DO NOT click install it will install a driver known to cause BSODs.

run the system file checker corrupted system files can cause this type of BSOD aswell :

Go to Start and type in "cmd.exe" (without the quotes)
At the top of the search box, right click on the cmd.exe and select "Run as adminstrator"
In the black window that opens, type "SFC.EXE /SCANNOW" (without the quotes) and press Enter.
Let the program run and post back what it says when it's done.
My System SpecsSystem Spec
07 Feb 2013   #5

Windows 7 Professional 64bit

Thanks for your suggestions:

1) I uninstalled DT, downloaded DuplexSecure, clicked 'uninstall', rebooted, and checked in DuplexSecure again and the 'uninstall' button is greyed out. Hopefully that means I did it right :)

2) I ran the system file checker and it said that "Windows Resource Protection did not find any integrity violations."

3) Yeah, my motherboard is old. This is the latest version of the BIOS for the EVGA i750 series, I believe: EVGA 750i FTW (E175) - SZ1K BIOS Released (if you can confirm that I'd be appreciative).

I am sort of nervous about flashing the BIOS. Last timed I trie to flash a BIOS (a few years ago) I somehow screwed up and had to replace the entire motherboard. you think this is a likely culprit? Any other suggestions that you'd recommend before trying to flash the BIOS?

Ok, I flashed the BIOS. Looks ok so far. I also reverted to catalyst driver 13.1, since at least with the non-beta version I didn't BSOD during Skyrim (but after I exited...)
My System SpecsSystem Spec
08 Feb 2013   #6

Microsoft Community Contributor Award Recipient

Windows 7 enterprise 64 bit, Windows 7 Pro 64 bit ,Windows 8 64bit

Well the likenly causews of a 0x116 stop are as follows:

Usual causes:  Video driver, overheating, bad video card, BIOS, Power to card
so really there are only a few things I have left that I can think of to try before is becomes apparent that it is likely a hardware failure. First you can try resetting your page file:

a ) Go to Start...Run...and type in "sysdm.cpl" (without the quotes) and press Enter.
-Then click on the Advanced tab,
-then on the Performance Settings Button,
-then on the next Advanced tab,
-then on the Virtual Memory Change button.
b ) In this window, note down the current settings for your pagefile (so you can restore them later on).
-Then click on the "No paging file" radio button, and
- then on the "Set" button. Be sure, if you have multiple hard drives, that you ensure that the paging file is set to 0 on all of them.
-Click OK to exit the dialogs.
c ) Reboot (this will remove the pagefile from your system)
d ) Then go back in following the directions in step a ) and re-enter the settings that you wrote down in step b ). Follow the steps all the way through (and including) the reboot.
e ) Once you've rebooted this second time, go back in and check to make sure that the settings are as they're supposed to be.
you can run hdd diagnostics by going to the following link and running through the steps provided:

Hard Drive Diagnostic Procedure
My System SpecsSystem Spec
08 Feb 2013   #7

Windows 7 Professional 64bit

Thanks for the suggestions and links.

After flashing the BIOS and reverting back to catalyst 13.1, I also used MSI Afterburner to increase the auto fan speed to lower the temperature for my GPU during peak performance in Skyrim. I did manage to play for over an hour without issues.

Although my initially reasons for trying the other beta catalyst drivers was not just because I experienced a BSOD after quitting Skyrim when using catalys 13.1, but that I saw some occasional, split second artifacting in the game. That was the reason I tried the other drivers (based on recommendations by some Skyrim players). However, the occasional split second artifacting did not occur with the other beta drivers (but they produced the BSOD during Skyrim). Since reinstalling 13.1, the occasional split second artifacting is back. This must sound confusing... But the point I am trying to make is that it compounds my own confusion as to whether the problem is the driver(s) or the GPU.

I have SeaTools for DOS burned on CD (SeaTools for Windows won't detect my Seagate sata drive, for some inexplicable reason), I'll run some tests. Meanwhile, given that lowering the GPU temperature seems to have helped mitigate the BSOD issue for now, I was wondering if you can recommend some utilities for real-time monitoring of CPU, mobo, and HDD temperature, so I can see if this might be a heating issue.
My System SpecsSystem Spec
08 Feb 2013   #8

Microsoft Community Contributor Award Recipient

Windows 7 enterprise 64 bit, Windows 7 Pro 64 bit ,Windows 8 64bit

Hwinfo is a great tool also speed fan
My System SpecsSystem Spec
10 Feb 2013   #9

Windows 7 Professional 64bit

I experienced another BSOD during Skyrim, and this time the error message was entirely different. Something about 'ndis.sys' (I didn't manage to catch all of it before the OS rebooted). Here's the minidump.

Microsoft (R) Windows Debugger Version 6.12.0002.633 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Windows\Minidump\021013-33290-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

WARNING: Whitespace at end of path element
Symbol search path is: SRV*c:\symbols* 
Executable search path is: 
Windows 7 Kernel Version 7601 (Service Pack 1) MP (2 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7601.17944.amd64fre.win7sp1_gdr.120830-0333
Machine Name:
Kernel base = 0xfffff800`02e59000 PsLoadedModuleList = 0xfffff800`0309d670
Debug session time: Sun Feb 10 00:41:38.309 2013 (UTC - 5:00)
System Uptime: 0 days 2:23:25.995
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck BE, {fffff88005a43570, 13738b121, fffff80004634910, a}

Unable to load image nvm62x64.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for nvm62x64.sys
*** ERROR: Module load completed but symbols could not be loaded for nvm62x64.sys
Probably caused by : nvm62x64.sys ( nvm62x64+55c9 )

Followup: MachineOwner

0: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to write to readonly memory.  The guilty driver is on the
stack trace (and is typically the current instruction pointer).
When possible, the guilty driver's name (Unicode string) is printed on
the bugcheck screen and saved in KiBugCheckDriver.
Arg1: fffff88005a43570, Virtual address for the attempted write.
Arg2: 000000013738b121, PTE contents.
Arg3: fffff80004634910, (reserved)
Arg4: 000000000000000a, (reserved)

Debugging Details:






TRAP_FRAME:  fffff80004634910 -- (.trap 0xfffff80004634910)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=fffff88005a43570 rbx=0000000000000000 rcx=fffff88001901ec0
rdx=fffffa800738e430 rsi=0000000000000000 rdi=0000000000000000
rip=fffff8800195ad92 rsp=fffff80004634aa0 rbp=0000000000000000
 r8=0000000000000001  r9=0000000000000000 r10=fffffa8005d6a4b0
r11=0000000000000002 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl nz na pe nc
ndis! ?? ::FJGMBFAB::`string'+0x4fa:
fffff880`0195ad92 4885ff          test    rdi,rdi
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002e7e447 to fffff80002ed7fc0

fffff800`046347a8 fffff800`02e7e447 : 00000000`000000be fffff880`05a43570 00000001`3738b121 fffff800`04634910 : nt!KeBugCheckEx
fffff800`046347b0 fffff800`02ed60ee : 00000000`00000000 fffff880`050117a8 00000000`00000000 fffffa80`05dc21a0 : nt! ?? ::FNODOBFM::`string'+0x432fb
fffff800`04634910 fffff880`0195ad92 : fffffa80`0738e560 fffffa80`05efe000 00000000`00000000 00000000`00000000 : nt!KiPageFault+0x16e
fffff800`04634aa0 fffff880`05a435c9 : fffffa80`05efe000 fffff880`05a83340 00000000`00000000 00000000`00000000 : ndis! ?? ::FJGMBFAB::`string'+0x4fa
fffff800`04634ae0 fffffa80`05efe000 : fffff880`05a83340 00000000`00000000 00000000`00000000 fffffa80`06001e80 : nvm62x64+0x55c9
fffff800`04634ae8 fffff880`05a83340 : 00000000`00000000 00000000`00000000 fffffa80`06001e80 fffff880`05a5e433 : 0xfffffa80`05efe000
fffff800`04634af0 00000000`00000000 : 00000000`00000000 fffffa80`06001e80 fffff880`05a5e433 fffffa80`06001e80 : nvm62x64+0x45340


fffff880`05a435c9 4883a3d807000000 and     qword ptr [rbx+7D8h],0


SYMBOL_NAME:  nvm62x64+55c9

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: nvm62x64

IMAGE_NAME:  nvm62x64.sys


FAILURE_BUCKET_ID:  X64_0xBE_nvm62x64+55c9

BUCKET_ID:  X64_0xBE_nvm62x64+55c9

Followup: MachineOwner
I did recently upgrade to the latest nforce driver for my motherboard (v15.57 for Win7 64bit). Can't be that driver is outdated. Any ideas? Overheating issue likely? Here's a screenshot of my SpeedFan temp readings. Is 'system' the motherboard? Faulty sensor reading? HWInfo also shows the same temperature range for the motherbaord. Is that temperature normal?
My System SpecsSystem Spec
11 Feb 2013   #10

Microsoft Community Contributor Award Recipient

Windows 7 enterprise 64 bit, Windows 7 Pro 64 bit ,Windows 8 64bit

its not over heating its your network driver:

Driver Reference Table - nvm62x64.sys

the usual causes for a 0xBE stop: Device driver, Memory

If you would like to rule out memory problems you can run Memtest86+ for eight or more passes:

RAM - Test with Memtest86+
My System SpecsSystem Spec

 BSOD "Attempt to reset display driver and recover from time out failed

Thread Tools

Similar help and support threads
Thread Forum
"Attempt to reset display driver and recover from timeout" BSOD vaio
I'm experiencing BSID issues apparently due to graphic card. Computer:vaio vgn-fw51mf laptop system : windows 7 home premium 64 service pack 1. graphic card: The issues started with computer bugs when Alt-tabbing, but one day I got a "Attempt to reset display driver and recover from...
BSOD Help and Support
BSOD playing Skyforge, "Attempt to reset the display driver failed"
The computer I got is second hand and has always been quite unstable. I usually get bsod if I leave the computer running for 15 minutes without any heavy programs in the background (IRQL not less or equal OR memory management). But recently I've been getting them while I play Skyforge. I'll play...
BSOD Help and Support
BSoD Attempt to reset the display driver and recover from timeout fail
My system always runned pretty smooth, running BF4 on high setting with no problem, but last week my computer got pretty hot playing Borderland 2 and crashed on a BSoD. Now every time I start the game after 5 or 10 min playing I crash on the same BSoD : Attempt to reset the display driver and...
BSOD Help and Support
Attempt to reset the display driver and recover from timeout failed!
I get blue screen with attempt to reset the display driver and recover from timeout failed message. Windows 7 32-bit Full Retail
BSOD Help and Support
Bsod world of warcraft Attempt to reset the display driver and recover
I just started to play wow again but i still get bsod's when i logged in i already runned a memtest no errors found here is my dump thank you:)
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:51.
Twitter Facebook Google+