Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Unable to load ASPI drivers!

04 Jan 2010   #1

windows 7 64 bit
Unable to load ASPI drivers!

when i tried to install the software cd ripping software bonkenc
on my new windows 7 laptop i get this message

Unable to load ASPI drivers! CD ripping disabled

i followed this link

The BonkEnc Project - I get the message "Unable to load ASPI drivers! CD ripping disabled!"

as they said on the site when i google the problem but then i got confused.
because there are now windows 7 drivers here

Adaptec - Windows ASPI Package

are these drivers on my machine some where and windows just cant find them.



My System SpecsSystem Spec
04 Jan 2010   #2

Windows 7 ultimate 64 bit / XP Home sp3

Filling in your systm specs, and copy and paste a view of your device manager would help. Thanks. Fabe Unable to load ASPI drivers!-usercp-1.png

My System SpecsSystem Spec
19 Jun 2011   #3

Windows 7 Ultimate x64
Aspi Drivers ...helpme

System Manufacturer/Model Number Self Built
OS Windows 7 ultimate 64 bit OEM / XP Home sp3
CPU intel Core 2 Duo E8400 3.0ghz @3.3
Motherboard Asus P5ND bios 1401
Memory 8 gigs 1066 OCZ Fata1ty
Graphics Card EVGA GTX 260 Superclocked
Sound Card Creative Soundblaster Audigy 2zs
Monitor(s) Displays HP 23in TFT 2MS
Screen Resolution 1920x1080p @60Hz

Keyboard Logitech Bluetooth Wireless MX5000
Mouse Logitech Bluetooth Wireless MX1000 X2 1in use 1in charger
PSU OCZ700W GameXtreme
Case NZXT Apollo
Cooling Corsair H50 CPU/120mm x3 /60mm x2 /Corsair Dominator Ram
Hard Drives WD Caviar 500 Black/ WD Caviar 200 Blue/ 1 2.5 Samsung 120gb External/1 2.5 80gb Samsung External
Internet Speed Download 19.83 Upload 0.97
Other Info Logitech Z2300 Speakers/ Bose Noise Cancelling Headphones/Avermedia PCI-e Hybrid TV Bravo/Epson NX415 all in one/ 4 Port Powered USB Hub/ LG 10x Bluray Burner /TSST Corp DVDRW External/Saitek P2600 Rumble Pad
My System SpecsSystem Spec

19 Jun 2011   #4

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]

Hello & welcome to SevenForums,

Adaptec ASPI drivers v4.70 are discontinued and was working till XP.

Most of the actual software do provide a LowerFilter & Upperfilter bynow.

The updated BonkEnc link is: fre:ac - free audio converter

Checking the CDRom in the "Device Manager" might help.

One thing i used to do is is first Unactivate the device then reboot seeing if it activates again (might need to do it manually after the boot)


Uninstall the device CDRom from the "device manager", then rebooting does load the drivers.
My System SpecsSystem Spec

 Unable to load ASPI drivers!

Thread Tools

Similar help and support threads
Thread Forum
Unable to load OsBuddy
I've been using this application for the past couple weeks without any problems, but when I decided to load it up today it instantly crashes. I have tried to uninstall it and re-download/install it but that didn't fix the problem. Error - EXCEPTION_ACCESS_VIOLATION - Some...
How to install drivers using Windows Recovery "Load Drivers" option.
I was actually getting ready to post here about my x00000124 problem but reading other posts realized that my motherboard drivers were freakishly out of date (2006 versions, forgot about them last time I was installing a system). I dled all new ones, installed them all, performed a restart and then...
Hardware & Devices
Fixed "Unable to load RAID drivers for Windows 7 installation"
Hi Everyone, I am currently attempting to install Windows 7 on an SSD RAID Array, and I have encountered several issues (this has been a one step forward, two steps backward affair). The issue that I am currently facing is the fact that I am unable to load RAID drivers during the OS...
Installation & Setup
unable to load Win7 SP1
ASUS laptop came with Windows 7 Starter and I used Windows Anytime Online upgrade to Windows Ultimate. Now I get a message "new updates are available" and this includes Win7 SP1. When I try to install, I get error message "referenced assembly could not be found. Error:error_sxs_assembly_missing...
Installation & Setup
Base System Device drivers error - unable to find drivers
Hi there, I have an HP Pavilion DV7 2185dx laptop running a freshly installed windows 7 upgrade from windows Vista. Ever since the upgrade my CPU is constantly running at 98-100% all the time meaning I cannot do anything on my PC. After researching a bit online it could possibly be the driver...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:19.
Twitter Facebook Google+