Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Failure to boot - Fvevol.sys is corrupt

30 May 2015   #1

Windows 7 Home Premium x64
Failure to boot - Fvevol.sys is corrupt

Hello everyone,

I’m new to the forum. I actually came here because of a booting problem that occurred a few days ago. Needless to say I know little about the subject. I’m using an ASUS X54H Laptop, running on Windows 7 Home Premium x64 bought in February 2013.

First thing that happened was the Windows taskbar simply disappearing after a few minutes of lagging while using my computer in a common way : running some word and .pdf documents, surfing the internet, listening to some music… No new softwares or drivers recently installed whatsoever.
I just couldn’t get my taskbar back, and of course that wasn’t as if I had unintentionally moved it : it was just invisible. If I tried to minimize windows they would just appear as little bars just above the place where the taskbar should have been. So I thought restarting my computer would get me ridden of this.
As I had no access to the Start menu, I restarted with the help of the task manager.

When my computer restarted, it directly booted on Windows RE. Startup Repair identified the root cause as:
Boot critical file c:\windows\system32\drivers\fvevol.sys is corrupt.
Repair action: File repair
Result: Failed. Error code = 0x45d
Time taken = 639246 ms
I tried to run Startup Repair several times, as it is sometimes advised on the Internet, without success. Next step has been trying to restore my computer to a previous point. The only thing it changed was that now Startup Repair just read “Startup Repair has tried several times but still cannot determine the cause of the problem” without mentioning fvevol.sys. All actions performed by Startup Repair were said to be completed successfully, with the Error code = 0x0.

Then I tried a few things found on this tutorial : Troubleshooting Windows 7 Failure to boot.
The “last known good configuration” operation didn’t work. I tried with the command prompt to perform a disk check. Then I tried the SFC –SCANNOW procedure.
You can see the results of both in Image 1.

I then followed the procedure described in Startup Repair Infinite Loop Recovery which didn’t help.
Then I tried the Bootrec.exe Tool as explained here : Bootrec.exe Tool - How to Use in Windows Recovery Environment
On restarting the computer I’m having this screen I never saw before… (Image 2)
…which mentions fvevol.sys again.

But it seems I’m not able to access Windows RE anymore. If I go on, I’m getting to the screen displayed on Image 3.
And by pressing F8, I get to the one on Image 4, which is of course familiar as I had tried at some point to boot in safe mode without succeeding. But the “repair computer” option that was available before, above all the others, isn’t available anymore. So it seems I can’t even access Windows recovery options anymore.

At this point, I just thought it would be quite silly to venture further on without actually understanding what I was trying to fix.

I don't have any Windows installation disc, as it wasn't provided with my computer. I am currently using a laptop borrowed from a friend running on the same OS, if that can be of any help in case I have to install Windows again...?

I hope anyone here has an idea of what to do. Please forgive my mistakes as English is not my mother language!

Attached Thumbnails
Failure to boot - Fvevol.sys is corrupt-image-1.jpg   Failure to boot - Fvevol.sys is corrupt-image-2.jpg   Failure to boot - Fvevol.sys is corrupt-image-4.jpg  
Attached Images
Failure to boot - Fvevol.sys is corrupt-image-3.jpg 
My System SpecsSystem Spec
31 May 2015   #2
Microsoft MVP


You need to be running the repairs in Troubleshooting Windows 7 Failure to Start from a Win7 disk System Recovery Options or System Repair Disk. You can burn a REpair CD on any WIn7 PC of your same bit version. Then proceed with Startup REpairs after confirming Active partition, and System REstore as far back as necessary.

It discusses in Step 1 of Clean Reinstall Windows 7 how to find reinstallation media which can also be used for repair attempts first.
My System SpecsSystem Spec

 Failure to boot - Fvevol.sys is corrupt

Thread Tools

Similar help and support threads
Thread Forum
progressive and recurring BSOD errors (volmgrx, fvevol, msrpc).sys
And so after 3 years of using my office computer full-time, bsod errors have finally begun to show up from rarely, to moderately and as of today, on a daily basis. These bsod are more likely to happen when I am pushing my computer resources to the max like when running several x64 applications...
BSOD Help and Support
nvidia fsb overclock,mgr corrupt ,boot image corrupt ,cannot reformat
nvidia sys tool changed the fsb overclock system hanged did a reboot sys boot image corrupt mgr corrupt ,boot image corrupt i cannot reinstall windows as well,when i insert bootable usb windows 7,8.1(also the current os i am runnning ) it auto enters repair mode wihout any option before...
Installation & Setup
BSOD normal usage 0x1000007e caused by fvevol.sys used to be RAID1
I'm getting a BSOD after downgrading from RAID 1 to AHCI SATA. It worked well for 3 days now all of the sudden I'm getting issues. Please help if you can! This is our main PC that needs to be up and running all the time (has databases and is running as a server at an office). Thank you! ...
BSOD Help and Support
BSOD after Asrock Bios update Fvevol
hi guys, I was having latency problems with my new RME HDSPe AIO and Asrock told me to update the bios. Just had a blue screen here is the BSOD info,any help would be greatly appreciated. I said the fvevol.sys driver is to blame,at a loss,things just went from bad to really bad! thanks, G
BSOD Help and Support
Corrupt system from hard drive failure - SFC cannot fix all errors
My hard drive most likely sustained some light damage recently. The BIOS hard drive self test returns the error '#10008 - replace hard disk'. Using the Windows utility hooked up as an external hard drive it found 3 bad sectors. At least this is what I was told by my friend, unclear what it did with...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:21.
Twitter Facebook Google+