Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ATI Radeon 3650 HD AGP

12 Nov 2009   #41
atatosha

Windows 7 x32
 
 

I downloaded it here: FN4.Ru - | аздел Системные платы драйверы | Драйвер для ATI Technology Radeon IXP150/IXP200/IXP250/IXP300/XPRESS 200/XPRESS 200/XPRESS 1150 South Bridge free download
It starts setup and tries to find south bridge. But it shows the error "setup was unable to complete the installation. Try to reboot system before running setup". It is the same after reboot.


My System SpecsSystem Spec
.
12 Nov 2009   #42
torrentg

7600.20510 x86
 
 

Unfortunately, I can't check on that because I only can understand English.
What you can do is upload it to Rapidshare and post here with a link to it.

I want to see if I can get it to install for you and if it's for Vista. If I can, I'll give you directions on what to do.
My System SpecsSystem Spec
12 Nov 2009   #43
atatosha

Windows 7 x32
 
 

My System SpecsSystem Spec
.

12 Nov 2009   #44
torrentg

7600.20510 x86
 
 

First, extract the install file to C:\ATI

Then in device manager - If you know which is your CPU to AGP controller in the device manager, right click on it and then click update driver software. Then click Browse my computer. Let me pick from a list. Have disk. Browse.

Now navigate to C:\ATI\SUPPORT\7-4_xp32-64_sb_44981\SMBUS and double click on

SMBUSati.inf

Hit ok and let it install.

If that installs well and there are no errors in the device manager, let me know.

If you don't know which is the CPU to AGP controller in system devices in the device manager, take a screenshot of that section and attach to a post.
My System SpecsSystem Spec
12 Nov 2009   #45
atatosha

Windows 7 x32
 
 

i installed driver for ATI SMBus in system devices
My System SpecsSystem Spec
12 Nov 2009   #46
torrentg

7600.20510 x86
 
 

Alright. As long as you don't have anything yellow in the device manager, following this should be the last thing you need to do.

Hope it works for ya. Good luck.
My System SpecsSystem Spec
13 Nov 2009   #47
atatosha

Windows 7 x32
 
 

it showed blue screen again.
I'm looking at new motherboard. Will you help me pleas, which one will fit Windows 7?
AsRock P4i65G
AsRock P4VM800
ASRock P4i65PE
GigaByte GA-8IK1100 Socket 478 AGP Pro+LAN+IEEE1394 SATA ATX 6DDR PC-3200
MSI Socket478 945GC 945GCM478-L mATX
Asus P4P800-X
My System SpecsSystem Spec
14 Nov 2009   #48
Dylantog

Windows 7 Professional 64 bit (x64)
 
 

Quote   Quote: Originally Posted by atatosha View Post
it showed blue screen again.
I'm looking at new motherboard. Will you help me pleas, which one will fit Windows 7?
AsRock P4i65G
AsRock P4VM800
ASRock P4i65PE
GigaByte GA-8IK1100 Socket 478 AGP Pro+LAN+IEEE1394 SATA ATX 6DDR PC-3200
MSI Socket478 945GC 945GCM478-L mATX
Asus P4P800-X
Well I dont know of the others but if you want the complete good 7 experience you should go for PCI express and dual\quad core.

I got a new PC ( look at my system at mah profile) and Windows 7 works sooo great on it
My System SpecsSystem Spec
15 Nov 2009   #49
ajj

Win7
 
 

Quote   Quote: Originally Posted by orphe View Post
Hi, I have different problem with this type of card (asus ah3650 agp exactly). All installations goes correctly and I can run aero but after few minutes strange marks appears at title bars (I attached screenshot) after another few minutes dwm.exe crashes. It happens with all drivers from 9.3 to latest 9.10(both normal and hotfix), with previous I don't have this problem but dwm uses a lot of cpu resources making windows almost impossible to work with it. Any advice will be appreciate


I have exactly same problem. Did you find a solution?
I'm sure it's not related to any spy/malware. What are your system specs?
My specs:
AMD Athlon(tm) XP 2600+
MSI KT4V
Asus AH3650 AGP
Here's the crash details from event log:
Faulting application name: Dwm.exe, version: 6.1.7600.16385, time stamp: 0x4a5bc225
Faulting module name: atidxx32.dll, version: 8.17.10.233, time stamp: 0x4aba9fbe
Exception code: 0xc0000005
Fault offset: 0x001c754e
Faulting process id: 0xf20
Faulting application start time: 0x01ca662d859538a7
Faulting application path: C:\Windows\system32\Dwm.exe
Faulting module path: C:\Windows\system32\atidxx32.dll
My System SpecsSystem Spec
15 Nov 2009   #50
orphe

Windows 7
 
 

Unfortunately, I still have this problem. I did format and even installed system on other hd but that nothing changed. It looks like driver side problem, perhaps caused by our motherboards or something.
At least I found someone who also has this problem
Here are my specs:
AMD Athlon XP 2500+
ECS KT600-A
1,5 GB RAM
and ASUS AH3650 Silent AGP
My System SpecsSystem Spec
Reply

 ATI Radeon 3650 HD AGP




Thread Tools




Similar help and support threads
Thread Forum
Amaze ATI Radeon HD 3650
im having problem with ati radeon hd 3650. when i install this card in win 7 it asks for restart and when i restart my pc it stalls just after the windows logo starts shinning when its loading. The manufacturers cd i got doesnt have drivers for ati radeon hd 3650 so i just installed the 3600 series...
Graphic Cards
Radeon 3650 AGP AERO
Hello All i am here new but yesterday Windows 7 on my old PC (not too much old but it isnt any suprise) GPU: Sapphire Radeon 3650 AGP DDR2 MB: ECS nForce 3a k8n 250 CPU: AMD Sempron 3000+ 1.81GHZ @ 2.25GHz RAM A-DATA 1GB DDR400 HDD 160GB Hitachi 7200RPM 8mb cache PSU: Micasse WR 300 300watt ...
Graphic Cards
Need help with drivers for an ATI Radeon HD 3650
When i look into my devices and go under display devices, all i can ever see is Standard VGA graphics adapter. I have downloaded and installed the newest windows 7 32-bit drivers for the card, but whenever i go and check the devices again, it still hasn't changed from the Standard VGA device....
Drivers
ATI radeon HD 3650 not detected
Windows 7 wont detect my graphic card.. I had XP and installed Windows 7 today, but for some reason it wont detect My ATi card. I cant run any games and things that require some sort of graphic. like screensavers. When i check the device manager all it sais is that i have a standad VGA screencard....
Graphic Cards
ATI Radeon HD 3650 can't see my TV
I currently have an ATI Radeon HD 3650 (PCIe) in my WIndows 7 64-bit PC. It works fine except when I went to connect it to my TV via the S-Video cable. For some reason it doesn't see the TV at ALL, even with the latest drivers and Catalyst Control Center. Not sure if I need some special drivers or...
Graphic Cards
ATI Radeon HD 3650 PCIe issue
I've performed a clean install of windows 7 and it loaded the driver for my video card. (Radeon HD 3650 PCIe 512MB) Windows 7 is sooo slow. I looked in the process explorer and the System Interrupts is taking 80-100% of my CPU Usage, its crazy. I can barely do anything. I think/have a feeling,...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:21.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App