Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: You're not connected to a network

26 Dec 2014   #1

Win 7 Home Premium x64
You're not connected to a network

I get the "Not connected to a network" message quite frequently while on the internet. It mostly shows up when I am going from site to site or page to page. The error seems to correct itself in a couple of seconds and my internet session resumes. I am unsure what it is that I might have done to have caused this problem. Moments ago I got one of those errors and I noted the time and then went searching in the event viewer logs to see if I could find out what is happening. Much to my surprise, I was able to find the events. I was told that the logs may be very useful in diagnosis. According to the logs this event happens at least 1 time per minute. They show where I am connected to my network and then they show disconnected. I'm only disconnected for about 3 seconds and then I am reconnected to my network.
My machine is wired and there is one other machine that is wired. The other machine does not have this problem.
Verizon Fios. Router is a Verizon G-1100. No antivirus. Windows Firewall

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.
Windows IP Configuration
Host Name . . . . . . . . . . . . : 6CORE
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : fios-router.home
Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix . : fios-router.home
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : 64-31-50-27-05-AC
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : (Preferred)
IPv4 Address. . . . . . . . . . . :
Subnet Mask . . . . . . . . . . . :
Lease Obtained. . . . . . . . . . : Thursday, December 25, 2014 11:19:34 PM
Lease Expires . . . . . . . . . . : Saturday, December 27, 2014 1:35:33 AM
Default Gateway . . . . . . . . . :
DHCP Server . . . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . :
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-78-76-6B-64-31-50-27-05-AC
DNS Servers . . . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Enabled
Tunnel adapter Teredo Tunneling Pseudo-Interface:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . (Prefe
Link-local IPv6 Address . . . . . : fe80::c9b:2561:52c3:cb07%13(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled
Tunnel adapter isatap.fios-router.home:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : fios-router.home
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Im hopeful that you may be able to help me resolve this issue. It is driving me nuts and is affecting my online gaming.
Thank you.

My System SpecsSystem Spec
26 Dec 2014   #2

Win 7 Home Premium x64

Here are some screenshots. I went through every event in the viewer and I found three things happening at the same time on my machine. Network, firewall, and homegroup were very busy at the same time.

Attached Thumbnails
You're not connected to a network-network-log.png   You're not connected to a network-network-log2.png   You're not connected to a network-network-log3.png   You're not connected to a network-network-log4.png   You're not connected to a network-network-log5.png  

You're not connected to a network-fw-log.png   You're not connected to a network-fw-log2.png   You're not connected to a network-fw-log3.png   You're not connected to a network-fw-log4.png   You're not connected to a network-fw-log5.png  

You're not connected to a network-hg-log.png   You're not connected to a network-hg-log2.png  
My System SpecsSystem Spec
27 Dec 2014   #3

Windows 8.1 Professional x64

1) Try pushing the cable home fully at both ends. If you cable has the little plastic clip on top, you should hear it "click" when it's all the way in. If the clip has broken off, I'd recommend getting a new cable after confirming it is the cable that's the issue by following step 3.

2) Try moving the cable onto a different port on your router and see if you have the same issues.

3) If possible, try using the cable from the other computer, or another spare cable and see if you have the same issues.
My System SpecsSystem Spec

29 Dec 2014   #4

Win 7 Home Premium x64

Ok I have an update. I did try new cat 5e cables and different ports on the router and nothing changed.

Here is what I discovered. I opened the router settings thru IE by using the trick and was sitting here staring at the screen. There was the word "Connected" in green text in the "Broadband" column and suddenly it turned red and said No Connection and then went back to green status in about 3 seconds. The problem appears to be Verizon's G-1100 router. I truly believe this because when I put everything together it just makes sense.
1. My computer never acted like this before.
2. There were no changes to my computer such as software or hardware.
3. I had just moved here and Verizon decided to "Upgrade" my existing hardware... (set top boxes and router)

I am hoping that my theory is correct. I will be on the horn to Verizon today to get a replacement router.

EDIT: Update just got off of the horn with Verizon Tech Support. They sending me a new router.
My System SpecsSystem Spec
10 Jan 2015   #5

Win 7 Home Premium x64

Apologies for not getting right back to this. Ok, I have an update. So, the router arrives and I was disappointed when I still ended up with the same results. At that time I decided to stop everything and start over with my troubleshooting because anything that I do from that point forward is going to cost money. Since the router was new and I still had the same problem, I went right to the cat 5e cable. This is just a plain cable that I terminated myself with the standard RJ45 plugs. This cable runs under my house and the ends of the cable plug directly into the router/computer. I inspected the ends while paying close attention to the colors of the wires to make sure everything was correct. I'm unsure of how I managed to terminate one end with the T-568A standard and the other with the T-568B standard... essentially a crossover cable. I was extremely thrilled when I made that discovery because I was absolutely positive that there was the solution. Everything hooked back up and . I then purchased a "LAN Scout" to make sure that the cable was ok and all was good with it. Suddenly I thought of the possibility of interference from the nearby electrical panel and the power wires that are in my home. I go and purchase some Cat 6 "Shielded" and pulled it into place by using the Cat 5e that I was about to throw away. I checked the Cat 5e cable for kinks or other defects and did not notice any. I tested the new cable before plugging it into the router/computer. Still.... yes. The only other thing left for me to do is to install a new PCIE NIC. That was the problem. No connection issues since then.

So, this thread is now solved and I thank everyone for their help.
My System SpecsSystem Spec

 You're not connected to a network

Thread Tools

Similar help and support threads
Thread Forum
The Network icon shows Not Connected, but I'm connected
Hi to all The Network icon shows Not Connected, but I'm connected and can brows the internet. my prblem solved but after restart my computer this problem come back. I'm confused:confused: because I tried many ways to sole it! I disconnected my pc from modem, waited about 30 seconds and...
Network & Sharing
Network Icon Displays a Red X but I'm Connected to a Wireless Network
Hi! I seemed to have this problem for a long time. I am a little experienced with problems and programming, so if you could post pictures in the steps provided, it would make it easier for me! The network icon displays a red X symbol and an ethernet cable symbol with a computer screen symbol...
Network & Sharing
Connected to Wireless network, but windows says Not connected
OK, so i am connected to my wireless network, but windows says that i am not connected
Network & Sharing
W7 VPN connected but cannot access network or map network drive
I am trying to set up a VPN with using a Windows 7 ultimate maching as a server. The current client is also W7 I've been through the two tutorials on this site and set it up. Forwarded port 1723 to the relevant PC, set PPTP and when the dust had settled, the client PC (accessing the internet via...
Network & Sharing
network system tray icon shows not connected but I am connected
So, this is not a major issue but kind of annoying. Recently I have noticed that the system tray icon for the wireless network always has that little red X and if I open the Network and Sharing Center it says "You are not currently connected to any networks." When I click "See Full Map" it shows...
Network & Sharing
VPN Connected but no network access; TCP/IP Not connected
I'm having problems getting a VPN to work which seems to be a common problem but I cannot find a solution Basic hardware: XP and 2 win7 Ultimate computers (A&B). B is the VPN server. Router: Thomson SpeedTouch TG585v7Xp . Port Forward tester confirms port 1723 is open Internet access via...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:12.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App