Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Show Us Your WEI

18 Jan 2009   #331

Windows 7 Ultimate x64 RTM (build 7600 from TechNet Plus)

Quote   Quote: Originally Posted by Neilsouth View Post
Heh Something wrong here , im getting a score of 3!

Processor : 7.2
Memory : 7.2
Graphics : 7.9
Gaming : 6.3
Hard Disk : 3

According to this my hard disk score is really low and crap which is giving me the overall such low wei score.
If you're using a motherboard with an Intel chipset and SATA drives in AHCI mode, it's likely that you're using Microsoft's Windows 7 default driver and you should install the one that comes with Intel INF Update utility.

I talked about this in this post and after installing the driver my hard disk scoring in WEI came up from 2.9 to 5.8!

This is my WEI score before, using the native Windows 7 driver (displaying the decimal point as comma because I'm using spanish regional settings)

And this one after installing the Intel INF Update with the method described here

BTW, this is the actual scoring in my main setup:

ASUS P5B Deluxe
Intel Core 2 Quad Q6600 2.4GHz @ 3GHz
4 GB DDR2 RAM (2x1GB Team Extreme 667MHz + 2x1GB GSkill 800 MHz)
O.S. Hard Drive: Seagate Barracuda 7200.10 (320 GB SATA II)
ASUS EAH3650 SILENT HTDI/512M (Radeon HD3650)

My System SpecsSystem Spec
18 Jan 2009   #332

Windows 7

Quote   Quote: Originally Posted by Neilsouth View Post
Already enabled mate..

Drive is a hitachi hdp725050gla
You need to turn it off to increase your score.
My System SpecsSystem Spec
18 Jan 2009   #333

Windows 7 64bit Ultimate

5.8 here..
My System SpecsSystem Spec

18 Jan 2009   #334

Windows 7 Build 7000 x86

Mine is just 2.4
Ther's something wrong, I got a Nvidia 6200 512MB
I must have got this results because of my memory: just 1,25GB.
But it's working fine, even better then XP.

Attached Images
Show Us Your WEI-my-wei.png 
My System SpecsSystem Spec
18 Jan 2009   #335


2.4 is about right for that card.
My System SpecsSystem Spec
18 Jan 2009   #336

Windows 7 Ultimate 64bit Retail

Need more faster components I think.

Attached Thumbnails
Show Us Your WEI-capture.jpg  
My System SpecsSystem Spec
18 Jan 2009   #337

Windows 7 Pro

was 2.0 but a retest kicked it up a gear

Attached Thumbnails
Show Us Your WEI-capture.png  
My System SpecsSystem Spec
19 Jan 2009   #338
Devil Jin

windows 7 (7000) Ultimate / Vista Ultimate

Here`s Mine ...

My System SpecsSystem Spec
19 Jan 2009   #339

WINDOWS 7 Ultimate x64 Full
Index Score

I ended up Installing 7 on a seperate hard drive. I was unable to partiton my vista hard drive do to the fact that my Master table files were located at the end of my hard drive and from what I have read they are not movable. I found a work around for this but in the end I decided to use and old 160 gig drive I had. eveything went great intill I tried going back to my Vista setup and got a message unable to load operating system. Scared the crap out of me. But I found if I put the 7 set up disk in at the point were ask to hit any button to boot from cd, that if you wait about 15 seconds a message will pop up asking which operating system you want to load. Things are good now, I have had no problems so far with 7.

Attached Thumbnails
Show Us Your WEI-score.jpg  
My System SpecsSystem Spec
19 Jan 2009   #340

Windows 7 Build 7000

Who at MS do you have to blow to accually get a 7.9 LOL I doubt Bill Gates even gets it and is probs really agravated.
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI

Thread Tools

Similar help and support threads
Thread Forum
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
show us your dog
hi guys and gals this thread is for posting pics of your canines (put yer teeth back in den, doggies) I dont have a dog but i'd like to see yours so go on then show us your bitches and/or dogs :D please dont turn the thread into a dog meme dump, personal pics only, thanks .
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:17.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App