Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: What's your memory assessment speed?

18 Mar 2009   #51
smarteyeball

 
 

Quote   Quote: Originally Posted by bloke View Post
is it the read speed of the ram (11555) that winsat is assessing?
I'm not sure winsat is testing tbh

Quote   Quote: Originally Posted by bloke View Post
hey nice cpu scores, what speed is that running? im jealous now! mines just at 3.83
lol, mines only at 3.77 Yours should be a little higher

Quote   Quote: Originally Posted by bloke View Post
thnx for informing me about everest, i have never used it and its awsome! any others that are better?
It depends on whether you're after info or benches. SiSoftware Sandra is comparable to Everest:
SiSoftware Zone
Another good info tool is SIW:
SIW | System Information for Windows by Gabriel Topala


Quote   Quote: Originally Posted by bloke View Post
ive only used the snip tool 6 times. lol no probs though. wish i knew about it b4 tho, would have been so much easier lol
lol, I never knew it existed because I always disabled the Mobility services etc in Vista. I was always confused why I never had it


My System SpecsSystem Spec
.
18 Mar 2009   #52
bloke

Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
 
 

Quote   Quote: Originally Posted by smarteyeball View Post



lol, mines only at 3.77 Yours should be a little higher


weird i just have no luck what so ever
My System SpecsSystem Spec
18 Mar 2009   #53
Mark

Windows 7 Ultimate Vista Ultimate x64
 
 

Maybe your PSU is letting you down, I'm sure mine is, on my 12v Rail it only reading 7.75v, that can't be good. Plus my Temps are all out of wack for my chipset 119c i don't think so.

What's your memory assessment speed?-2009-03-18_232441.jpg


My System SpecsSystem Spec
.

18 Mar 2009   #54
bloke

Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
 
 

Quote   Quote: Originally Posted by smarteyeball View Post
I'm not sure winsat is testing tbh



lol, mines only at 3.77 Yours should be a little higher



It depends on whether you're after info or benches. SiSoftware Sandra is comparable to Everest:
SiSoftware Zone
Another good info tool is SIW:
SIW | System Information for Windows by Gabriel Topala




lol, I never knew it existed because I always disabled the Mobility services etc in Vista. I was always confused why I never had it
Quote   Quote: Originally Posted by Mr GRiM View Post
Maybe your PSU is letting you down, I'm sure mine is, on my 12v Rail it only reading 7.75v, that can't be good. Plus my Temps are all out of wack for my chipset 119c i don't think so.

Attachment 6071
hmm i dunno my 12v is reading 11.99, 3.3 is 3.25, 5 is 4.92

spp 55c mcp 52c motherboard sensor is 32c (im pretty sure this is the one the bios runs on as its 32 in bios as well) i stripped my system down 3 wks ago and repasted everything, cleaned all the dust out and lapped the cpu.

119c is really bizzare, i think it would be in thermal shutdown at that. sure its not a fault with everest and ur chipset (even tho its a really common chipset) does the bios show these readings?

i hope its not my psu, cos its a btx (check my profile album pic of the side) and the modular cables only Just reach for my cpu power connectors, i was really peaved when i had to put them at the fron cos i leave the side panel off and it looks tacky. its a mission to neaten up those cables.
My System SpecsSystem Spec
18 Mar 2009   #55
bloke

Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
 
 

who tf is changing my Avatar pic?!
My System SpecsSystem Spec
18 Mar 2009   #56
Mark

Windows 7 Ultimate Vista Ultimate x64
 
 

I have checked with many different programs and they all give me the same temps but in the bios it is telling me about 35c so I don't know why I can't get any program to read the correct temp and I'm not sure what effect only having 7.75v on the 12v Rail is having either, at least I am running a separate PSU for the GTX260.
My System SpecsSystem Spec
18 Mar 2009   #57
dmex

 

Quote   Quote: Originally Posted by bloke View Post
who tf is changing my Avatar pic?!
Dolly Parton?

What's your memory assessment speed?-dolly.jpg


My System SpecsSystem Spec
18 Mar 2009   #58
Mark

Windows 7 Ultimate Vista Ultimate x64
 
 

Quote   Quote: Originally Posted by bloke View Post
who tf is changing my Avatar pic?!
What did it change to, it still looks the same to me.

I see hahahaha
My System SpecsSystem Spec
18 Mar 2009   #59
bloke

Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
 
 

Quote   Quote: Originally Posted by dmex View Post
Dolly Parton?

Attachment 6072
wow you just happen to have a shot of a post that magically deleted itself not long after i posted it, thats a bit convenient. lol freo
My System SpecsSystem Spec
18 Mar 2009   #60
bloke

Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
 
 

Quote   Quote: Originally Posted by smarteyeball View Post

lol, mines only at 3.77 Yours should be a little higher
What's your memory assessment speed?-screen01.jpgWhat's your memory assessment speed?-cpu.png

its just about the same, allowing fluctuation. 100mhz wont do any physical difference


My System SpecsSystem Spec
Closed Thread

 What's your memory assessment speed?




Thread Tools




Similar help and support threads
Thread Forum
What's your memory assessment speed? [2]
Continued from - https://www.sevenforums.com/performance-maintenance/5400-whats-your-memory-assessment-speed.html I decided to open a thread to show what people are getting with there current memory settings, what improvements are shown with various timing tweaks, speed settings ect. to access...
Performance & Maintenance
CPU Speed, BCLK and Memory Speed: Boot failure.
Probably I am in the right section for this issue. If not, please move it. A couple of days ago I changed the motherboard and processor, but not the RAM as the RAM is apparently compatible with that board as stated in GIGABYTE - Motherboard - Socket 1150 - GA-B85M-D3H (rev. 1.0/1.1) ... Now, I...
PC Custom Builds and Overclocking
Memory speed - wrong memory???
Hi. I am hoping you can help with an issue I am having with memory in my sons PC. It does not seem to be running as good since I installed 16gig of memory. Motherboard - ASUSTeK Computer INC. M5A78L-M/USB3 Processor - AMD FX-4100 @ 3.60 GHz It had 1 4gig stick of Kingston KVR1333D3N9 but I...
Hardware & Devices
What's your hard drive assessment speed?
I'm curious to see what other people are getting for their WEI disk scores. I would like to see all types and combinations of drives to see how they differ in performance. If possible try to keep HDTach/HDTune/etc. scores to a minimum as there is another thread for that. Some general questions...
Performance & Maintenance
Memory Assessment Speed
Just a curious question; I ran winsat mem a couple of weeks ago and got a 13600+ read. Ran it today and got 15985 read. Only system change was adding a Radeon 6670 Video card. Does memory speed change this much ? What might cause the disparity ?
Performance & Maintenance
Memory speed
I have 4 Gb of corsair 1600MHz C9 DDR3 memory installed on an Asus Crosshair III Formula 790FX motherboard. The motherboard specs said that it supported 1600 MHz memory, yet the memory is only running at 1333 MHz. Do I need to OC the M/board in someway to get the full speed out of the memory...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:35.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App