Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound at all??

03 Nov 2010   #1
behrhugs

Windows 7 Home Premium, 64bit
 
 
No sound at all??

Hello,
I apologize if I'm not following protocols. I'm new to the forum and I'm not sure what I'm supposed to do. I've checked many solutions on various websites and haven't found anything helpful.

My laptop was working fine. A few days ago, I noticed the sound was no longer working. I've checked multiple things: it's not muted, the sound mixer is functioning, the troubleshooting wizard came up with nothing, the speakers show they are working, the device manager doesn't indicate an issue. I've checked for updated drivers but haven't had any luck with that either. I've tried playing various sound formats to see if it made a difference. I don't know what happened that caused the problem, or even where to go from here to find a solution.

I'm running Windows 7 Home Premium, 64 bit on a Toshiba Satelite A505-S6966.

Any help would be greatly appreciated.

Thanks!


My System SpecsSystem Spec
.
03 Nov 2010   #2
fireberd

Windows 10 64 bit
 
 

As this is a recent problem, the first step is to use the System Restore and restore the PC back to a date when it did work. System Restore can be accessed from Start/Programs/Accessories/System Tools. Select a restore date from the list when the PC did work correctly.

System Restore will not delete any user data or e-mails, but any programs or updates installed or removed after the Restore date will have to be redone.
My System SpecsSystem Spec
03 Nov 2010   #3
behrhugs

Windows 7 Home Premium, 64bit
 
 

Thanks for the advice. I tried the System Restore and nothing has changed.

Now on to step 2?
My System SpecsSystem Spec
.

03 Nov 2010   #4
fireberd

Windows 10 64 bit
 
 

Have you tried headset? If nothing from headset, Step 2, uninstall the sound in the Device Manager - RIGHT click on the entry for the sound and then LEFT click on Uninstall. DO NOT uninstall the drivers. Restart the PC and when Windows starts it will detect and reinstall the sound.
My System SpecsSystem Spec
04 Nov 2010   #5
behrhugs

Windows 7 Home Premium, 64bit
 
 

I uninstalled the sound from the device manager and rebooted. Still nothing...

What should I try next?
My System SpecsSystem Spec
04 Nov 2010   #6
fireberd

Windows 10 64 bit
 
 

Go to the Sound Panel Playback section. Make sure your speakers are set as the Default Playback device. You can also test the sound here by clicking on the icon for your speakers then click the Configure button.

Click Start/Control Panel/Hardware and Souind and finally Sound to access the Sound Panel.

If this is OK or does not help with the sound, reinstall whatever latest driver, even if it is the same one, that is on the Toshiba downloads for Win 7 and your PC Model Number.
My System SpecsSystem Spec
05 Nov 2010   #7
behrhugs

Windows 7 Home Premium, 64bit
 
 

I've updated the driver. Nothing has changed .

Anything else you can suggest?
My System SpecsSystem Spec
Reply

 No sound at all??




Thread Tools




Similar help and support threads
Thread Forum
Custom Sound Scheme: Close Window Sound Plays Instead of Chosen Sound
Cheers all, Problem is as stated in the thread; I downloaded, untar'd and set the theme up today. I know it's specifically the "Close Window" sound since it's unique from the others. I'm referring to the following actions in particular (there may be more things I could do to proc it, but I...
Sound & Audio
Distortion sound using onboard realtek sound card on windows 7ultimate
Hello,i recently upgrade my system from xp to windows7,i use the same realtek driver and get distortions!I try severall drivers,disable all enhancements/levels on speakers properties with no result(2.1speakers-),i configure them in stereo mode,i reduce the default format to 44100 16bits(cd...
Sound & Audio
Sound Control panel takes 2 minutes to open; HDMI sound inconsistent
Brand new Windows 7 Home Premium (6 bit) computer. When I click on the Sound control panel item, sometimes it takes 1-2 minutes to open. But that's kind of minor (although I'd like to know how to fix it), because sometimes the HDMI sound to my HDTV works fine, and sometimes it doesn't work at all....
Sound & Audio
narrator no sound - and sound vbs file no sound
I tried this file on my other win 7 and it works fine , but I have no sound with this file . and narrator has no sound also .. system sounds and mp3 's / movies sound good ... Ideas . thanks
Sound & Audio
Missing Sound Video & Game Controller in Device Manager, no sound
Hi Its bit complicated.:D I have 5 year old Compaq Pressario V3611AU notebook with AMD Atholon X2 TK-55 processor. Was using Windows XP and everything working fine. Recently I upgraded RAM to 2GB & processor was changed to AMD Turion(tm) X2 TL-60 2.00Ghz. I installed windows 7 and everything...
Sound & Audio
System Event - Changing sound makes a sound, how to mute it?
Did my searching and couldn't find this one... When I modify the speaker volume using the "Volume Mixer" icon, it generates a sound. When I adjust using the "Speakers/Headphones" icon, it does not make a sound. I would like to mute the Windows 7 sound that happens when I adjust the sound,...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:40.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App