Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Service Pack won't install

17 Oct 2015   #1
seanysean

Windows 4 Ultimate 64 bit
 
 
Service Pack won't install

Hi,

Every time I start up my machine I get the following message from Windows (I'm using Windows 7 Ultimate 64 Bit):

Configuring Service Pack
0% complete
Do not turn off your computer

This remains completely unchanged for about 10 minutes then changes to:

Failure configuring Service Pack
Reverting changes

Does anyone know how I can fix this or stop it from happening?

Many thanks.

SJ.


My System SpecsSystem Spec
.
17 Oct 2015   #2
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

Please download the tool linked below, run it as Administrator and upload the resulting .zip file to your next post.

download
My System SpecsSystem Spec
19 Oct 2015   #3
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Please follow the Windows Update Posting Instructions
and post the requested data

If the file is too large (8MB compressed), remove the older CBSPersist cab files until the final file is below the limit - you can always post them separately after zipping them. (the forum doesn't allow the upload of bare CAB files, for a number of reasons)

Please also post the C:\Windows\windowsudpate.log file
My System SpecsSystem Spec
.

Reply

 Service Pack won't install




Thread Tools




Similar help and support threads
Thread Forum
Service Pack 1 won't install
I have tried to install SP1 on my laptop every time Windows update lists it to download, it fails. Other updates install as expected. Curiously, I have Windows 7 on a desktop system and it installed just fine. Is there a way to get this update in an ISO file and install it manually? Thank...
Windows Updates & Activation
Factory Windows 7 Service pack 1 but service pack shows in updates?
Just bought new never used factory fresh PC Acer AXC-605-UR29 Windows 7 Service Pack 1 manufacrtured this year, I checked for latest updates and sure enough Service Pack 1 shows up in updates Windows 7 Service Pack 1 for x64-based Systems (KB976932) Download size: 9.1 MB
Windows Updates & Activation
Can't (re)install Service Pack 1
I'm havin' a bit of trouble installing Service Pack 1. Either that or Windows Update wants to make an excuse and stop the installation halfway and then spit out a random error code. Failed - Error Code 8024200D Would downloading the MSU file help resolve what's halting the update process?
Windows Updates & Activation
Service Pack 1 won't install
I am working on a PC with Windows 7 Ultimate. The owner has told me that a friend upgraded her from Vista to 7. There is an OEM activation key listed under system configuration. How do I know it is genuine? The reason I ask is because SP1 dowloads from Microsoft site but fails to install:...
Windows Updates & Activation
Service Pack 1 won't install.....
Every time I go to run the windows upgrade program and I begin installing it on my laptop I get to a point it comes up with a screen warning that my laptop is low on power, even thought its at full power and plugged into the ac, and won't let me go on any further. Does anyone out there have...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:46.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App