Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows 7 refuse to download SP1

11 Nov 2015   #1

7 homepremium, 64 bit
Windows 7 refuse to download SP1

I still havent got SP1 on my laptop! Its a Toshiba A660, Windows 7 home premium. 32 bit.

I have tried to download it and found it has jacked up my data usage through the roof, so it must have downloaded something, but it then shows it 'failed'. (about 100 times, no kidding!) Iv tried the 'stand alone'
download but dont understand which one I should get, it seems the numbering system doesn't actually say
'windows 7, 32 bit SP1' but a coded version.

My System SpecsSystem Spec
11 Nov 2015   #2

Microsoft Windows 7 Ultimate 64-bit SP1

Have you worked your way through this KB article.

The download link is at the end. I think it is a combined download with all versions of win 7 SP1, so it is quite large if you are worried about your data cap and one of the fixes on the page may fix your windows update issue so could be worth trying first.
My System SpecsSystem Spec
11 Nov 2015   #3

Windows 7 Home Premium 64 bit sp1

chewtah, how are you downloading it?. have a look at this MS website & it tells you how to find out if you already have it installed & if not, there are links on how to download & install it. Check it out & see how you go.

Learn how to install Windows 7 Service Pack 1 (SP1)
My System SpecsSystem Spec

17 Nov 2015   #4

7 homepremium, 64 bit

I try to download by going into the control panel, to updates, its often still there as a critical update, also clicked 'find updates' and gone from there. Iv looked at the 'computer' page and SP1 is not listed. I have work my way through the page of instructions as best I can, still no joy. I has downloaded to 35% recently but thats another clitch Iv heard.
My System SpecsSystem Spec
18 Nov 2015   #5
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

Could you complete this tutorial by Golden so we can see what we are working with.

Disk Management - Post a Screen Capture Image
My System SpecsSystem Spec
18 Nov 2015   #6

7 homepremium, 64 bit

I'll try to get all that but in the mean time I have 3 partitions
1 simple. Basic. 1.46 gig 100% free active recovery
2 simple. Basic. 11.85 gig 100% free primary partition
3 simple. Basic. 582.85 gig 88% free boot, page, file crash dump primary partition
All healthy!

Attached Thumbnails
Windows 7 refuse to download SP1-disc-manag-capture.png  
My System SpecsSystem Spec
19 Nov 2015   #7
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

If you have followed the suggestion others have given and you still can't get SP-1 installed please complete this tutorial by Brink and post the log here.

It might reveal some information that will give a clue.

Windows Genuine and Activation Issue Posting Instructions
My System SpecsSystem Spec
19 Nov 2015   #8

Win 7 Home Premium x64/Linux Lite 2.6 x64

Checked page you linked to Layback Bear, don't see any relevance. Been blinded by the light before however.
My System SpecsSystem Spec
19 Nov 2015   #9

7 homepremium, 64 bit

Is this it?

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->
Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-4F8HK-M4P73-W8DQG
Windows Product Key Hash: Xs1iQgVeo0C+sObJxS7eu+FuBPQ=
Windows Product ID: 00359-OEM-8992687-00057
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7600.2.00010300.0.0.003
ID: {A2C09EE1-3E14-46F4-AAE6-0DE5D1603E84}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000000
Build lab: 7600.win7_gdr.150318-1623
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A
Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002
OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002
OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3
Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed
File Scan Data-->
Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{A2C09EE1-3E14-46F4-AAE6-0DE5D1603E84}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-W8DQG</PKey><PID>00359-OEM-8992687-00057</PID><PIDType>2</PIDType><SID>S-1-5-21-1287490367-3734151464-4205699104</SID><SYSTEM><Manufacturer>TOSHIBA</Manufacturer><Model>Satellite A660</Model></SYSTEM><BIOS><Manufacturer>TOSHIBA</Manufacturer><Version>2.30</Version><SMBIOSVersion major="2" minor="6"/><Date>20111124000000.000000+000</Date></BIOS><HWID>06BB3607018400FC</HWID><UserLCID>0C09</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>AUS Eastern Standard Time(GMT+10:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>TOSCPL</OEMID><OEMTableID>TOSCPL00</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  
Spsys.log Content: 0x80070002
Licensing Data-->
Software licensing service version: 6.1.7600.16385
Name: Windows(R) 7, HomePremium edition
Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
Activation ID: d2c04e90-c3dd-4260-b0f3-f845f5d27d64
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00359-00178-926-800057-02-1033-7600.0000-2512010
Installation ID: 019774862344453073968392728501077194232886794665782566
Processor Certificate URL: SpcService Web Service
Machine Certificate URL: RacService Web Service
Use License URL: UseLicenseService Web Service
Product Key Certificate URL: PkcService Web Service
Partial Product Key: W8DQG
License Status: Licensed
Remaining Windows rearm count: 3
Trusted time: 20/11/2015 3:39:19 PM
Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 8:1:2015 19:51
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:
HWID Data-->
OEM Activation 1.0 Data-->
OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name    OEMID Value    OEMTableID Value
  APIC            TOSCPL        TOSCPL00
  FACP            TOSCPL        TOSCPL00
  HPET            TOSCPL        TOSCPL00
  MCFG            TOSCPL        TOSCPL00
  ASF!            TOSCPL        TOSCPL00
  SLIC            TOSCPL        TOSCPL00
  SSDT            PmRef        CpuPm
  UEFI            PTL           PTLBUF
  UEFI            PTL           PTLBUF
  UEFI            PTL           PTLBUF
My System SpecsSystem Spec
20 Nov 2015   #10

Win 7 Home Premium x64/Linux Lite 2.6 x64

You might want to give NoelDP a shout, brilliant fellow. 10's of thousands of post on sevenforums 7 many on Sysnative.
My System SpecsSystem Spec

 Windows 7 refuse to download SP1

Thread Tools

Similar help and support threads
Thread Forum
Games refuse to run properly with Win 7 PRO x64
Hi, This is driving me insane. I have Win 7 Pro x64. Everything was running fine for months, then all the sudden several of my games won't run properly. When I double-click on the game icon, nothing happen. If I check the Task Manager, there's absolutely nothing in the APPLICATIONS tab. However,...
Windows refuse to boot from CD - can't reinstall Windows
Hello, So I've been sitting up all morning now (06:00 AM) going nuts about this Windows installation and decided to ask for help. I just got my new hard drive up and running and moved all my pictures/videos/music and steam games to my new one, then formatted the old one without thinking. ...
Installation & Setup
Windows 7 Certian folders refuse to open
i don't know if this is the right forum or not but: the problem is recent and random folders when double clicking them windows makes the sound that they were opened but they are not open. if i right click and open in new window the new window auto closes programs like xnview are able to...
BSOD Help and Support
ati drivers refuse to install
i am trying to install the ati drivers in windows 7 x32, but they refuse to do so. the hardware manager does not even show a display / graphics adapter i have a ati 4870 based card, i tried the vista + beta windwds 7 drivers neither worked

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:00.
Twitter Facebook Google+