Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows Update Error 0x80070005 Following Activation Work-Around

04 Jan 2016   #1

Windows 7 Home Premium 64bit
Windows Update Error 0x80070005 Following Activation Work-Around

Hi Everyone

Apologies for not including any Log files at this stage, but I would appreciate your thoughts on the following:

I've just installed Windows 7 64 bit Home Premium on a new SSD for my aged Acer Aspire 5920G. Following installation, many updates, including SP1 were automatically added through Windows update.
I then came to Activating, and when it was refused, suddenly realised and remembered (after all these years) that I had in fact purchased a retail version of the Upgrade, and had originally installed it over the top of Vista.

After searching Seven Forums I found and used the work-around binary file, provided on these forums for such a situation. With this I successfully Activated.

After continuing to install s/w and generally set things up, I realised that Windows update was no longer running. I manually set it going, and it has just continued to search for updates for hours without anything else happening. Further investigation using the MS Fixit tool revealed the Error code 0x8007005, (Access Denied, as I've since found out).

I've tried every fix I can find, including SFC Scannow and SubInAcl, without any joy.

Am I correct to assume this has been caused by my clean install of an upgrade version? Can anyone suggest a remedy without me having to start again with a new full copy of Windows 7?

Thanks for any thoughts/suggestions.

My System SpecsSystem Spec
04 Jan 2016   #2

Windows 7 Home Premium 64 bit sp1

Is this tutorial any help for you

Clean Install with a Upgrade Windows 7 Version
My System SpecsSystem Spec
04 Jan 2016   #3

Windows 7 Home Premium 64bit

Thank you for the suggestion Ranger4. Yes, that is the Activation work around, described in the title that I followed, using option 3 in the tutorial.
My System SpecsSystem Spec

04 Jan 2016   #4

Windows 7 Home Premium 64 bit sp1

Windows updates after a reinstall seem, from wast other users are reporting, seem to be taking hours so it might be worth persevering with them for awhile.

Could you also supply the required information at the top of this section.

Windows Genuine and Activation Issue Posting Instructions
My System SpecsSystem Spec
05 Jan 2016   #5

Windows 7 Home Premium 64bit

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: N/A, hr = 0xc004f012
Windows Product Key: *****-*****-74HP9-QD3YM-PPG69
Windows Product Key Hash: V8mmZOOxkjb+Lk7E0wqz3F4t3Xo=
Windows Product ID: 00359-032-4326733-85140
Windows Product ID Type: 5
Windows License Type: Retail
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {79DA76EB-CE83-4920-B4E7-5346E89A2316}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.110408-1631
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->
File Mismatch: C:\Windows\system32\wat\watadminsvc.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\npwatweb.dll[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watux.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watweb.dll[Hr = 0x80070003]

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{79DA76EB-CE83-4920-B4E7-5346E89A2316}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-PPG69</PKey><PID>00359-032-4326733-85140</PID><PIDType>5</PIDType><SID>S-1-5-21-1170843376-1407140686-1787492440</SID><SYSTEM><Manufacturer>Acer, inc.</Manufacturer><Model>Aspire 5920G    </Model></SYSTEM><BIOS><Manufacturer>Acer   </Manufacturer><Version>v1.3708</Version><SMBIOSVersion major="2" minor="4"/><Date>20070815000000.000000+000</Date></BIOS><HWID>EEFA3507018400FA</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>ACRSYS</OEMID><OEMTableID>ACRPRDCT</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, HomePremium edition
Description: Windows Operating System - Windows(R) 7, RETAIL channel
Activation ID: 2e7d060d-4714-40f2-9896-1e4f15b612ad
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00359-00170-032-432673-01-2057-7601.0000-0032016
Installation ID: 013636052892020592401935680563848153751806210785005053
Processor Certificate URL:
Machine Certificate URL:
Use License URL:
Product Key Certificate URL:
Partial Product Key: PPG69
License Status: Licensed
Remaining Windows rearm count: 3
Trusted time: 05/01/2016 10:46:41

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: N/A
HealthStatus: 0x0000000000000000
Event Time Stamp: N/A
ActiveX: Not Registered - 0x80040154
Admin Service: Not Registered - 0x80040154
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x0
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name    OEMID Value    OEMTableID Value
  APIC            INTEL         CRESTLNE
  FACP            INTEL         CRESTLNE
  HPET            INTEL         CRESTLNE
  BOOT            PTLTD         $SBFTBL$
  MCFG            INTEL         CRESTLNE
  APIC            INTEL         CRESTLNE
  SLIC            ACRSYS        ACRPRDCT
  SSDT            SataRe        SataAhci
  SSDT            SataRe        SataAhci
  SSDT            SataRe        SataAhci
  SSDT            SataRe        SataAhci
My System SpecsSystem Spec
05 Jan 2016   #6

Windows 7 Home Premium 64bit

Have also followed intstructions for Windows Update posts:
1. SURT: Opens small window "Windows Update Standalone Installer". Starts "Searching For Updates on this Computer....."
Has continued like this for 2.5 hours without result.

2. SFC Scannow: Result: "Did not find any integrity violations"

3. Windows Update not finding any updates, so no update failures.

4. Log Collection: Attached

Hope this helps you to help me!

Thanks a lot
My System SpecsSystem Spec
05 Jan 2016   #7

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
try this

Hi magnet,

Please follow my instructions in Post 10.
SP1 fails to install. Error 8024200D.

My System SpecsSystem Spec
05 Jan 2016   #8

Windows 7 Home Premium 64bit

Hi Torchwood

Thanks for suggestion, but Service Pack 1 (KB976932) was installed automatically the day before I activated the new installation.

Installed Updates list is as follows:
28/12/15: KB958488.
30/12/15: KB3004469, KB2534366, KB2562937, KB2977759, KB3046480, KB2533552.
02/01/16: KB976902, KB976932 (Service Pack 1)

Win 7 Installation date was 28/12/15
I activated the installation late on 03/01/16, so don't know if there was an issue prior to this, preventing updates (so nothing to do with Activating) or if following the Activation.
My System SpecsSystem Spec
05 Jan 2016   #9

Windows 7 Home Premium 64bit

I've just purchased a full retail version of Win 7 Home Premium. Does anybody think that changing the product key to this one and re-activating will solve my problem?

My System SpecsSystem Spec
07 Jan 2016   #10

Windows 7 Home Premium 64bit

Ran sfc/scannow again this morning and has now detected something. Have run 3x, and each time get "Windows Resource Protection found corrupt files but was unable to fix some of them". CBS folder attached. Thanks.

Also when running MS Fix It result shows "Windows Update Error 0x8007003". I've read what I can find on here and elsewhere. Apparently it means BIT.dll corrupted, so perhaps that is what Scannow is now finding? It won't allow me to open CBS file, so can't view it. Any thoughts on what I should do now please?
My System SpecsSystem Spec

 Windows Update Error 0x80070005 Following Activation Work-Around

Thread Tools

Similar help and support threads
Thread Forum
Windows Update Diagnostic error 0x80070005
I had some updates fail a few days back so decided to run WindowsUpdateDiagnostic.diagcab to try and fix the problem and it gave me this error So i ran the fix associated with this error code rebooted then tried...
Windows Updates & Activation
Update error 0x80070005 & endlessly searching for updates.
I recently did a disk image to move my os to a SSD. It had all my drivers and a few games and programs added by me. I'm not sure if the problem was happening before the move or not, didn't notice until after the move. I went about setting the computer up how I wanted, installed tons of stuff. Then...
Windows Updates & Activation
Windows activation providing error code 0x80070005 (Access is denied)
So I am having a rather unusual issue here.... I have been fixing up a computer which was loaded with malware/viruses. I have run the below software programs to help clean up the system: - Malwarebytes Anti-Malware - Super Anti-Spyware - HiJack This After cleaning it up, I am running into...
Windows Updates & Activation
Windows Update Installer error 0x80070005
Hi All, Well I just formatted and re-imaged my WDC Black Cavier 1tb HDD and all was going good updating security updates. Then for some reason i get and 0x80070005 restarting my system from a security update install. Have tried System Restore & System Repair. Checked services settngs tried to...
Windows Updates & Activation
Windows Update Error 0x80070005
Working on computer that will not install Windows 7 SP1. I am wondering if this copy is legal Log file and snippit of error message I receive every time an attempt is made to install SP1 Also including snippit of specs as noted in the "System" applet in control panel. Thanks...
Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:08.
Twitter Facebook