Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Comp. Immediately Crashes. Safe mode = Ok.


06 May 2011   #1

Windows 7 Home Premium x64
 
 
Comp. Immediately Crashes. Safe mode = Ok.

So, yeah, right now I'm running in safe mode. Which is good news for me considering I can now hopefully track the problem down to a few drivers.

But otherwise, when I start up my computer 'normally', I have less than 15 seconds after the desktop appears before I get a bsod.

The Dump file is attached. The perfmon health report is not because "An error occured while attempting to generate the report."
I suppose it doesn't work while in safe mode.

Is Windows 7 . . .
- Home Premium x64 - the original installed OS on the system? I first had Windows 7 ultimate installed by my brother while I was away. I later found he didn't install a genuine version, so I downgraded to a legit, full retail home premium version.
- What is the age of system (hardware)?
Around a month
- What is the age of OS installation? About 4 days. However, this new version of windows 7 is most
likely not the cause of errors because I was getting Bsods before the change.


My System SpecsSystem Spec
.

07 May 2011   #2

Windows 7 Ultimate x86 SP1
 
 

Hi,
For troubleshooting purpose, remove AVG then replace it with MSE.
http://www.microsoft.com/security_essentials/

Also test your Hardisk:
- Right click cmd.exe → run as admin → chkdsk /f /r
- WDC Data Lifeguard Diagnostic → EXTENDED TEST

Update this driver:
Code:
RtNdPt60.sys Mon Dec 10 18:49:52 2007 → Netgear GA511 Driver file (Realtek chipset)

log
Code:
Windows 7 Kernel Version 7600 MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Machine Name:
Kernel base = 0xfffff800`02e59000 PsLoadedModuleList = 0xfffff800`03096e50
Debug session time: Thu May  5 10:38:04.775 2011 (GMT-8)
System Uptime: 0 days 0:16:22.102
Loading Kernel Symbols
...............................................................
................................................................
.............................
Loading User Symbols
Loading unloaded module list
..........
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 34, {50830, fffff8800318c338, fffff8800318bba0, fffff880010f45dd}

Probably caused by : fltmgr.sys ( fltmgr!FltpProcessOperationStatusCallbacks+2d )

Followup: MachineOwner
---------

3: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

CACHE_MANAGER (34)
    See the comment for FAT_FILE_SYSTEM (0x23)
Arguments:
Arg1: 0000000000050830
Arg2: fffff8800318c338
Arg3: fffff8800318bba0
Arg4: fffff880010f45dd

Debugging Details:
------------------


EXCEPTION_RECORD:  fffff8800318c338 -- (.exr 0xfffff8800318c338)
ExceptionAddress: fffff880010f45dd (fltmgr!FltpProcessOperationStatusCallbacks+0x000000000000002d)
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 0000000000000000
   Parameter[1]: 000000000000a600
Attempt to read from address 000000000000a600

CONTEXT:  fffff8800318bba0 -- (.cxr 0xfffff8800318bba0)
rax=0000000000000000 rbx=000000000000a600 rcx=fffff8800318c690
rdx=0000000000000000 rsi=fffffa8006dcdd30 rdi=fffff8800318c690
rip=fffff880010f45dd rsp=fffff8800318c570 rbp=0000000000000000
 r8=fffffa8006e6ca60  r9=fffff88002fd5180 r10=fffffa80039e08e0
r11=fffffa8006e694a0 r12=fffffa8006e694a0 r13=0000000000000000
r14=0000000000000000 r15=fffff8800318c690
iopl=0         nv up ei pl nz na po nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010206
fltmgr!FltpProcessOperationStatusCallbacks+0x2d:
fffff880`010f45dd 488b03          mov     rax,qword ptr [rbx] ds:002b:00000000`0000a600=????????????????
Resetting default scope

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

PROCESS_NAME:  System

CURRENT_IRQL:  0

ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

EXCEPTION_PARAMETER1:  0000000000000000

EXCEPTION_PARAMETER2:  000000000000a600

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff800031010e0
 000000000000a600 

FOLLOWUP_IP: 
fltmgr!FltpProcessOperationStatusCallbacks+2d
fffff880`010f45dd 488b03          mov     rax,qword ptr [rbx]

FAULTING_IP: 
fltmgr!FltpProcessOperationStatusCallbacks+2d
fffff880`010f45dd 488b03          mov     rax,qword ptr [rbx]

BUGCHECK_STR:  0x34

LAST_CONTROL_TRANSFER:  from fffff880010f1645 to fffff880010f45dd

STACK_TEXT:  
fffff880`0318c570 fffff880`010f1645 : fffffa80`06e69840 fffff880`0318c620 fffffa80`06dcdd30 00000000`00000000 : fltmgr!FltpProcessOperationStatusCallbacks+0x2d
fffff880`0318c5e0 fffff880`010e86df : fffffa80`0492f8e0 fffffa80`04b025b0 fffffa80`0492f800 fffffa80`06e694a0 : fltmgr! ?? ::FNODOBFM::`string'+0x2b78
fffff880`0318c670 fffff800`02eb82ff : fffffa80`06e694a0 fffff880`0318cc58 fffff880`0318c880 fffff880`02f64180 : fltmgr!FltpDispatch+0xcf
fffff880`0318c6d0 fffff800`02eb7987 : 00000000`00000000 fffff880`0318cc58 fffffa80`019fb360 00000000`0000a600 : nt!IoSynchronousPageWrite+0x24f
fffff880`0318c750 fffff800`02eb5804 : fffff8a0`0ee13010 fffff8a0`0ee13018 fffffa80`04588d30 fffffa80`04588d30 : nt!MiFlushSectionInternal+0xa58
fffff880`0318c990 fffff800`02eb5259 : 00000000`0000f5ea 00000000`00000000 00000000`00001000 00000000`00000000 : nt!MmFlushSection+0xa4
fffff880`0318ca50 fffff800`02ebc94b : fffffa80`04588e68 fffff800`00000001 00000000`00000001 fffffa80`00001000 : nt!CcFlushCache+0x5e9
fffff880`0318cb50 fffff800`02ebd520 : fffff800`03044400 fffff880`0318cc58 00000000`00000000 fffff880`00000000 : nt!CcWriteBehind+0x1eb
fffff880`0318cc00 fffff800`02ed6961 : fffffa80`03a0eee0 fffff800`02ebd358 fffff800`030d0140 00000000`00000005 : nt!CcWorkerThread+0x1c8
fffff880`0318ccb0 fffff800`0316c7c6 : 00000500`00000000 fffffa80`03a0d1a0 00000000`00000080 fffffa80`039f5040 : nt!ExpWorkerThread+0x111
fffff880`0318cd40 fffff800`02ea7c26 : fffff880`02f64180 fffffa80`03a0d1a0 fffff880`02f6efc0 00000500`00000000 : nt!PspSystemThreadStartup+0x5a
fffff880`0318cd80 00000000`00000000 : fffff880`0318d000 fffff880`03187000 fffff880`0318bca0 00000000`00000000 : nt!KxStartSystemThread+0x16


SYMBOL_STACK_INDEX:  0

SYMBOL_NAME:  fltmgr!FltpProcessOperationStatusCallbacks+2d

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: fltmgr

IMAGE_NAME:  fltmgr.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  4a5bc11f

STACK_COMMAND:  .cxr 0xfffff8800318bba0 ; kb

FAILURE_BUCKET_ID:  X64_0x34_fltmgr!FltpProcessOperationStatusCallbacks+2d

BUCKET_ID:  X64_0x34_fltmgr!FltpProcessOperationStatusCallbacks+2d

Followup: MachineOwner
---------
My System SpecsSystem Spec
08 May 2011   #3

Windows 7 Home Premium x64
 
 

Allright, I installed MSE.
WDCDLD gave me a pass on the extended test.

I couldn't find which driver you meant for me to upgrade.
And I'm still trying to run chkdsk, however I keep running into various problems.

Also, if it means anything, when I try to install service pack one, it keep failing.
My System SpecsSystem Spec
.


13 May 2011   #4

Windows 7 Home Premium x64
 
 

Allright. Bumping this from awhile ago, but with new information.

64 bit windows 7 home premium full retail. Clean install just the other day.

So all I did since I reinstalled it was install all of windows updates,
Microsoft Security Essentials, and hardware software from the cd's. (and firefox)


A couple times I have recieved the error "the display driver has stopped responding and has been recovered" after the screen freezes and goes black for a second. So I installed the most recent (11.4) drivers for my sapphire 6870. But I couldn't imagine that fixes the BSOD.

I'm up for anything trying to fix this, excuse me if I'm a bit uninformed at times.
My System SpecsSystem Spec
14 May 2011   #5

Windows 7 Ultimate x86 SP1
 
 

My System SpecsSystem Spec
14 May 2011   #6

Windows 7 Home Premium x64
 
 

Prime95 got no errors or warnings after 3 hours and 122 tests. Cpu stayed around 45C the whole time.
Furmark ran equally as well.

Memtest gave four errors, all with address 00000100014. All the bad and good lines had a variation of: ffff _ fff
I had two more bsods since then as well, attached.
My System SpecsSystem Spec
14 May 2011   #7

Windows 7 Ultimate x86 SP1
 
 

Memtest86 showed errors so you need to replace the bad RAM.
Also test all slot with a known good sticks to find out whether there is any bad mobo slot?

Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 3B, {c0000005, fffff80002d7a4a0, fffff8800a182f00, 0}

Probably caused by : memory_corruption ( nt!MiRelocateImageAgain+48 )

Followup: MachineOwner
---------
My System SpecsSystem Spec
14 May 2011   #8

Windows 7 Home Premium x64
 
 

Well, I'll run the tests soon with each stick in each dimm (slow proccess...D however I've already Rma'd one set of ram. With the good set left, no errors were shown in memtest, but crashes were still happening.
My System SpecsSystem Spec
15 May 2011   #9

Windows 7 Home Premium x64
 
 

Sorry if there's double post rules.

Well, I tested each stick in each dimm. No errors at all. Tested all sticks in all 4 dimms. No errors now. I fed memtest the only failing address that came up last time and in a few seconds there were 100 passes with no errors.

Maybe after running for awhile the memory and the northbridge needed a bit more voltage. I went to the bios and set the ram at 8-8-8-21. CR-2, voltage at 1.64.

Increased the HT voltage a bit as well as northbridge. Will report back if I get another bsod.
My System SpecsSystem Spec
15 May 2011   #10

Windows 7 Ultimate x86 SP1
 
 

Thanks for reporting back.
Make sure Memtest86 pass without error (I think 10 passes is enough).
If the BSOD problem persist, you can enable Driver Verifier, wait until it crashes then upload the new file here.
Driver Verifier - Enable and Disable
My System SpecsSystem Spec
Reply

 Comp. Immediately Crashes. Safe mode = Ok.




Thread Tools



Similar help and support threads for2: Comp. Immediately Crashes. Safe mode = Ok.
Thread Forum
Windows Explorer crashes even in safe mode CAUSE still unknown. General Discussion
Solved Windows Normal Mode Crashes to BSOD and Safe Mode doesn't load BSOD Help and Support
Monitor puts itself in power safe mode and comp won't respond General Discussion
Safe Mode crashes after displaying logon screen BSOD Help and Support
windows 7 safe mode crashes General Discussion
Safe mode crashes Installation & Setup
Windows 7 safe mode crashes and loops Chillout Room

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:51 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33