Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet explorer 32-bit does not work, but 64bit does

20 Dec 2010   #31
oceano

7 64
 
 

Quote   Quote: Originally Posted by A Guy View Post
Since a 64 bit browser is working, try this:

Start> In search box, type cmd> Right click cmd.exe in results above and choose Run as administrator

When the command prompt opens type:

netsh winsock reset

Press enter

Restart PC

Hopefully that will fix it

A Guy
thanks a zillion
that worked....for now
i had before reset it the other way-without dos, but that did not work
thanks again.
how can i learn this stuff - fixing win7/64 - quickly - at my age i cannot take years!


My System SpecsSystem Spec
.
20 Dec 2010   #32
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

You are welcome, I was hoping it would How do you learn. Hang around this forum, read posts, google for help. It's amazing what you learn trying to help others, and seeing what others post as help. A Guy
My System SpecsSystem Spec
20 Dec 2010   #33
oceano

7 64
 
 

will do...
My System SpecsSystem Spec
.

01 Mar 2011   #34
Joanner

windows 7 home premium32bit
 
 

EDITED: I went back to the beginning of this thread and tried some things suggested, and I now have 32 bit IE back.

I didn't see an option where I could delete this message.

Anyway, you guys rock.

Joanner---newbie!!
My System SpecsSystem Spec
02 Mar 2011   #35
roncerr

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by Joanner View Post
...I didn't see an option where I could delete this message...
When you roll your mouse over the "Edit" button (to the left of the "Quote" button) a popup will appear saying "Edit/Delete Message". Of course you need to be logged in to the forum.
My System SpecsSystem Spec
02 Mar 2011   #36
tktk88

Windows 7 Pro 64 Bit SP1
 
 

I am having the same issue posted this on tghe other thread a few minutes ago IE8 works fine for me in 64 bit not 32 bot here is the message I get when trying to use the 32bit


Problem signature:
Problem Event Name: APPCRASH
Application Name: iexplore.exe
Application Version: 8.0.7600.16722
Application Timestamp: 4d0c2f29
Fault Module Name: mshtml.dll
Fault Module Version: 8.0.7600.16722
Fault Module Timestamp: 4d0c44e7
Exception Code: c0000005
Exception Offset: 001b71ef
OS Version: 6.1.7600.2.0.0.256.48
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt

Hope this helps you guys figure it out................

Thanks as always
My System SpecsSystem Spec
02 Mar 2011   #37
tktk88

Windows 7 Pro 64 Bit SP1
 
 

I tried the following suggestion however it did not work for me IE8 still does not work in the 32 bit version...


Since a 64 bit browser is working, try this:

Start> In search box, type cmd> Right click cmd.exe in results above and choose Run as administrator

When the command prompt opens type:

netsh winsock reset

Press enter

Restart PC

Hopefully that will fix it

A Guy
My System SpecsSystem Spec
16 Apr 2011   #38
keithgersen

Windows 7
 
 

All: I tried all the suggestions posted here, including re-setting winsock, the TCP/IP stack and IE-32. Nothing worked. Here is what did.

I first noticed that on the Tools - Internet options - Connections - Lan Settings that the proxy setting on IE-32 (auto detect off and proxy server on but no server specified) vs IE-64 (auto detect on, no proxy server) were different. This appears to have taken place when uninstalling some internet stick software. Control over these settings (there are greyed out) has been removed either because i"m not using an admin account or disabled by my corporate IT group when connecting to the corporate lan.

To fix this use the following steps:

1) Press Start and Search for cmd.exe - right click and select "Run as Administrator"

2) Enter the following at the command prompt including the quotes: "c:\Program Files (x86)\Internet Explorer\iexplore.exe"

This starts IE-32 from the command line in administrative mode.

3) Select Tools - Internet Options - Connections - Lan Settings. These settings should now be editable. Uncheck the "Use a proxy server..." and check "Automatically detect settings".

4) Close IE-32 and restart. Presto both IE-32 and IE-64 should now be working identically.

Cheers
My System SpecsSystem Spec
17 Apr 2011   #39
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Welcome to Seven Forums keithgersen. Nice addition to this thread. A Guy
My System SpecsSystem Spec
10 Jun 2011   #40
jtillotson

Windows 7 Home Premium 64-bit
 
 

Since a 64 bit browser is working, try this:

Start> In search box, type cmd> Right click cmd.exe in results above and choose Run as administrator

When the command prompt opens type:

netsh winsock reset

Press enter

Restart PC

Hopefully that will fix it

A Guy


Hi - just want to say a big thank you!!!!! to A Guy, tried your fix and worked like a treat. I was almost giving up hope with IE 32 bit not working but 64 bit was. I tried everything available on the net, on MS knowledge base and my last resort was to reinstall windows 7 on top. I was very worried, apart from IE 32 bit not working, I kept getting Visual C++ Runtime Error and Windows Live not working. I was running Spyware Doctor which was doing fine when I had a Windows XP laptop before. But when I got the new laptop with Windows 7, it has been giving problems and won't update and kept asking for proxy server setting and I'm not even using one! Finally pin down to 32 bit not working, uninstall Spyware Doctor, downloaded AVG and MalwareByte but they won't update as IE 32bit not working and meanwhile. Tried using Firefox, no joy! It has taken me 3 days to find this post. Thank you once again!!
My System SpecsSystem Spec
Reply

 Internet explorer 32-bit does not work, but 64bit does




Thread Tools




Similar help and support threads
Thread Forum
Does the Internet Explorer 9 back button not work correctly for you?
I have had issues, as well as other people, with the Internet Explorer 9 Back button not working. I click it and it doesn't go back. I have to click it a bunch for it to go back. If you have found a fix for this, please state the fix below, so others can be helped.
Browsers & Mail
Internet Explorer 10 is forced in 64bit mode
We have a computer where IE10 is forced to run in 64bit mode Even when following options are off needed to run 64bit IE10: - Protected Mode - Enhanced Protected Mode - UAC Is there another option that might explain why it's forced to run 64bit?
Browsers & Mail
Internet Explorer - links to websites on internet do not work
Windows 7 x64 Home Premium SP1 (most recent update level) 1. clicking IE10, IE10 comes up 2. first website started, Google 3. next TAB, Google comes up (configured) Problems 1. When clicking at a desktop icon (refering to a website on the internet), the next fresh screen of IE10 comes...
Browsers & Mail
Internet Explorer 8 is not opening links to new tab in Windows 7 64bit
I have win 7 x64 with IE 8. Whenever i click on link, a new tab incompletely open but a pop up displayed on screen. that link may be a pdf, a downloadable file (movie, .exe ), It does happen in IE 9 also, i tried IE 9 by upgrading IE8. A pop up shows " Internet Explorer has stopped working ...
Browsers & Mail
Update to Internet Explorer 9 does not work
I have now for 2 times done the update from version 8 to version 9 of Internet Explorer for 64bit systems as it is qualified as a important update, but the update again failed. When I start the Internet Explorer after the update I only get white screens instead of the content of the websites. ...
Windows Updates & Activation
Internet Explorer does not work
I am using Windows 7 x64 and I am having problem with Internet Explorer (32 bit). When I open internet explorer the taskbar and windows explorer do not work for some time and after some time automatically come into working. And if I close internet explorer then also come into working. Kindly help...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:08.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App