Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Varied BSODs, Drivers/Memory

28 Jan 2014   #11


Quote   Quote: Originally Posted by AutSamurai View Post
Just got this error while watching a Youtube video.


Not sure what to think. Never gotten this before. Not sure if it's related.
Well, if it makes you feel any better, I have been getting that same problem with Internet Explorer ever since version 10 came out. Thankfully, not TOO often. One man's small potatoes is another man's meat I guess.

My System SpecsSystem Spec
28 Jan 2014   #12
Microsoft MVP

Windows 7 Ult. x64

fffff880`0949a2d8  fffff880`0f212fdcUnable to load image \SystemRoot\system32\DRIVERS\nvlddmkm.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for nvlddmkm.sys
*** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
2nd from last dmp points to a video display driver problem....keep trying the list that Arc recommended.

Last dmp points to memory corruption. Since you say MemTest86+ shows no error, then it would appear the fault must lie with the motherboard.
My System SpecsSystem Spec
28 Jan 2014   #13

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1

It wouldn't hurt to try different memory if you can get it. A member I'm helping changed his RAM sticks that tested good with memtest and his system finally calmed down. Knock on wood Attachment 303837

Seems his RAM wasn't compatible with his MB. Do you have this? Computer memory upgrades for ASRock Z87 Extreme3 Motherboard from Guaranteed-compatible upgrades for your ASRock Z87 Extreme3.
Click on "Show all compatible computer memory" for an expanded list then run the blue slider back from 32GB to 8GB. You can also get it to show single or 2-piece kits.

For this MB? ASRock > Z87 Extreme 3 | Memory List I can't find any listing for Crucial Ram even though Crucial says it's guaranteed to work....

And if its one 8GB stick, I haven't explored the possibilities if the ram would run better in one slot or another or if you have matched pairs, and the MB would prefer matching slots.

One item that help the other member I'm helping is he cleared his CMOS. This will give you an idea: Bios-cmos-reset - How to reset the CMOS? - but you should find, and use the proper procedure in your MB manual.
My System SpecsSystem Spec

28 Jan 2014   #14

Windows 7 Professional 64-bit SP1

Quote   Quote: Originally Posted by Anak View Post
Thanks for the reply.

No, I'm not running a single 8GB stick, I'm using two 4GB sticks, both inserted into the highest priority configuration, as listed in the manual.

And indeed, my ram is listed on crucial's website as compatible. Not sure what's going on on ASRock's end though. Strange.

I'm not sure if I can get my hands on some other RAM, but I'll keep an eye out. Do you think I should try running memtest with only a single stick in in both DIMMs?

Another thing I've noticed, I seem to get the same error a lot in the Event Viewer. Does this bit of anything mean something to you guys?
Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.
Anyways, I'll keep switching through NVidia drivers as Golden suggested and try resetting the CMOS.

However, I did just have an interesting crash. Or crashes? I turned on my computer, and turned away for 30 seconds to do something real quick. My computer bluescreened for the first time before logging in, which is a first. Then, when I restarted it, I was getting strange errors when trying to load or exit programs, for example. Opening a windows update tab that appeared or trying to quit out of Skype:

As always, dump below.

I might as well note my friend is highly pressuring me to reinstall Windows. He's sure I have driver issues.
My System SpecsSystem Spec
29 Jan 2014   #15

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1

Your welcome.

Okay on the two sticks, the strangeness could be that crucial is in the business of selling ram and asrock sells mb's therefore crucial has more desire to test ram for various boards than asrock has to test its mb against various ram designs.

If you can't find different ram to test it may be pointless to continue, maybe a local shop could loan/rent you some.
Now how are you going to get a single stick to span both dimms? couldn't resist. I don't see the harm in running memtest on one stick at a time it depends if your machine will boot up or not on one stick. You might have to move the one stick to different slots, though I'd start with slot one first. Movem' around test all configurations.

You will have to create a matrix to cover all the combinations of ram to slots and if your board holds true to form it may require one stick to remain in slot 1 in order to boot, if that's the case leave stick a in slot one while you test stick b in the other three then just reverse the sticks and re-run the testing. At least try to run without a stick in slot 1 and see if it will boot if it does then you can go all over the place.

Your error is: Event ID 10 is logged in the Application log after you install Service Pack 1 for Windows 7 or Windows Server 2008 R2 with a possible fix-it.
This Vista version explains it better: Fix: "This device cannot start" Code 10 error in Device Manager in Windows read it, but don't run it use the one above for Win7.

More: Error codes in Device Manager in Windows | Error #10

Agreed; Follow through on Arc's suggestion and Golden's reinforcement of trying those nvidia drivers.

Crash on boot, couldn't reference memory? Could be the memory make an effort to find different ones.
The WerFault error could be related to the nvidia drivers, keep trying different ones to see if the error replicates. I refer you to: WerFault.exe error?

I don't see any .dmp attachment it may help to see what caused the WerFault error.

A question only you can answer; How knowledgeable is your friend, do you trust him or her? You may end up with new problems and have to start a new thread or you may not, at best it's a 50/50 chance.

If you think its drivers you could try this route: Installing and updating drivers in 7
My System SpecsSystem Spec
29 Jan 2014   #16

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem

Quote   Quote: Originally Posted by AutSamurai View Post
..... I might as well note my friend is highly pressuring me to reinstall Windows. He's sure I have driver issues.
Hi, I'm just stopping in to amplify your quote above. It is sort of hidden below the screen shot.

Don't let my post distract you from following advice provided by other members, mine is a notation only.

Sometimes when battling an issue on a machine, you have to consider the time invested and the time to resolve. I've spent too much time on my own machines trying to find the one thing that will fix the issue. Eventually I start over with a Clean install - very basic, install my network drivers, and let Windows Update everything including most drivers in the optional update offers.

I don't change anything for about a week to make sure the base system works well. Then slowly I might start making changes one at a time to see how I can improve my system. If something breaks in the process, I have a good idea what broke it and can roll back the last thing changed.

I think your friend gives you some sound advice.

Good luck what ever you decide.

My System SpecsSystem Spec
29 Jan 2014   #17

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1

Good counterpoint Bill.
My System SpecsSystem Spec
29 Jan 2014   #18

Windows 7 Professional 64-bit SP1

Quote   Quote: Originally Posted by Anak View Post
Okay, today's report:

Booted up computer, BSOD'd while logging in. Then, restarted and got one of those "critical error" messages and restarts again. After I booted back up again, shortly after logging in, I got another BSOD.

So what I've one is use that Event ID10 fix you mentioned.

Going to try some new drivers tonight, and check with one stick of ram over the next few days, if it works.

If I can't get everything to settle down by Sunday or Monday, I'll attempt reinstalling.

Dumps in the downloads.
My System SpecsSystem Spec
29 Jan 2014   #19

Windows 7 Professional 64-bit SP1

Quote   Quote: Originally Posted by Anak View Post
So, I just reset the CMOS and got some new Nvidia drivers.

But quite frankly, there may have actually been a hardware issue at hand.

This is gonna sound stupid. So brace yourself. No, really. Brace.

When I opened up my computer to reset my CMOS, I thought the battery and jumper were located in a spot under the GPU. So when I went to lift up my 760, I discovered that it wasn't seated properly! The little PCIE clasp wasn't in all the way... So i reset the CMOS, properly reseated my GPU, and closed it all up. And no BSOD on startup...

I hope the entire PC-building community can pardon me for my sins. Beginner's mistake...?

So anyways, if I get any issues, I'll report straight back here. If not... well, there's your problem.
My System SpecsSystem Spec
30 Jan 2014   #20

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1

Aww...Don't be so hard on yourself, just the other day I had to recheck my tool box three times before I actually saw the tool I was looking for.

Your .dmps point to Memory Management (0x1a) and, IRQL_NOT_LESS_OR_EQUAL (0xA)
With 0x1a, Argument 1:
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

    # Any other values for parameter 1 must be individually examined.
Arg1: 0000000000041790, The subtype of the bugcheck.
Arg2: fffffa8004aeca10
Arg3: 000000000000ffff
Arg4: 0000000000000000
Refers to:
A page table page has been corrupted. On a 64 bit version of Windows, parameter 2 contains the address of the PFN for the corrupted page table page. On a 32 bit version of Windows, parameter 2 contains a pointer to the number of used PTEs, and parameter 3 contains the number of used PTEs.
For 0xA:
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If a kernel debugger is available get the stack backtrace.
Arg1: 0000000000000021, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000001, bitfield :
    bit 0 : value 0 = read operation, 1 = write operation
    bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
Arg4: fffff80002cfb670, address which referenced memory
Usual causes: Kernel mode driver, System Service, BIOS, Windows, Virus scanner, Backup tool, compatibility

Now that we have the technical explanation out of the way, and from your discovery it's easy to speculate that with the loose connection, when you started your machine the operating system (OS) was looking for a graphics card that it knew was there because it could see the card's drivers - think memory -, but now its not?!?

Your earlier blue screens were a symptom and grew worse until it affected the startup sequence causing the BSOD.

It sure would of been nice if you found that clasp issue and tested before you applied the code10 fix and reset the CMOS, but there's nothing in those two that will cause any harm.

Keep an eye on it and report back like you said, if your happy after a while please come back to mark your thread solved to help other members that may have a similar problem.
My System SpecsSystem Spec

 Varied BSODs, Drivers/Memory

Thread Tools

Similar help and support threads
Thread Forum
BSODs from general use (memory? drivers?)
Hello everyone, I'm working on a client's laptop who's been getting bluescreens for a few weeks now, and I just can't for the life of me figure out the actual solution. He gets a variety of STOPS such as IRQL_NOT_LESS_OR_EQUAL, MEMORY MANAGEMENT, etc every 10 minutes or so when in normal boot...
BSOD Help and Support
System Service Exception BSOD: after reinstall after many varied BSODs
Two weeks after moving to windows 7 64bit from xp I started getting BSODs of all kinds, caused by, according to bluescreen viewer, core system files like ntoskrnl.exe and tcpip.sys and hal.dll, with messages including BAD POOL CALLER and DRIVER IRQL NOT LESS OR EQUAL. Often after rebooting before...
BSOD Help and Support
Varied STOP errors- 1E,1D, etc
For the last month or so, I have been getting random STOP errors on my home built system. Some are system service exceptions, IRQL_less_ than, USBhub stops, etc.. All of these are after about an hour or so of no issues, and only seem to occur when I am playing a game with rich graphics.. Once or...
General Discussion
Spontaneous BSODs, varied errors, real toughie
Well, folks. I swear to God I have had more trouble with this computer, and I've come here as a last resort. It's an expensive custom build; I have a huge history of attempting to solve these problems, getting new hardware to the fix crashes, updating drivers, etc. I could state everything I've...
BSOD Help and Support
Many BSODs, relating to memory and drivers
Most of the errors say it's "likely not a hardware problem," but they never identify a driver. I've reinstalled Windows like 3 times in the past year, and I still get constant crashes, so I think it is the hardware causing the problem. I've run Memtest86 overnight once or twice and with multiple...
BSOD Help and Support
Varied SSD Problems/Issues
I recently bought a new SSD and eventually managed to install it after some issues (motherboard doesn't support ACHI which I think caused an issue with upgrading the firmware so I didn't bother with that) I thought the installation had gone fine but I am now experiencing a lot of issues. When I...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:14.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App