Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Age of Conan Starting up in DX10 "unable to initialize"

21 Jun 2009   #1

Snow Leopard (10.6.1)
Age of Conan Starting up in DX10 "unable to initialize"

Hey, when I start up Age of Conan using DX10 rather than DX9, it says "Unable to initialize rendering" etc...

Any idea why, does Win7 not have DX10?

Kind Regards

My System SpecsSystem Spec
21 Jun 2009   #2

Snow Leopard (10.6.1)

Bump... can anyone help with this?

Kind Regards

EDIT: I fixed it by downloading WHQL 186 drivers for Win7 64-BIT
My System SpecsSystem Spec

 Age of Conan Starting up in DX10 "unable to initialize"

Thread Tools

Similar help and support threads
Thread Forum
Unable to right click-open with "there was a problem starting shimgvw"
I am having an issue opening various file formats in various applications via the right-click "Open With" context menu. Every time I try, I get the following error message: there was a problem starting C:\Windows\shimgvw.dll A Dynamic Link Library (DLL) initialization routine failed. It...
General Discussion
Unable to get past "Starting Windows" after BSOD
Urgent help needed please… Hi built this system back in February / March this year and it has been running fine until a couple of weeks back whilst just viewing a web page and not even touching the mouse I suddenly got a BSOD now not sure if this is relevant but I had been on holiday for 2 weeks...
BSOD Help and Support
Laptop hangs at "Starting Windows" or getting "Error 0xC0000225"
Hi, I have a Toshiba r700-181 (PT310E) work laptop. It is running Windows 7 x64 Enterprise. It has one 4GB stick of ram which is PC3 10600. Windows works fine with this. I have obtained a 4GB stick of ram which is PC3 12800. With just this one in, Windows works fine. However, if I have...
General Discussion
Unable to reinstall Windows 7 - "Setup is starting..." hang.
There are quite a few problems with my system right now. I'm unable to run windows normally thanks to the "BOOTMGR is missing" error. When I try to reinstall Windows 7, it hangs on the "Setup is starting..." screen. When I open the cmd.exe using SHIFT+F10, I am able to access all of my drives,...
Installation & Setup
Unable to load past "Starting Windows" no matter what method
My machine was working fine. I had been on it for a couple hours just doing regular internet browsing. I tried to open a program (EverQuest 2) and it would open then immediately crash "EverQuest 2 has encountered an error". So I figured, reboot the machine. After the POST, it tells me to either...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:51.
Twitter Facebook