Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: the application was unable to start correctly 0xc0000142 error message

25 Aug 2013   #1

Windows 7 Ultimate 64-bit
the application was unable to start correctly 0xc0000142 error message

I started my PC today and as soon as Windows booted up I got this message for all my startup item(the only way I can get any programs to run is through Safe Mode).Seems to come up for every .exe file I try to run. I started to see the signs of it last night when some applications and games just outright refused to launch. I tried doing a couple of things: I ran Malwarebytes and did a scan found some infections and got rid of them, ran the System File Checker and restarted the computer afterwards, tried to do a System Restore. None of these things helped, however after the Malwarebytes scan some programs did start briefly but then something kicked in and I was unable to launch them again. System File Checker told me that some files were fixed and some were not. My Antivirus software doesn't pick anything up either. I've attached the CBS.log from System File Checker to this post. I had this problem a long time ago but I forgot how I fixed it that time. My OS is Windows 7 Ultimate 64-bit.
Does anyone have any idea how I can fix this?

My System SpecsSystem Spec
25 Aug 2013   #2

Linux Mint 15 "Olivia" x32

well, one thing, run SFC /scannow again, reboot, and if anything was fixed, do it again. Repeat untill it just says no files could be fixed to make sure sfc has done as much as it can

look thru this thread as well SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec
26 Aug 2013   #3

Windows 7 Ultimate 64-bit

Ok well I ran SFC about 5 times now and no improvement. I looked at that guide you posted and most of the options didn't work:With Option One the Windows Setup disc couldn't even find my Windows Installation for some reason and when I tried to use the alternative(diskpart) it said the architecture was different between /offbootdir and /offwindir so it couldn't start the sfc process. With Option 2 I tried to use the Update Readiness Tool but even that just refused to install without giving me any error codes or messages.
I did generated sfcdetail.txt file with Option 3 and looked through it, it repaired a few files mostly ones I patched to use custom Themes and that's fair enough I can change them back later but after the first one or two runs of SFC it seems to only have issues with a file called "iassdo.dll.mui" and cannot repair it giving the error message "cannot repair member file"
I'm not sure what this file does or if it has anything to with my issue. Would it be safe to grab it off the Windows disc and replace the one on my HDD?

Attached Files
File Type: txt sfcdetails.txt (249.6 KB, 5 views)
My System SpecsSystem Spec

26 Aug 2013   #4

Windows 7 ultimate x64

• Are you able to log in Normal mode?
• Does the error occur when you try to open any particular program?
• Did you make any recent changes to the computer?
This error means "DLL initialization failed".
You may perform a clean boot to verify if any third party application services or startup item is causing this issue. To perform a clean boot we will have to run System Configuration Utility.
To perform clean boot, follow the steps:
1. Click Start, type msconfig in the Start Search box, and then press ENTER. If you are prompted for an administrator password or for a confirmation, type the password, or click Continue.
2. On the General tab, click Selective Startup.
3. Under Selective Startup, click to clear the Load Startup Items check box.
4. Click the Services tab, click to select the Hide All Microsoft Services check box, and then click Disable All.
5. Click Apply and OK.
6. When you are prompted, click Restart.
7. After the computer starts verify whether you can download files.
If your issue is resolved after performing Clean Boot, then follow the steps mentioned in the following KB article to narrow down the exact source:
How to perform a clean boot to troubleshoot a problem in Windows 8, Windows 7, or Windows Vista
Also, see the section on how to return your computer to a Normal startup mode by following the steps under “Reset the computer to start as usual”.
Hope this information is helpful.
My System SpecsSystem Spec
26 Aug 2013   #5

Windows 7 Ultimate 64-bit

The clean boot troubleshooting worked. Everything started working after I put into a clean boot and slowly started adding my startup programs back in. I think it actually may have been my firewall that was the cause of the problem. Not the actual program itself but it's service which was running in the background. I noticed that if I turned on the PC Tools Firewall service programs would just cease to launch.
So I just uninstalled it, guess I have to find a new Firewall but as long as Windows works properly I don't care.
Thanks for your help, Archer
My System SpecsSystem Spec
26 Aug 2013   #6

Windows 7 ultimate x64

Glad the issue is solved!
My System SpecsSystem Spec

 the application was unable to start correctly 0xc0000142 error message

Thread Tools

Similar help and support threads
Thread Forum
cmd.exe application error - application was unable to start correctly
cmd.exe application error - application was unable to start correctly (0x0000142). Click ok to close the application Anyone know why it happened? I got this error when I tried to restart to install an update. However, in windows update, it showed I had nothing to update. There was the little...
General Discussion
Application was unable to start correctly 0xc0000142 error message
This error message is coming up everywhere. I cannot open cmd to fix this problem like many solutions require. Please help me. Edit 1- I attemped a System Repair using the Windows 7 CD, and it detected no problems.
General Discussion
Error: the application was unable to start correctly (0xc0000005).
Hi all, PC was running fine and shut down correctly. Came to switch it back on and get the above error message on just about every application I click on. No errors on booting up to the Desktop though. Same problem whether it is a shortcut or the actual .exe file. Seems not to affect the 64 bit...
General Discussion
The Application was unable to start correctly(0xc0000005)
For some reason on my desktop everytime i click an application it gives me this error "The Application was unable to start correctly(0xc0000005). Click Ok to close the application." It happens with every single application i try to open expect for control panel and things like that. I have Windows...
General Discussion
Application unable to start correctly.
Hello, every few days my computer seems to stop letting programs open. If I try to open a program like Firefox, for example, the window just never shows up. Then trying to open the Task Manager gives me an error saying, "This application was unable to start correctly. Click OK to close the...
General Discussion
The application was unable to start correctly (0xc0000142)
The application was unable to start correctly (0xc0000142). This is the error I am getting after about 10 minutes on my pc. All of my programs work fine for a while and then I start getting that error.
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:00.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App