Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: vb6 app does not work on win 7

26 Oct 2010   #21
Zeplash

Windows 7 Ultimate 32bit
 
 

Here's a link for fixing the registry on those machines with the missing files: http://www.angelfire.com/biz/rhaminisys/comclean.html


My System SpecsSystem Spec
.
26 Oct 2010   #22
whiteadi

Windows 7 Entreprise x64
 
 

Quote   Quote: Originally Posted by Zeplash View Post

I have those dlls already, tried first, and got a newer version of the VBRun60sp4.EXE,

VBRun60sp6.EXE, I already said that, still does not work
My System SpecsSystem Spec
26 Oct 2010   #23
Zeplash

Windows 7 Ultimate 32bit
 
 

My System SpecsSystem Spec
.

26 Oct 2010   #24
whiteadi

Windows 7 Entreprise x64
 
 

yes I did no luck
My System SpecsSystem Spec
26 Oct 2010   #25
Zeplash

Windows 7 Ultimate 32bit
 
 

I'll try and find some one with the right knowledge..Sorry
My System SpecsSystem Spec
26 Oct 2010   #26
whiteadi

Windows 7 Entreprise x64
 
 

many thanks man!!!
My System SpecsSystem Spec
26 Oct 2010   #27
mckillwashere

Windows 7 x86/x64, Server 2008r2, Web Server 2008
 
 

Zeplash,
go grab some coffee you deserve a quick break.

whiteadi:

I need you to run ccleaner remove all temp files, clean the regristry and make sure there are no unneeded files in the startup. Place a shortcut to Event Viewer on your desktop as well as the installer. Check EV(event viewer) before you run the install so you know about were you stand. run the installer and put all of the new errors if any in a text doc for me please
My System SpecsSystem Spec
26 Oct 2010   #28
Zeplash

Windows 7 Ultimate 32bit
 
 

Thanks Mckill-L8a
My System SpecsSystem Spec
26 Oct 2010   #29
mckillwashere

Windows 7 x86/x64, Server 2008r2, Web Server 2008
 
 

hey hey hey no sleeping on the job I have been up going on 20 hours and have to be back up in 7 :P Im stuck in school for about 3 :P
My System SpecsSystem Spec
26 Oct 2010   #30
Zeplash

Windows 7 Ultimate 32bit
 
 

I think I'm done for the day..Still got some programming to do....MUCH L8A
My System SpecsSystem Spec
Reply

 vb6 app does not work on win 7




Thread Tools




Similar help and support threads
Thread Forum
Keyboards no longer work on Windows 7, but the function keys work
Hi everyone, this is a really puzzling problem that I've never seen before or even heard of. Basically, my battery backup for my PC has recently conked out and there was a temporary power outage in my building. So the battery backup didn't kick in (my fault for not replacing it) and the PC was...
Hardware & Devices
Downloads Work Offline But Once Website Is Live they Dont Work
I have recently built a new website, i tried all links and they worked fine before making it live on Filezilla. I was wondering if anyone knows the reason for it or even better the fix for the solution. The files are DWG. which is a version of CAD. PDF's, Jpegs, ect. all work except DWG's. ...
General Discussion
acer aspire 4738' s bluetooth doesn't work but wifi work?
Acer aspire's Bluetooth doesn't work since I bought it I've installed drivers too but it doesn't work what should I do. In its specs it has Bluetooth . But there is no Bluetooth device found in device manager how to repair this. Please HELP!!
Hardware & Devices
Windows won't boot, startup won't work, safe mode dosent work
Today my laptop was working fine but then I shut it down and turned it on again, when I turned it back on, after the Starting Windows and windows logo disappear I get a blue screen for half a second then my computer try's to reboot, I've tried to use startup reapir but u just have a crusor with a...
General Discussion
LIBusb, USB ports doesn't work. Safe mode also no work
After I install LIBusb I could work futher. But after I put him off en reboot an hour later my wired mouse en keyboard didn't work anymore. When I restart in safe mode both still doesnt work. OS: W7 Home Premium 64b Computer: HP Pavilion p6250 Please Help!!
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:00.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App