Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows Security Center won't turn on (and isn't listed)

13 Jun 2012   #1

Windows 7
Windows Security Center won't turn on (and isn't listed)

Hi everyone. Here is my problem - I'll include all the details I can.

I'm running Win 7 64 bit home premium on a Sony Vaio VPCEB11FM laptop.
Yesterday I did a Windows Update and when I restarted I saw the problem start.
First I was having a SmartWi configuration utility problem that popped up twice on startup. Then I saw a pop up that states: oobefcdregistration has stopped working

I installed Malware Bytes and did both that and McAfee scans which both came up with nothing. System restore wouldn't work saying there was a transient error. Suddenly McAfee stopped working. I tried reinstalling but it was giving me nothing but problems. McAfee tech support seems to have fixed the problem, but a few viruses kept popping up (one is ZeroAccess, I can't remember the other one). I was also able to do a system restore in safe mode but it seems like all checkpoints are now gone.

Upon restarting I still got those errors, along with oobesendinfo has stopped working.

I disabled the smartwi utility on startup and now that error as well as the oobesendinfo has stopped working both stopped (but the other oobefcdregistration still pops up).

Now I noticed that my Windows Security Center Service is disabled. When I click for it to turn on it says "The Windows Security Center can't be started." It's also not listed in the services.msc

I tried the system file checker which said it fixed some errors, but apparently not, since upon restart the problem is still there!
I've also checked out this thread but I'm not really sure of what everything means:
The Windows Security Center service can't be started.

Also, Sony Care's "one click care" isn't working. I click it and nothing happens.

Please help!!! Thank you so much!!!

My System SpecsSystem Spec
13 Jun 2012   #2

Windows 7

Will you please try and run a system restore back to a date and time prior to when you installed the program that prompted McAfee to say you had a virus.
To restore the operating system to an earlier point in time, follow these steps:
1. Click Start, type system restore in the Start Search box, and then click System Restore in the Programs list. If you are prompted for an administrator password or confirmation, type your password or click Continue.
2. In the System Restore dialog box, click Choose a different restore point, and then click next.
3. In the list of restore points, click a restore point that was created before you began to experience the issue, and then click next.
4. Click Finish.
My System SpecsSystem Spec
14 Jun 2012   #3

Windows 7

No system restore dates show up past yesterday afternoon when I did the other restore in safe mode.
My System SpecsSystem Spec

15 Jun 2012   #4

Windows 7

Please help someone...
My System SpecsSystem Spec
15 Jun 2012   #5

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

Please run the following commands, and post the results....


Here are some instructions to make life easier :)
1) To open an Elevated Command Prompt Window (the CP window), click on Start, All Programs, Accessories – then right-click on Command Prompt, and select Run as Administrator. Accept the UAC prompt.
2) To run the commands easier, highlight the block of commands, and right-click on the highlight – select Copy. In the CP Windows, click on the black/white icon at top left – select Paste. The commands will run but may not complete the last command, so hit the Enter Key once.
3) To copy the results... click on the Black/White icon in the top left, and select Edit... 'Select All', and hit the Enter key - then use Ctrl+V or r-click+Paste to paste it into your response.
My System SpecsSystem Spec
15 Jun 2012   #6

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit Service Pack 1

You may need to run SFC /SCANNOW up to three times with a reboot between each.
My System SpecsSystem Spec
15 Jun 2012   #7

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

I doubt very much that SFC will do anything to fix that Security Center problem, no matter how many times it's run. The problem is almost certainly a Registry Cleaner-induced one, and it's deleted the service entry in HKLM (which SFC won't touch)
My System SpecsSystem Spec
15 Jun 2012   #8

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit Service Pack 1

Fair enough. It was just that he said he had run it and it fixed some problems.
My System SpecsSystem Spec
15 Jun 2012   #9

Windows 7

Here's the results of that:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Joanna>SC QC WSCSVC
[SC] OpenService FAILED 1060:

The specified service does not exist as an installed service.

C:\Users\Joanna>SC QC WINMGMT
[SC] QueryServiceConfig SUCCESS

BINARY_PATH_NAME : C:\Windows\system32\svchost.exe -k netsvcs
TAG : 0
DISPLAY_NAME : Windows Management Instrumentation

My System SpecsSystem Spec
15 Jun 2012   #10
Borg 386

Win 7 32 Home Premium, Win 7 64 Pro, Win 8.1, Win 10

ZeroAccess is a rootkit.

A clean reinstall would be the safest action.

Clean Install Windows 7

There is a removal tool offered by Symantec. You can find it here along with information about ZeroAccess.

Trojan.Zeroaccess!kmem | Symantec

Another rootkit tool to try is Kaspersky TDSSKiller:

Anti-rootkit utility TDSSKiller

I've listed some additional tools you may wish to try on this post:

MSE took so long to remove 3 types of Sirefef
My System SpecsSystem Spec

 Windows Security Center won't turn on (and isn't listed)

Thread Tools

Similar help and support threads
Thread Forum
Windows Security Center won't turn on
my Windows Security Center won't turn on. And same with firewall. I've run a bunch of programs on here and one says: Rkill 2.6.5 by Lawrence Abrams (Grinler) Bleeping Computer - Technical Support and Computer Help Copyright 2008-2014 More Information about Rkill can be...
System Security
virus attack: turned windows security center off. cannot turn on
am looking please for help. I went to a website looking for information on the new slide I got to play my guitar. I saw something about virus in the address. it turned off my windows security center. it will not let me turn it back on. I have downloaded and ran malwarebytes. it found 4...
System Security
Can not turn on Windows Security Center Service
Good People, Why can't i turn the windows security center service on?
System Security
Can't turn on Windows Security Center Service
I have a problem with my WSCS, when I tried to turn it on, "The windows security center services can't be started" always appearing. I've tried to enable it with "services.msc", but I can't find "security center" like in the image below. ...
System Security
cant turn windows security center service on
im using a dell pc with windows 7 64 bit. im having problems turnig windows security center on/ printing / some usb devices dont safety remove. last thing i remember doing was deleting folders from username/appdata/local. i did some troubleshooting like going to services.msc and trying...
System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:28.
Twitter Facebook Google+