Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Clean install windows home premium will not update after service pack

16 Jul 2015   #1
Anthp

Windows home premium 64bit
 
 
Clean install windows home premium will not update after service pack

Clean install windows home premium will not update after service pack 1

Tried the current ISO that includes sp1 tried the Microsoft update repair tool it fixed some errors but could not fix 0x80070057

Formatted again and used a Microsoft disk without sp1 put the updates on all fine till sp1 then no updates.
Removed sp1 update working again found optional updates and sp1
Installed sp1 again then no updates


My System SpecsSystem Spec
.
16 Jul 2015   #2
Anthp

Windows home premium 64bit
 
 

Forgot to say it's the 64bit version the problem dose not occur on the 32bit version
My System SpecsSystem Spec
16 Jul 2015   #3
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Please follow the Windows Update Posting Instructions and post the requested data

If the file is too large (8MB compressed), remove the older CBSPersist cab files until the final file is below the limit - you can always post them separately after zipping them. (the forum doesn't allow the upload of bare CAB files, for a number of reasons)

Please also post the C:\Windows\windowsudpate.log file
My System SpecsSystem Spec
.

26 Aug 2016   #4
benoitroussel

Windows 7 Home Edition
 
 
Windows update failure after fresh install of Win7 Home Edition

Similar issue here: I decided to reinstall my version of Win7 Premium Home Edition SP1 on my laptop. I also removed the default HDD partitions and created only 1 large partition instead.

Installation went fine, but Windows Update isn't able to download the latest updates. I ran the Microsoft Diagnostic tool which generated error 0x8024402c.

I am attaching the logs.


Attached Files
File Type: zip WindowsUpdate.log.zip (71.1 KB, 2 views)
My System SpecsSystem Spec
28 Aug 2016   #5
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Try the appropriate fixit (or the manual fix!) from here, https://support.microsoft.com/en-gb/kb/883821
My System SpecsSystem Spec
Reply

 Clean install windows home premium will not update after service pack




Thread Tools




Similar help and support threads
Thread Forum
Clean install 7 home premium,windows update not downloading, no error
It has ran for 2 hrs. and nothing. SURT has ran for hrs. also, but it's not going to find any updates. I ran SFC and it found nothing wrong. I have gotten no error codes. I am attaching the CBS.zip and the windowsupdate log.zip. The last couple lines in the update log go on for hundreds of...
Windows Updates & Activation
Windows 7 Home Premium Service Pack 1 1st Update
It is currently stuck at 57 of 88 do I just waiT? It has been stuck for atleast 3hrs already It is also on update shut down help please thanks Specs Windows 7 Home Premium x 64 Blu/Ray Dvd Writer Intel i5-45670K Asus- Z87A 8GB Ram
Windows Updates & Activation
Unable to update to Service Pack 1 - Windows 7 Home Pre x64
I'm having trouble updating to service pack 1 in Win 7 x64 Home Pre by Dell OEM. There is another post that the problem can be solved using the log file so I have tried using the Readiness Tool and the log is as followed:
Windows Updates & Activation
Error trying update to service pack 1 Windows 7 Premium
Hi guys, first of all, sorry for my english, i'm from Portugal, and i see that in this forum the people maybe can help me. So, the problem that i have is when i try update my windows 7 to Service Pack 1 in Windows Update. I leave here a print of what show in my pc. Update Error Print ...
Windows Updates & Activation
buggy internet after win 7 home premium x64 service pack 1
first of all i had allot of trouble installing service pack 1 but after finaly instaling it everything went great, at least thats what i thought.. Online video streaming now when i try watching a streaming video (youtube for example) it stops every 10 seconds (its like my internet cuts off so...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:50.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App