Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Prototype doesn't install correctly?

25 Jun 2009   #1

Windows 7
Prototype doesn't install correctly?

I'm running Windows 7 Build 7100- Prototype says that it installed correctly, but whenever I press the Play button, it just closes and nothing happens. I ran all the files in the CD in Compatability mode for Vista (Service Pack 3), installed and then removed it twice, and restarted after each- nothing happens, still. The game itself apparently isn't installed correctly- under the Games list, there's only a shortcut that doesn't work. However, I tried installing it a third time, putting every application in the CD folder under compatability mode for Vista SP3, but still nothing.
Is there some fancy thing I have to do to install it correctly?

My System SpecsSystem Spec
25 Jun 2009   #2

Windows 7 Ultimate x32

while it's uninstalled. delete any registry keys that i made. you can use CC Cleaner or do it manually. then try installing it again. other than that, idk... the game has A LOT of bugs so you might have to wait for a patch.

hope it helps
My System SpecsSystem Spec
25 Jun 2009   #3

Windows 10 Pro x64

Try updating to a newer build of win 7, it works with build 7201
My System SpecsSystem Spec

25 Jun 2009   #4

Windows 7

Lol, I really need to stay up to date...
Where would I get build 7201?
My System SpecsSystem Spec
25 Jun 2009   #5
Dark Nova Gamer

Windows 7 Ultimate, OS X 10.7, Ubuntu 11.04

Sent you a PM with the link.

It was 64-bit in that link by the way, couldn't tell if you use 64-bit or not. (fill out your OS correctly please, its not Beta either lol, its Windows 7 RC Build 7100 x86 (32-bit) OR x64 (64-bit))
My System SpecsSystem Spec
27 Jun 2009   #6

Windows 10 Tech Preview 9926 x64

It's also working perfectly on 7232 x64. I've played all the way to the final boss so far, and have only hit one bug which caused it to crash to the desktop.
My System SpecsSystem Spec
27 Jun 2009   #7

Windows 7 x64

I have installed it today on build 7100 and it works fine for me, I didn't have to set any compatibility for it. I know it doesn't help solve your problem, but it will work on build 7100.
My System SpecsSystem Spec
27 Jun 2009   #8


+1 for 7100 no problems.
My System SpecsSystem Spec
29 Jun 2009   #9

Windows 7

I never had a bit of a problem with playing Prototype. Everything runs perfect for me and installation was a piece of cake. And how does that game have a lot of bugs?
My System SpecsSystem Spec
29 Jun 2009   #10

Windows 7 Ultimate x64 7127

Ive played and hour or two of Prototype, on build 7127 x64, no problems of any kind so far.
My System SpecsSystem Spec

 Prototype doesn't install correctly?

Thread Tools

Similar help and support threads
Thread Forum
CPU-Z doesn't read my CPU frequency correctly!
Hi!I want to know why CPU-Z(1.68) doesn't read my cpu freq. correctly.I checked in my BIOS and it says as usual 3200 Mhz but CPU-Z says 1319 Mhz. Thanks for reading or reply.
Hardware & Devices
IE 10 doesn't download files correctly I keep getting this message when I am trying to download from Fedex's website. Obviously, IE is not attempting to download the correct file. I also get a similar error from another website as well.. Chrome works completely fine and I am running on IE 10....
Browsers & Mail
560Ti doesn't perform correctly.
Hi there, I cannot fathom what the issue is, the gpu runs at full load on games which is fine but performs poorly and doesn't get hot. It suggests to me that the gpu isn't getting the required voltage but its odd to say my gpu isn't getting hot enough at full load. Skyrim runs at full...
Hardware & Devices
My Win 7 x64 doesn't work correctly with DDR3
Motherboard: Gigabyte GA-EX58-UD3R Rev: 1.0 CPU: Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz Memory: Kingston DDR3 4096MB PC10666 1333MHz BIOS EX58-UD3R F11 OS Microsoft Windows 7 Ultimate (64-bit) 6.1.7601.17727 (Win7 RTM) I bought 1 module Kingston DDR3 4096MB PC10666 1333MHz to run at...
Hardware & Devices
IE 8 doesn't load pages correctly
For instance, when trying to access scrapbook in the following error message comes: Webpage error details User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; Tablet PC 2.0)...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:16.
Twitter Facebook