Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No audio

14 Jan 2010   #11
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Hello nexed23,

These drivers should be working for you. Select software and drivers HP Pavilion dv6-1245dx Entertainment Notebook PC - HP Customer Care (United States - English)

The Windows 7 Audio drivers are at the top of the page.

The Vista 64 audio drivers are> 6.10.6159.0 D

The Win 7 64 audio drivers are> 6.10.6225.0 A

So they aren't the same drivers.

If not try this. Set to DVD quality 48000,.




Attached Thumbnails
No audio-application-control-device.png  
My System SpecsSystem Spec
.
14 Jan 2010   #12
nexed23

Win 7 Pro64
 
 

Quote   Quote: Originally Posted by chev65 View Post
Hello nexed23,

These drivers should be working for you. Select software and drivers HP Pavilion dv6-1245dx Entertainment Notebook PC - HP Customer Care (United States - English)

The Windows 7 Audio drivers are at the top of the page.

The Vista 64 audio drivers are> 6.10.6159.0 D

The Win 7 64 audio drivers are> 6.10.6225.0 A

So they aren't the same drivers.

If not try this. Set to DVD quality 48000,.


The driver link is the drivers i have reinstalled a few times and still did not work. I am redownloading and installing them now. I went to change it to dvd quality and it was already set to that setting. I clicked TEST and it gave me an error* failed to play test tone.
My System SpecsSystem Spec
14 Jan 2010   #13
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

You might want to try going into hardware and sound then "manage audio devices" and choose the playback tab, make sure you are using the correct sound output device, try choosing something else and see if anything changes. Mine shows two sets of speakers but only one of them works.

It might also help to right click and choose "show disabled devices" .

If you have powered speakers make sure they are turned on. I forgot to do that a few times.
My System SpecsSystem Spec
.

14 Jan 2010   #14
nexed23

Win 7 Pro64
 
 

Quote   Quote: Originally Posted by chev65 View Post
You might want to try going into hardware and sound then "manage audio devices" and choose the playback tab, make sure you are using the correct sound output device, try choosing something else and see if anything changes. Mine shows two sets of speakers but only one of them works.

It might also help to right click and choose "show disabled devices" .

If you have powered speakers make sure they are turned on. I forgot to do that a few times.
I did all that. Ran test again and it said failed to play test tone. I messed around with it a bit and switched it to earphones. I heard test tones and mouse clicks through the earphones but when i went to say youtube and played a video there was no sound. volume levels are up and everything. So to summarize. I get no sound thru speakers and only the test tones play thru headset nothing else. [IMG]file:///C:/Users/G23/AppData/Local/Temp/moz-screenshot-3.png[/IMG][IMG]file:///C:/Users/G23/AppData/Local/Temp/moz-screenshot-2.png[/IMG]


Attached Thumbnails
No audio-doc1.png  
My System SpecsSystem Spec
15 Jan 2010   #15
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

I think you should go down this check list for sound problems from HP. It looks like there are some common problems with sound on those laptops and it should be easy to fix.

Resolving No Sound or Audio Problems in Windows 7 HP Pavilion dv6-1245dx Entertainment Notebook PC - HP Customer Care (United States - English)
My System SpecsSystem Spec
15 Jan 2010   #16
nexed23

Win 7 Pro64
 
 

Well I looked into those and those didn't do anything for me. I have no idea what the heck to do. I have reinstalled drivers several times, speakers on enabled and set to default , volume is up , mute is off. It always sasy failed to play test tone. When I go into itunes and playing music it doesnt play anything. One weird thing though is that when ever i played music in itunes you can see the movement of the song playing on that scroll bar and you can see the time counting. Well that doesnt happen now. Even when i click play it acts like it is on pause.There is no time and the little scroll bar doesnt move, like the song is not even playing. I am thinking that makybe it is not the speakers or sound card drivers and settings but somehting else. What else could it be. I re installed the chipset drivers as well and that didn;t fix anything. Would an update in BIOS have anything to do with it. I have not done anything yet, but just wondering.
My System SpecsSystem Spec
16 Jan 2010   #17
nexed23

Win 7 Pro64
 
 

bump*
My System SpecsSystem Spec
16 Jan 2010   #18
computersplus

Windows 7 Ultimate 32 bit
 
 

Go to control panel

2. Double-Click on the Sound Icon

3. Single-click the Speakers to highlight them

4. Click on Properties (bottom right corner)

5. Go to the Enhancements Tab and Click on it

6. Now click "Disable All Sound Effects"

7. Click OK and you should be good to go!
My System SpecsSystem Spec
16 Jan 2010   #19
nexed23

Win 7 Pro64
 
 

Oh Man! I Love You!! I added to your rep!!. I have had some many tell me this and that and none of them worked. I tried everything. Who knew something so small and dumb like that would need to be checked. I Owe you. Very much appreciated!!
My System SpecsSystem Spec
16 Jan 2010   #20
computersplus

Windows 7 Ultimate 32 bit
 
 

hey awesome glad it worked for you i have been pounding my brain trying to figure out what the problem was i knew it had to be something simple like that
My System SpecsSystem Spec
Reply

 No audio




Thread Tools




Similar help and support threads
Thread Forum
Realtek ALC889 audio, audio fine on S/PDIF, nothing from rear output
I'm having a strange problem in my HTPC. Audio is coming perfectly fine out from the S/PDIF coaxial output, and it's normally connected only that way to the receiver, but now for other reasons I also need to connect it using a 3.5 mm to a small mixer. So in the sound manager I changed the output to...
Sound & Audio
Asus onboard audio no longer working since enabling front panel audio.
My audio rear outs used to work, but even so, i was primarily using hdmi out from my video card. I was also diagnosing BSODs at the time and sent my mobo back to asus for an rma. When it got back, I placed it in a different case and attached the font panel audio. Due to a new living...
Sound & Audio
restart problem BSOD glitchy audio win7 ultimate w/ m audio 1010lt sou
m audio 1010lt sound card not sure why..usually when I shut down it restarts automatically..recently i was watching a movie and it restarted out of no where..any help appreciated.... windows ultimate 7 amd 6000 3.0 ghz processor 4 gb ram I did do some searching i do have m audio 1010lt and...
BSOD Help and Support
Audio Playback (Default Device Realtek) Knocks Out SRS Audio Sandbox
Hi, I finally upgraded from Windows XP to Windows 7 and almost went back shortly after finding out I could no longer organize or manually arrange my own personal files and/or folders but luckily I discovered an application called 'Folder Options X' which has re-enabled that feature for me so I'm...
Sound & Audio
I need an audio player capable of playing multiple audio files simul
In Mac OS Quick time does this (I can have 10 audios all playing simultaneously). WMP nor VLC seem capable of this. I need a solution to this for both Linux/ubuntu and Windows 7. Maybe there's a way to customize vlc or wmp? Thanks.
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:03.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App