Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek HD Audio No Rear Sound

12 Jun 2009   #31
shaheer92

Windows 7
 
 

I use iTunes, and it worked fine before I installed windows 7. I used the same speakers with Realtek AC97 audio on my old motherboard, and it played audio perfectly from all the four speakers in iTunes, VLC, anything.
I'm installing AC3 Audio filter now. I hope it solves the problem. Thanks.


My System SpecsSystem Spec
.
12 Jun 2009   #32
Dwarf

Windows 8.1 Pro RTM x64
 
 

Have you checked this option (highlighted) in the Realtek HD Audio Manager?
Realtek HD Audio No Rear Sound-capture.png


My System SpecsSystem Spec
12 Jun 2009   #33
shaheer92

Windows 7
 
 

I've checked it out, but the audio that comes out of my rear speakers is...WEIRD. as if like its being played in a bathtub or something, with lots of reverb and voice cancellation.
My System SpecsSystem Spec
.

12 Jun 2009   #34
Dwarf

Windows 8.1 Pro RTM x64
 
 

Check these options as well.
Realtek HD Audio No Rear Sound-capture.png


My System SpecsSystem Spec
12 Jun 2009   #35
shaheer92

Windows 7
 
 

They're already to none
My System SpecsSystem Spec
12 Jun 2009   #36
jfar

Vista Ult64, Win7600
 
 

Hi, just try this, in Device Manager select the Sound, Video and game controller
And then whatever sound device you are using, right click on it and
Uninstall it, log off and then log back on, go back to Device Manager and at the top of the page click the Scan for hardware changes, and let windows reinstall your Sound
Controller. And we will see what happens.

Realtek HD Audio No Rear Sound-capture2.png


My System SpecsSystem Spec
12 Jun 2009   #37
shaheer92

Windows 7
 
 

Let me try this, then i'll tell you how did it go.
My System SpecsSystem Spec
12 Jun 2009   #38
shaheer92

Windows 7
 
 

Btw, thanks a lot to ALL of you who've been trying to help. =)
I appreciate your effort.
My System SpecsSystem Spec
12 Jun 2009   #39
shaheer92

Windows 7
 
 

Ok, Windows installed the driver, but its own MICROSOFT one, not Realtek. In the speaker configuration, there's no option for Quadraphonic and 5.1 Surround, only stereo.

[IMG]file:///C:/Users/ESS/AppData/Local/Temp/moz-screenshot.jpg[/IMG]


Attached Thumbnails
Realtek HD Audio No Rear Sound-windows-7-microsoft-audio.png  
My System SpecsSystem Spec
12 Jun 2009   #40
jfar

Vista Ult64, Win7600
 
 

Ok so that didn't work, but it was worth a try, so put back on the Realtek drivers, by the way have you got SoundMax installed. also can you upload a picture of the Device Managers page,
with the Sound controller part open, as in my picture, Thanks.
My System SpecsSystem Spec
Reply

 Realtek HD Audio No Rear Sound




Thread Tools




Similar help and support threads
Thread Forum
Realtek ALC889 audio, audio fine on S/PDIF, nothing from rear output
I'm having a strange problem in my HTPC. Audio is coming perfectly fine out from the S/PDIF coaxial output, and it's normally connected only that way to the receiver, but now for other reasons I also need to connect it using a 3.5 mm to a small mixer. So in the sound manager I changed the output to...
Sound & Audio
Realtek HDMI+NVIDIA = no sound+frezze screen using pc rear audio jack
Hi every one i am new at this i might carry on please forgive me if that happens. i am having this Realtek HDMI+NVIDIA =No Sound issue + if i connect back to my rear audio jack with my speakers its fine to listen music but it freeze the screen during game play and gives out a loud buzz sound than...
Sound & Audio
Realtek HD Audio Manager ''Mute Rear Speakers'' HELP
Hey, For quite a while now i've been using a pair of USB Speakers. I had it set so my games came out my speakers and my Team speak Voice chat came through my headset. I recently decided to swap back to my Creative speakers, but now i have an issue. When i plug my speakers and headphones in...
Sound & Audio
Realtek HD Audio Non Working Rear Speakers
Hello Everyone , I recently searching in forums to get solved my problem , but no one fix that issue . I Read many threads so i need the fix because i'm sick to see another posts from fools that they don't know anything about software's or hardware's. So My Problem Is : Yesterday i format...
Sound & Audio
no sound from rear spkrs p6x58-e realtek
hi pls help just finished a new build and can get sound from rear speakers windows 7 ultimate sound configured to quadraphonic realtek driver installed . i do a speaker test with realtek and windows sound settings and get the test sound from all speakers 1 by 1 all play loud and at same volume...
Sound & Audio
Realtek AC'97, No rear sound
Hi all, my problem is as follows: Currently running Windows 7 Professional 64, with an Asus A8N SLI Premium, which features the Realtek ALC850 (AC'97) audio chipset. Back when I had XP Pro, the 5.1 speakers I have worked fine. After upgrading, the rear speakers refuse to work. Checking the...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:21.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App